N54Tech.com - International Turbo Racing Discussion
(#1)
Old
Flyknit Flyknit is offline
New Member
 
Posts: 4
Join Date: Apr 2018
Car: 440i GC
Default JB4 B58 help - 04-08-2018, 04:48 PM

Hi,

I'm getting the following message and the map keep resetting to map 0. Did anyone encountered this before? Car is stock except Akra exos.

Tried to use an invalid map (122). Setting map to 0.
Reply With Quote
(#2)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 32,579
Join Date: Jan 2008
Default 04-08-2018, 08:21 PM

Tried selecting map1? Perhaps an issue with your blue tooth adapter or device.


Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#3)
Old
Flyknit Flyknit is offline
New Member
 
Posts: 4
Join Date: Apr 2018
Car: 440i GC
Default 04-08-2018, 09:07 PM

After selected map 1, the car runs on map 1 (I verified itís running map 1 from mobile) for a while (5mind - 20mins) and then it reset back to map 0.

This happens to my friend 340i as well.

I have attached the log (tis time it show 125) if that helps. It seems once it showcrhe error message, the logging stopped as well.
Attached Images
 
Attached Files
File Type: csv 2018-04-09 08_56_45.csv (440.1 KB, 74 views)

Last edited by Flyknit; 04-08-2018 at 09:24 PM..
Reply With Quote
(#4)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,441
Join Date: Oct 2012
Car: 135i
Default 04-09-2018, 10:41 AM

Best to post in the JB4 mobile support thread so they can help you out.

http://www.n54tech.com/forums/showthread.php?t=21742



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#5)
Old
Flyknit Flyknit is offline
New Member
 
Posts: 4
Join Date: Apr 2018
Car: 440i GC
Default 04-10-2018, 04:24 AM

Ok. I thought this section is for support and help.
Reply With Quote
(#6)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,441
Join Date: Oct 2012
Car: 135i
Default 04-10-2018, 03:18 PM

For JB4 logs and performance...yes, for JB4mobile, not so much. They have a dedicated thread for that.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#7)
Old
Flyknit Flyknit is offline
New Member
 
Posts: 4
Join Date: Apr 2018
Car: 440i GC
Default 04-10-2018, 03:35 PM

Why is this related to mobile?

I would have thought this is related to the JB4 unit or firmware (or something not set correctly) that cause Jb4 to reset to map 0. Manually set the map via the signal stalk also result in the map reset back to map 0.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2020, N54tech.com