N54Tech.com - International Turbo Racing Discussion
(#4376)
Old
Bullitt1841's Avatar
Bullitt1841 Bullitt1841 is offline
Demigod
 
Posts: 1,513
Join Date: Aug 2011
Car: '07 335i Sedan, Built & Blown '08 Mustang Bullitt
Default 11-01-2017, 10:03 AM

Quote:
Originally Posted by cnm135i
Feedback on A172.

ATM I have the following two things I'd like improved.

2. Move the User and WMI settings up top as these are accessed most frequently. Even more awesome if double-tapping the meth gauge would enter the WMI setting OR give a drop-down with 30/40/50....adder
+1

Why not put Account Settings, Engine Type, and Connection Type into one screen/menu so it's all at the very top? Then User Adjustment and WMI could be spot # 2 and # 3.

I like the Additive dropdown idea, too!



2017 F36 440i Gran Coupe | PS2 | MPPSK | Track Handling Package | JB4 | BMS Meth Kit (Dual CM5) | BMS Intake | BMW 513M Wheels | Dinan Shockware

SOLD: 2007 E90 335i | PS2's | JB4 | FBO | 160k+ miles on the car, 120k+ miles on the JB4

Log, log, then log some more...
Reply With Quote
(#4377)
Old
joeinsd joeinsd is offline
Junior Member
 
Posts: 111
Join Date: Nov 2015
Car: 2010 e92 335i msport
Default 11-01-2017, 04:16 PM

How do I get MPH and GPS Speed to work? I remember seeing a toggle for GPS in the settings, but that was several revisions ago.

Also how to I get my 0-60 time?

Last edited by joeinsd; 11-01-2017 at 11:59 PM..
Reply With Quote
(#4378)
Old
Blackarrow335i's Avatar
Blackarrow335i Blackarrow335i is offline
Junior Member
 
Posts: 122
Join Date: Jun 2015
Car: 335i
Default 11-01-2017, 06:16 PM

8 gauges instead of only 6 would be nice to have...


E92 09' 335i MHD BY V8BAIT
MMP STAGE 3 / MMP PI
XHP s3 / MR.5 AIRINTAKE
VRSF **'s VRSF 7" IC / RB PCV VALVE
VTT 2" INLETS / STETT CP TIAL BOV
M3 F/R CONTROL ARMS / M3 STEERING RACK
MEGAN TOE ARMS / KW V2 SUSPENSION
ST DRILLED/SLOTTED ROTORS
BODY/INTERIOR MODS
N20TMAP NGK 5992s Gapped To 0.018"
PR IGINITION UPGRADE
FUEL-IT STAGE 3 LPFP / MISHMOTO + BMS OCC
SETRAB AT COOLER / PERFORMANCE EXHAUST MOD
Reply With Quote
(#4379)
Old
xQx xQx is offline
Junior Member
 
Posts: 94
Join Date: Dec 2016
Car: 2008 BMW 135i E88 N54 6AT
Default 11-02-2017, 05:06 AM

Hey Android interface version a172 paired with jb4 version 32.9.2 shows the wrong speed when localisation is set to show kph. It seems to be converting mph to kph twice - it tells me I'm doing 160 in the mph column in the log when I'm doing 100kph on the road.

Also as someone else said, the menu that selects what each gauge is now has black text which is impossible to see on a sunny day - please change it back to white

Thanks
Reply With Quote
(#4380)
Old
Dmac @ BMS/DMD's Avatar
Dmac @ BMS/DMD Dmac @ BMS/DMD is offline
Demigod
 
Posts: 1,749
Join Date: Aug 2013
Car: 2008 135i
Default 11-02-2017, 11:44 AM

Quote:
Originally Posted by joeinsd
How do I get MPH and GPS Speed to work? I remember seeing a toggle for GPS in the settings, but that was several revisions ago.

Also how to I get my 0-60 time?
The new speed param is in the beta build only at this time.

Android or iOS?

Quote:
Originally Posted by Blackarrow335i
8 gauges instead of only 6 would be nice to have...
On my list.

Quote:
Originally Posted by xQx
Hey Android interface version a172 paired with jb4 version 32.9.2 shows the wrong speed when localisation is set to show kph. It seems to be converting mph to kph twice - it tells me I'm doing 160 in the mph column in the log when I'm doing 100kph on the road.

Also as someone else said, the menu that selects what each gauge is now has black text which is impossible to see on a sunny day - please change it back to white

Thanks
I've fixed the text color bug. Beta going up now.

Email me about the speed issue so I can address it. support@jb4connectkit.com


2008 135i 4L80E Swap - 807 WHP
VM 6466 Single Turbo Kit | JB4 | BMS Flash via MHD | Fuel-It Stage 3 | BMS Port Injection | E85


For all JB4 Mobile/Connect Kit requests, email me at: support@jb4connectkit.com

For JB4 Mobile feedback (bug reports, minor annoyances, etc.), email me at: feedback@jb4connectkit.com
Reply With Quote
(#4381)
Old
joeinsd joeinsd is offline
Junior Member
 
Posts: 111
Join Date: Nov 2015
Car: 2010 e92 335i msport
Default 11-02-2017, 03:46 PM

Quote:
Originally Posted by Dmac @ BMS/DMD
The new speed param is in the beta build only at this time.

Android or iOS?
iOS, updating to 7397 now.

Btw, "simulate" (Wheel Controls) is misspelled at the very bottom. Minute detail, but thought I'd let you know.
Reply With Quote
(#4382)
Old
Rain's Avatar
Rain Rain is offline
Junior Member
 
Posts: 95
Join Date: Aug 2015
Car: E92 335i '07 Manual
Default 11-05-2017, 09:23 AM

On JB4 Mobile (iOS) I keep getting an error saying that I need to setup email account in order to export my logs to it. I'm logged in the app and from settings I can't see how to setup email. What I'm doing wrong?

Disregard... It was mine mistake with the setup of the mail account on the iOS/ Mail app. All good now


Location: Europe, Bulgaria
E92 335i, 2007, manual
Mfactory helical LSD, ST XA Coilovers, EBC Grooved Discs + Yellowstuff pads + Goodridge lines, 313 Performance wheels, OEM turbos
JB4 + Rev3, MHD JB4 BEF, BMS Clutch stop, Custom ©atless dоwnpipes, VRSF 7" FMIC, VRSF CP + Tial BOV, VRSF OEM Silicone inlets + OCC, Yokohama AD08R, BMS CDV
396 whp, 639 wnm (471 ft lb) 93-95 Pump gas, no meth, no ethanol

Last edited by Rain; 11-06-2017 at 02:39 AM..
Reply With Quote
(#4383)
Old
Dmac @ BMS/DMD's Avatar
Dmac @ BMS/DMD Dmac @ BMS/DMD is offline
Demigod
 
Posts: 1,749
Join Date: Aug 2013
Car: 2008 135i
Default 11-06-2017, 10:50 AM

Quote:
Originally Posted by joeinsd
iOS, updating to 7397 now.

Btw, "simulate" (Wheel Controls) is misspelled at the very bottom. Minute detail, but thought I'd let you know.
Good catch. I'll fix it.

Quote:
Originally Posted by Rain
On JB4 Mobile (iOS) I keep getting an error saying that I need to setup email account in order to export my logs to it. I'm logged in the app and from settings I can't see how to setup email. What I'm doing wrong?

Disregard... It was mine mistake with the setup of the mail account on the iOS/ Mail app. All good now
Glad you got it worked out.


2008 135i 4L80E Swap - 807 WHP
VM 6466 Single Turbo Kit | JB4 | BMS Flash via MHD | Fuel-It Stage 3 | BMS Port Injection | E85


For all JB4 Mobile/Connect Kit requests, email me at: support@jb4connectkit.com

For JB4 Mobile feedback (bug reports, minor annoyances, etc.), email me at: feedback@jb4connectkit.com
Reply With Quote
(#4384)
Old
Nikica Nikica is offline
Junior Member
 
Posts: 34
Join Date: Apr 2016
Car: 135i
Default 11-07-2017, 12:58 PM

Can you plug in your iphone via usb plug? I have an adapter that goes from the usb to iphone hookup... Can I just do that & purchase the app?

Thanks!
Reply With Quote
(#4385)
Old
Dmac @ BMS/DMD's Avatar
Dmac @ BMS/DMD Dmac @ BMS/DMD is offline
Demigod
 
Posts: 1,749
Join Date: Aug 2013
Car: 2008 135i
Default 11-07-2017, 01:19 PM

Quote:
Originally Posted by Nikica
Can you plug in your iphone via usb plug? I have an adapter that goes from the usb to iphone hookup... Can I just do that & purchase the app?

Thanks!
iOS requires my Connect Kit.


iPhone Users, I'm in the process of updating the app for iPhone X compatibility. Have to go through and modify pretty much every single view in the app so expect 1-2 weeks for full compatibility.


2008 135i 4L80E Swap - 807 WHP
VM 6466 Single Turbo Kit | JB4 | BMS Flash via MHD | Fuel-It Stage 3 | BMS Port Injection | E85


For all JB4 Mobile/Connect Kit requests, email me at: support@jb4connectkit.com

For JB4 Mobile feedback (bug reports, minor annoyances, etc.), email me at: feedback@jb4connectkit.com
Reply With Quote
(#4386)
Old
as3.0cl as3.0cl is offline
Junior Member
 
Posts: 73
Join Date: Jul 2013
Car: 335is
Default 11-09-2017, 11:26 AM

Android Version on Galaxy 8

I am not on developer and it looks like the App doesn't log Trims 2

Is the beta version fixed. I have the FUD setting to log trims2.


2011 335is - Alpine White on Red - JB4+Trebila BEF l BMS DCI l Mishimoto IC l BMS OCC l Phoenix CP l BWS WMI 100% CM5+CM10 l Turbosmart Plumb Backs l N54tech Dpipes
Reply With Quote
(#4387)
Old
Connormobley Connormobley is offline
Junior Member
 
Posts: 47
Join Date: Jun 2016
Car: 135i
Default 11-09-2017, 05:07 PM

Using current beta app for iphone, the app takes several times to establish a connection or kicks you out once synched. Sometimes requires me to restart my iphone.
Reply With Quote
(#4388)
Old
jager335 jager335 is offline
New Member
 
Posts: 24
Join Date: Aug 2017
Car: 08' Bmw e92 Msport 335i
Default 11-10-2017, 04:33 PM

Using the latest beta 7397 with iPhone x and updated latest ios today 11.1.1 and app no longer opens and kicks u out. Tried everything won't open.
Reply With Quote
(#4389)
Old
jager335 jager335 is offline
New Member
 
Posts: 24
Join Date: Aug 2017
Car: 08' Bmw e92 Msport 335i
Default 11-10-2017, 08:05 PM

Quote:
Originally Posted by jager335
Using the latest beta 7397 with iPhone x and updated latest ios today 11.1.1 and app no longer opens and kicks u out. Tried everything won't open.
I reinstalled the app through app store then reinstalled the beta ad it's working again now.
Reply With Quote
(#4390)
Old
Dmac @ BMS/DMD's Avatar
Dmac @ BMS/DMD Dmac @ BMS/DMD is offline
Demigod
 
Posts: 1,749
Join Date: Aug 2013
Car: 2008 135i
Default 11-11-2017, 04:12 PM

Quote:
Originally Posted by as3.0cl
Android Version on Galaxy 8

I am not on developer and it looks like the App doesn't log Trims 2

Is the beta version fixed. I have the FUD setting to log trims2.
No issues with trims2 that I'm aware of on the beta. Terry and I are working on fixing a few small issues with the Speed param.

Beta link: https://play.google.com/apps/testing...o91.jb4_mobile

Quote:
Originally Posted by Vargas Stage1
So just replace JB4 IOS 7202 and Type in G5 ISO 32 10 and Save in Interface Ver.? and while car is Running Idle Lock doors for 5 minutes to use right away?
Are you trying to update your JB4 firmware or update the app?

Quote:
Originally Posted by Connormobley
Using current beta app for iphone, the app takes several times to establish a connection or kicks you out once synched. Sometimes requires me to restart my iphone.
Email me. support@jb4connectkit.com

Quote:
Originally Posted by jager335
I reinstalled the app through app store then reinstalled the beta ad it's working again now.
Glad you got it worked out.


2008 135i 4L80E Swap - 807 WHP
VM 6466 Single Turbo Kit | JB4 | BMS Flash via MHD | Fuel-It Stage 3 | BMS Port Injection | E85


For all JB4 Mobile/Connect Kit requests, email me at: support@jb4connectkit.com

For JB4 Mobile feedback (bug reports, minor annoyances, etc.), email me at: feedback@jb4connectkit.com
Reply With Quote
(#4391)
Old
as3.0cl as3.0cl is offline
Junior Member
 
Posts: 73
Join Date: Jul 2013
Car: 335is
Default 11-12-2017, 05:05 AM

Quote:
Originally Posted by Dmac @ BMS/DMD
No issues with trims2 that I'm aware of on the beta. Terry and I are working on fixing a few small issues with the Speed param.
I found the Beta Link a little earlier. Trims2 works with the Beta on android versus the normal production version


2011 335is - Alpine White on Red - JB4+Trebila BEF l BMS DCI l Mishimoto IC l BMS OCC l Phoenix CP l BWS WMI 100% CM5+CM10 l Turbosmart Plumb Backs l N54tech Dpipes
Reply With Quote
(#4392)
Old
Vargas Stage1's Avatar
Vargas Stage1 Vargas Stage1 is offline
Junior Member
 
Posts: 42
Join Date: Jun 2017
Car: 335i bmw e90
Default 11-12-2017, 07:38 AM

Quote:
Originally Posted by Dmac @ BMS/DMD
No issues with trims2 that I'm aware of on the beta. Terry and I are working on fixing a few small issues with the Speed param.

Beta link: https://play.google.com/apps/testing...o91.jb4_mobile



Are you trying to update your JB4 firmware or update the app?



Email me. support@jb4connectkit.com



Glad you got it worked out.
I'm Interested in downloading the new IOS for viewing E85 gauge on my JB4 IPhone 7plus... Just viewed the video on uploading Updates and think I might try it... 2:07 Into this video on how to... https://youtu.be/Hfd_jHepUO0?t=131 IS THIS THE PROPER WAY TO DOWNLOAD FOR E85 AP?!?

Last edited by Vargas Stage1; 11-12-2017 at 08:43 PM..
Reply With Quote
(#4393)
Old
JoeQ50 JoeQ50 is offline
New Member
 
Posts: 14
Join Date: Sep 2017
Car: Q50 3.0t
Default 11-12-2017, 03:17 PM

Quote:
Originally Posted by NeedMoreBoost
Hi, I have a Q50 with a JB4 and rev 3 bluetooth kit. I was trying to update the firmware and the update failed. I tried again, and then received an error saying that the jb4 had no firmware on it at all and not to start the car. Now, whenever I try to connect, I receive an error saying check hardware. I unplugged the car battery, then unplugged the jb4, verified everything was connected properly. Plugged everything back in and same error. Even tried reinstalling the app. No luck. Any help would be greatly appreciated because as of now I can't even seem to connect to the jb4 so I'm not sure how I will be able to update the firmware or load any firmware on there at all.
Donnie this is pretty much whats going on with mine. I emailed you already see what we can do
Reply With Quote
(#4394)
Old
DSCOFF's Avatar
DSCOFF DSCOFF is offline
Senior Member
 
Posts: 537
Join Date: Jun 2013
Car: 335i coupe N54
Default 11-14-2017, 01:55 AM

Quote:
Originally Posted by Dmac @ BMS/DMD
Made a few new changes to the iOS beta which should improve functionality. Please test and let me know if you have any issues. The Q50 stuff is also in this build. Should be up in the next hour or 2.

Android:
Fixed the bug with the missing trims item in the dropdown. Beta with that fix and Q50 additions will be live later tonight.

If all goes well over the next 24-48 hours I'll release both builds to the public channel.
When is it going public for Android?


2009 N54 335i coupe, 6AT PD trans, Stage 3 XHP, Built Motor, 9.6:1 Comp Ratio, Ported Head, Trebilia Custom Flash, JB4, Mhd flasher, Ngk 97506 0.018” gapped, PI Kit 100% E85, Jb4 PI integration, Stage 2 Pure Turbos 25.6psi, 17.2 deg timing, TFT inlets, Stage 3 Fuel-it Fpr, FBO, 431rwkw Mainline Dyno Aus

2016 M4 Competition Pack, 7-sp DCT, Jb4 Map 6
25.0 psi, s55 ign e85 Bef, E70, M4 plugs gapped 0.020”, stock everything else, 374.9 rwkw Mainline Dyno Aus
Reply With Quote
(#4395)
Old
Dmac @ BMS/DMD's Avatar
Dmac @ BMS/DMD Dmac @ BMS/DMD is offline
Demigod
 
Posts: 1,749
Join Date: Aug 2013
Car: 2008 135i
Default 11-18-2017, 06:53 PM

Quote:
Originally Posted by as3.0cl
I found the Beta Link a little earlier. Trims2 works with the Beta on android versus the normal production version
Thanks for the report.

Posted another build with a fix for the MPH conversion. Let me know if the speed reports properly.

Quote:
Originally Posted by Vargas Stage1
I'm Interested in downloading the new IOS for viewing E85 gauge on my JB4 IPhone 7plus... Just viewed the video on uploading Updates and think I might try it... 2:07 Into this video on how to... https://youtu.be/Hfd_jHepUO0?t=131 IS THIS THE PROPER WAY TO DOWNLOAD FOR E85 AP?!?
Yes, that's how you update the firmware on the JB4. If you want the beta iOS app email me (support@jb4connectkit.com).


Quote:
Originally Posted by JoeQ50
Donnie this is pretty much whats going on with mine. I emailed you already see what we can do
Resolved.

Quote:
Originally Posted by DSCOFF
When is it going public for Android?
Was notified of a bug specific to some Android devices on 8.0. I've ordered one of these devices to see if I can resolve it. Trying to get that fix in before public release, but I may just release after I get feedback on the MPH param.


2008 135i 4L80E Swap - 807 WHP
VM 6466 Single Turbo Kit | JB4 | BMS Flash via MHD | Fuel-It Stage 3 | BMS Port Injection | E85


For all JB4 Mobile/Connect Kit requests, email me at: support@jb4connectkit.com

For JB4 Mobile feedback (bug reports, minor annoyances, etc.), email me at: feedback@jb4connectkit.com
Reply With Quote
(#4396)
Old
JazRedGT JazRedGT is offline
Junior Member
 
Posts: 277
Join Date: Jul 2015
Car: 2007 335i E-92 6AT
Default 11-19-2017, 10:17 AM

Will not let me sign into my account. Keeps saying wrong password on app.


2007 AW 335i E-92 6AT MMP Stage 3 @ 25psi / JB4 G5 ISO / XHP STG3 / VRSF D-Ps / MMP INLETS&OUTLETS / WEDGE MHD E50 BACKEND / CW EXHAUST / CPe CP / GReddy RS BOV / BMS METH KIT / WAGNER IC / PR STAGE3 LPFP 10.92 @ 132 1.72 60ft 6.96 @ 103 1.55 60ft
Reply With Quote
(#4397)
Old
JazRedGT JazRedGT is offline
Junior Member
 
Posts: 277
Join Date: Jul 2015
Car: 2007 335i E-92 6AT
Default 11-19-2017, 10:17 AM

Forgot password says account does not exist with my email address


2007 AW 335i E-92 6AT MMP Stage 3 @ 25psi / JB4 G5 ISO / XHP STG3 / VRSF D-Ps / MMP INLETS&OUTLETS / WEDGE MHD E50 BACKEND / CW EXHAUST / CPe CP / GReddy RS BOV / BMS METH KIT / WAGNER IC / PR STAGE3 LPFP 10.92 @ 132 1.72 60ft 6.96 @ 103 1.55 60ft
Reply With Quote
(#4398)
Old
AKE90M. AKE90M. is offline
Junior Member
 
Posts: 34
Join Date: May 2015
Car: E90 335i
Default 11-21-2017, 03:09 AM

I'm getting an error saying "Cannot connect to host, please try connecting to internet" when trying to connect via Rev3 bluetooth. Any idea why it says that? Thanks.
Reply With Quote
(#4399)
Old
dargorbr's Avatar
dargorbr dargorbr is offline
New Member
 
Posts: 20
Join Date: Feb 2015
Car: wrx
Default 11-22-2017, 11:23 AM

does the mac os x app have a way to inspect the values on the log?
like the windows app when you click on the graph
Reply With Quote
(#4400)
Old
Dmac @ BMS/DMD's Avatar
Dmac @ BMS/DMD Dmac @ BMS/DMD is offline
Demigod
 
Posts: 1,749
Join Date: Aug 2013
Car: 2008 135i
Default 11-22-2017, 02:28 PM

Quote:
Originally Posted by JazRedGT
Will not let me sign into my account. Keeps saying wrong password on app.
Quote:
Originally Posted by JazRedGT
Forgot password says account does not exist with my email address
Login working fine here. Email me for a reset.

support@jb4connectkit.com

Quote:
Originally Posted by AKE90M.
I'm getting an error saying "Cannot connect to host, please try connecting to internet" when trying to connect via Rev3 bluetooth. Any idea why it says that? Thanks.
Something blocking your connection to my server. Try another wifi network.

Quote:
Originally Posted by dargorbr
does the mac os x app have a way to inspect the values on the log?
like the windows app when you click on the graph
Not currently. The mac app is always the last one to get updates.


Releasing a new iOS beta today with initial iPhone X support. This only works for the Needle Fill gauge theme currently. I'll be working on the other 2 themes over the holiday.


2008 135i 4L80E Swap - 807 WHP
VM 6466 Single Turbo Kit | JB4 | BMS Flash via MHD | Fuel-It Stage 3 | BMS Port Injection | E85


For all JB4 Mobile/Connect Kit requests, email me at: support@jb4connectkit.com

For JB4 Mobile feedback (bug reports, minor annoyances, etc.), email me at: feedback@jb4connectkit.com
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 4 (0 members and 4 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2018, N54tech.com