N54Tech.com - International Turbo Racing Discussion
(#151)
Old
Unklejoe Unklejoe is offline
New Member
 
Posts: 21
Join Date: Feb 2014
Car: 2011 335i
Default 03-19-2014, 06:46 AM

Quote:
Originally Posted by Fmonteiro444
So you don't have this?
Nope. What software is that?

I am using Accesstuner Race. The only torque request map I have is called "Torque Request - AUTO".

It appears to be the same map as your "Torque Request - High"
Reply With Quote
(#152)
Old
nguyenvn nguyenvn is offline
Junior Member
 
Posts: 159
Join Date: Mar 2013
Car: 2007 335i E92
Default 03-19-2014, 08:12 PM

Quote:
Originally Posted by ls3c6
I get the 2D59 overtorque and it makes DSC module mad when I use these values in my high% table... I need to figure that out, anyone have any ideas what torque limit is being over reached?
got the same error tonight. adjusted the torque % high like everyone else to fix alpina d mode. flashing back to stock values...


|2007 E92 SGM 335i|
Cobbv3 BMS DCI & OCC VRSF *** & FMIC E85 Custom Backend & Alpina TCU flash ER CP RB PCV+Cap
Walbro 255 Rohana RC5 19s Nittos 555 245/275 Cyba Scoops LUX V3 M3 Cowl ST Coils LCI Tails

Reply With Quote
(#153)
Old
trebila's Avatar
trebila trebila is offline
Legend
 
Posts: 1,280
Join Date: Mar 2013
Car: 135i
Default 03-28-2014, 09:28 AM

Quote:
Originally Posted by nguyenvn
got the same error tonight. adjusted the torque % high like everyone else to fix alpina d mode. flashing back to stock values...
got the same error 2D59 today, and engine went into limp mode.
there is defenitly an issue with this new torque request % (high) map.
I'm going back to stock too.


FBO N54 AT 135i 'vert with JB4 and Trebila Performance custom flash
Reply With Quote
(#154)
Old
Fmonteiro444's Avatar
Fmonteiro444 Fmonteiro444 is offline
Senior Member
 
Posts: 639
Join Date: Aug 2013
Car: 09 E92 SG
Default 03-28-2014, 10:29 AM

Quote:
Originally Posted by trebila
got the same error 2D59 today, and engine went into limp mode.
there is defenitly an issue with this new torque request % (high) map.
I'm going back to stock too.
I haven't had a single issue with mine.


----------------------------------------------------
14 F30 335xi AT- Built Closed-Deck N55, SpeedTech Stage 3 w/ BW-8374C, MHD Flash, xHP Flash, E85, AFE Intake, VRSF 6" Race FMIC, VRSF CP, Fuel-it Stage 2 LPFP and PI
----------------------------------------------------
16 Audi S6 - APR Stage 2 ECU/TCU flash, APR Exhaust, SRM Intakes
Reply With Quote
(#155)
Old
trebila's Avatar
trebila trebila is offline
Legend
 
Posts: 1,280
Join Date: Mar 2013
Car: 135i
Default 03-28-2014, 11:29 AM

the same for me since 3-4 weeks, until today...


FBO N54 AT 135i 'vert with JB4 and Trebila Performance custom flash
Reply With Quote
(#156)
Old
JETmn JETmn is offline
Senior Member
 
Posts: 552
Join Date: Nov 2013
Car: 2011 335xi
Default 03-28-2014, 11:58 AM

Why not just put the values a bit closer to stock, but not all the way back? If it took 3 weeks to get the error then you should be fine if you just drop the values down slightly.
Reply With Quote
(#157)
Old
Fmonteiro444's Avatar
Fmonteiro444 Fmonteiro444 is offline
Senior Member
 
Posts: 639
Join Date: Aug 2013
Car: 09 E92 SG
Default 03-28-2014, 11:59 AM

Quote:
Originally Posted by trebila
the same for me since 3-4 weeks, until today...
Couldn't you just clear the code and see if it stays away? I've been fine for about a month now.


----------------------------------------------------
14 F30 335xi AT- Built Closed-Deck N55, SpeedTech Stage 3 w/ BW-8374C, MHD Flash, xHP Flash, E85, AFE Intake, VRSF 6" Race FMIC, VRSF CP, Fuel-it Stage 2 LPFP and PI
----------------------------------------------------
16 Audi S6 - APR Stage 2 ECU/TCU flash, APR Exhaust, SRM Intakes
Reply With Quote
(#158)
Old
trebila's Avatar
trebila trebila is offline
Legend
 
Posts: 1,280
Join Date: Mar 2013
Car: 135i
Default 03-28-2014, 01:38 PM

I've cleared them, everything was fine after, no more code, but it's not right.


FBO N54 AT 135i 'vert with JB4 and Trebila Performance custom flash
Reply With Quote
(#159)
Old
trebila's Avatar
trebila trebila is offline
Legend
 
Posts: 1,280
Join Date: Mar 2013
Car: 135i
Default 03-29-2014, 04:22 PM

Quote:
Originally Posted by Fmonteiro444
I haven't had a single issue with mine.
Filipe, I've noticed you have not changed your requested torque (driver) map.


FBO N54 AT 135i 'vert with JB4 and Trebila Performance custom flash
Reply With Quote
(#160)
Old
Fmonteiro444's Avatar
Fmonteiro444 Fmonteiro444 is offline
Senior Member
 
Posts: 639
Join Date: Aug 2013
Car: 09 E92 SG
Default 03-29-2014, 04:48 PM

Quote:
Originally Posted by trebila
Filipe, I've noticed you have not changed your requested torque (driver) map.
No I haven't, only changed the Torque High


----------------------------------------------------
14 F30 335xi AT- Built Closed-Deck N55, SpeedTech Stage 3 w/ BW-8374C, MHD Flash, xHP Flash, E85, AFE Intake, VRSF 6" Race FMIC, VRSF CP, Fuel-it Stage 2 LPFP and PI
----------------------------------------------------
16 Audi S6 - APR Stage 2 ECU/TCU flash, APR Exhaust, SRM Intakes
Reply With Quote
(#161)
Old
trebila's Avatar
trebila trebila is offline
Legend
 
Posts: 1,280
Join Date: Mar 2013
Car: 135i
Default 04-01-2014, 02:57 AM

I've tried with stock requested torque (driver) values and Steve Kodra's Torque request % (High) values , and this morning, BAM !!, 2D59 again, absolutely no power, very dangerous in the highway.
Had to stop/start the engine.
I'm going back to stock values for those 2 maps.


FBO N54 AT 135i 'vert with JB4 and Trebila Performance custom flash
Reply With Quote
(#162)
Old
tboudre's Avatar
tboudre tboudre is offline
Junior Member
 
Posts: 272
Join Date: Jan 2014
Car: 2011 BMW 335xi E90 N55
Default 04-07-2014, 07:19 PM

Check this out. I've found that if I modulate the accelerator just right, I can get S mode to shift up on demand. Sounds like a stick shift if you do it just right. After acceleration, cut throttle back about 1/2 abruptly and it shift up, and if you'd like to accelerate in that next gear, punch it!


2011 335i xDrive ///M-Sport LeMans Blue Navigation iDrive 15% Tint N55 E90 - BMS Intake, Le Mans Blue Grilles, Le Mans Blue Rear Diffuser, Alpina B3 TCU Flash, Misc Coding, Matte Black Badge, Gloss Black Exhaust Tips, Blue Calipers*, VRSF Charge Pipe*, Cyba Scoops*, JB4 ISO 5.5, Sport Oil Cooler Valve, FlexFuel (Fuel Rail Pressure) Wires, GoFastBits DV+, Ethanol Content Sensor - No problems up to E70 fuel mix
* Painted 7251 Cobalt Blue Metallic - Matches LeMans Blue
Reply With Quote
(#163)
Old
trebila's Avatar
trebila trebila is offline
Legend
 
Posts: 1,280
Join Date: Mar 2013
Car: 135i
Default 05-17-2014, 01:48 AM

Quote:
Originally Posted by Fmonteiro444
I haven't had a single issue with mine.
Filipe, you're running a low load flash, right?
Did you ever get a 2D59 limp mode code?


FBO N54 AT 135i 'vert with JB4 and Trebila Performance custom flash

Last edited by trebila; 05-17-2014 at 06:48 AM..
Reply With Quote
(#164)
Old
Fmonteiro444's Avatar
Fmonteiro444 Fmonteiro444 is offline
Senior Member
 
Posts: 639
Join Date: Aug 2013
Car: 09 E92 SG
Default 05-17-2014, 08:16 AM

Quote:
Originally Posted by trebila
Filipe, you're running a low load flash, right?
Did you ever get a 2D59 limp mode code?
I am running a low load flash. I never got that code. I've flashed the DME a dozen times since I've changed the requested torque high table and car drives great.


----------------------------------------------------
14 F30 335xi AT- Built Closed-Deck N55, SpeedTech Stage 3 w/ BW-8374C, MHD Flash, xHP Flash, E85, AFE Intake, VRSF 6" Race FMIC, VRSF CP, Fuel-it Stage 2 LPFP and PI
----------------------------------------------------
16 Audi S6 - APR Stage 2 ECU/TCU flash, APR Exhaust, SRM Intakes
Reply With Quote
(#165)
Old
trebila's Avatar
trebila trebila is offline
Legend
 
Posts: 1,280
Join Date: Mar 2013
Car: 135i
Default 05-17-2014, 09:32 AM

Right, I'm now running a low load flash, and I'll test again this requested torque (high) map again.
Thanks.


FBO N54 AT 135i 'vert with JB4 and Trebila Performance custom flash
Reply With Quote
(#166)
Old
Fmonteiro444's Avatar
Fmonteiro444 Fmonteiro444 is offline
Senior Member
 
Posts: 639
Join Date: Aug 2013
Car: 09 E92 SG
Default 05-17-2014, 11:24 AM

Quote:
Originally Posted by trebila
Right, I'm now running a low load flash, and I'll test again this requested torque (high) map again.
Thanks.
Why did you switch?


----------------------------------------------------
14 F30 335xi AT- Built Closed-Deck N55, SpeedTech Stage 3 w/ BW-8374C, MHD Flash, xHP Flash, E85, AFE Intake, VRSF 6" Race FMIC, VRSF CP, Fuel-it Stage 2 LPFP and PI
----------------------------------------------------
16 Audi S6 - APR Stage 2 ECU/TCU flash, APR Exhaust, SRM Intakes
Reply With Quote
(#167)
Old
trebila's Avatar
trebila trebila is offline
Legend
 
Posts: 1,280
Join Date: Mar 2013
Car: 135i
Default 05-17-2014, 11:57 AM

Flatline timing postshift issue...
The main con' with the low load flash was the mileage.
I'm now trying few things to get better mileage with Terry's AT E85 flash.


FBO N54 AT 135i 'vert with JB4 and Trebila Performance custom flash
Reply With Quote
(#168)
Old
Fmonteiro444's Avatar
Fmonteiro444 Fmonteiro444 is offline
Senior Member
 
Posts: 639
Join Date: Aug 2013
Car: 09 E92 SG
Default 05-17-2014, 12:15 PM

Quote:
Originally Posted by trebila
Flatline timing postshift issue...
The main con' with the low load flash was the mileage.
I'm now trying few things to get better mileage with Terry's AT E85 flash.
I can send you my flash. I get 21-22mpg with a heavy foot.


----------------------------------------------------
14 F30 335xi AT- Built Closed-Deck N55, SpeedTech Stage 3 w/ BW-8374C, MHD Flash, xHP Flash, E85, AFE Intake, VRSF 6" Race FMIC, VRSF CP, Fuel-it Stage 2 LPFP and PI
----------------------------------------------------
16 Audi S6 - APR Stage 2 ECU/TCU flash, APR Exhaust, SRM Intakes
Reply With Quote
(#169)
Old
Fmonteiro444's Avatar
Fmonteiro444 Fmonteiro444 is offline
Senior Member
 
Posts: 639
Join Date: Aug 2013
Car: 09 E92 SG
Default 05-17-2014, 12:36 PM

Quote:
Originally Posted by trebila
Flatline timing postshift issue...
The main con' with the low load flash was the mileage.
I'm now trying few things to get better mileage with Terry's AT E85 flash.
Email sent.


----------------------------------------------------
14 F30 335xi AT- Built Closed-Deck N55, SpeedTech Stage 3 w/ BW-8374C, MHD Flash, xHP Flash, E85, AFE Intake, VRSF 6" Race FMIC, VRSF CP, Fuel-it Stage 2 LPFP and PI
----------------------------------------------------
16 Audi S6 - APR Stage 2 ECU/TCU flash, APR Exhaust, SRM Intakes
Reply With Quote
(#170)
Old
trebila's Avatar
trebila trebila is offline
Legend
 
Posts: 1,280
Join Date: Mar 2013
Car: 135i
Default 05-17-2014, 01:54 PM

Thanks Filipe.


FBO N54 AT 135i 'vert with JB4 and Trebila Performance custom flash
Reply With Quote
(#171)
Old
MHD's Avatar
MHD MHD is offline
Senior Member
 
Posts: 524
Join Date: Jul 2013
Car: 07 335i AT
Default 05-18-2014, 03:29 PM

Did you use wedge's xdf to get a bette mileage thanks to the 3D fuel scalars?
Reply With Quote
(#172)
Old
Unklejoe Unklejoe is offline
New Member
 
Posts: 21
Join Date: Feb 2014
Car: 2011 335i
Default 05-20-2014, 11:15 AM

Has anyone figured out why the 7603527 flash causes the "car on lift" error with some cars?

It happens to me too. Yet I am able to flash Alpina and other just fine...
Reply With Quote
(#173)
Old
Fmonteiro444's Avatar
Fmonteiro444 Fmonteiro444 is offline
Senior Member
 
Posts: 639
Join Date: Aug 2013
Car: 09 E92 SG
Default 05-30-2014, 04:32 PM

Quote:
Originally Posted by trebila
Filipe, you're running a low load flash, right?
Did you ever get a 2D59 limp mode code?
So it finally happened. I got the 2D59. I have since changed the table back to stock.


----------------------------------------------------
14 F30 335xi AT- Built Closed-Deck N55, SpeedTech Stage 3 w/ BW-8374C, MHD Flash, xHP Flash, E85, AFE Intake, VRSF 6" Race FMIC, VRSF CP, Fuel-it Stage 2 LPFP and PI
----------------------------------------------------
16 Audi S6 - APR Stage 2 ECU/TCU flash, APR Exhaust, SRM Intakes
Reply With Quote
(#174)
Old
trebila's Avatar
trebila trebila is offline
Legend
 
Posts: 1,280
Join Date: Mar 2013
Car: 135i
Default 05-30-2014, 10:25 PM

did you change your flash recently ?


FBO N54 AT 135i 'vert with JB4 and Trebila Performance custom flash
Reply With Quote
(#175)
Old
Fmonteiro444's Avatar
Fmonteiro444 Fmonteiro444 is offline
Senior Member
 
Posts: 639
Join Date: Aug 2013
Car: 09 E92 SG
Default 05-31-2014, 06:08 AM

Quote:
Originally Posted by trebila
did you change your flash recently ?
Yes. I switched to a high load flash.


----------------------------------------------------
14 F30 335xi AT- Built Closed-Deck N55, SpeedTech Stage 3 w/ BW-8374C, MHD Flash, xHP Flash, E85, AFE Intake, VRSF 6" Race FMIC, VRSF CP, Fuel-it Stage 2 LPFP and PI
----------------------------------------------------
16 Audi S6 - APR Stage 2 ECU/TCU flash, APR Exhaust, SRM Intakes
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com