N54Tech.com - International Turbo Racing Discussion
(#51)
Old
Ghozthunter Ghozthunter is offline
Junior Member
 
Posts: 34
Join Date: Dec 2020
Car: BMW 330i M sport
Default 01-18-2021, 07:47 PM

So got a drivetrain malfunction message on idrive today. Read some codes on the jb4 and shows the following.
cd990b
cd990e
11a605

Wondering if its in relation to the jb4?

Tried deleting the codes, first two don't go away.

Last edited by Ghozthunter; 01-18-2021 at 08:16 PM..
Reply With Quote
(#52)
Old
KnifeEdge87 KnifeEdge87 is offline
Junior Member
 
Posts: 237
Join Date: Aug 2020
Car: BMW G30 520i 2019
Default 01-18-2021, 08:52 PM

Turboh has had the exact same code before. Was related to a setting related to BEF. You big your jb4 used right? Could be this
Reply With Quote
(#53)
Old
KnifeEdge87 KnifeEdge87 is offline
Junior Member
 
Posts: 237
Join Date: Aug 2020
Car: BMW G30 520i 2019
Default 01-18-2021, 08:53 PM

Btw pm me your phone number if you want to join whatsapp chat with vipin
Reply With Quote
(#54)
Old
Ghozthunter Ghozthunter is offline
Junior Member
 
Posts: 34
Join Date: Dec 2020
Car: BMW 330i M sport
Default 01-18-2021, 09:22 PM

Quote:
Originally Posted by KnifeEdge87
Turboh has had the exact same code before. Was related to a setting related to BEF. You big your jb4 used right? Could be this
My jb4 is new. Havent driven the car again after that message. Was over taking another car and saw that message come up. Kinda scared to drive it again haha
Again forgive me, trying to learn all the acronyms lol what is BEF?
I've also sent you pm.
Reply With Quote
(#55)
Old
VipinLJ VipinLJ is offline
Junior Member
 
Posts: 196
Join Date: Feb 2020
Car: G20 330i, F25 X3, B9 SQ5, C7.5 A7
Default 01-18-2021, 09:27 PM

Quote:
Originally Posted by Ghozthunter
So got a drivetrain malfunction message on idrive today. Read some codes on the jb4 and shows the following.
cd990b
cd990e
11a605

Wondering if its in relation to the jb4?

Tried deleting the codes, first two don't go away.
First two won't go away. Those are harmless codes and present on almost all BMWs and A90 Supras.

I got the 11a605 code a few times a while back. I googled it and found a few links in the supra forum. Some people there said it was due to fuel starvation (which probably was why I got it since I was extremely low on fuel?). Others said it was because of boost and the transmission seemed to noticed the huge increase in torque? Not sure which one is correct but luckily, after those few times, I've never gotten it. I got it when I went WOT with very low fuel. So nowadays I fill the car up when the fuel light comes on. In case I can't do that, I usually don't go WOT and car drives fine.

Not sure if what I said is correct or the reason why I didn't get those codes anymore. But it works for me *touchwood* and hopefully does for you too.


Current:
2020 BMW 330i xDrive
2018 Audi SQ5 Prestige
2017 Audi A7 Prestige
Reply With Quote
(#56)
Old
Ghozthunter Ghozthunter is offline
Junior Member
 
Posts: 34
Join Date: Dec 2020
Car: BMW 330i M sport
Default 01-18-2021, 09:33 PM

Quote:
Originally Posted by VipinLJ
First two won't go away. Those are harmless codes and present on almost all BMWs and A90 Supras.

I got the 11a605 code a few times a while back. I googled it and found a few links in the supra forum. Some people there said it was due to fuel starvation (which probably was why I got it since I was extremely low on fuel?). Others said it was because of boost and the transmission seemed to noticed the huge increase in torque? Not sure which one is correct but luckily, after those few times, I've never gotten it. I got it when I went WOT with very low fuel. So nowadays I fill the car up when the fuel light comes on. In case I can't do that, I usually don't go WOT and car drives fine.

Not sure if what I said is correct or the reason why I didn't get those codes anymore. But it works for me *touchwood* and hopefully does for you too.
My tank is half full right now, could be the second one for me with boost and torque. Hopefully that isn't a concern.
Are the first two codes because of the jb4? Didn't notice them when I first installed it and running map 3. Maybe something to do with map6.
Reply With Quote
(#57)
Old
VipinLJ VipinLJ is offline
Junior Member
 
Posts: 196
Join Date: Feb 2020
Car: G20 330i, F25 X3, B9 SQ5, C7.5 A7
Default 01-18-2021, 09:37 PM

Quote:
Originally Posted by Ghozthunter
My tank is half full right now, could be the second one for me with boost and torque. Hopefully that isn't a concern.
Are the first two codes because of the jb4? Didn't notice them when I first installed it and running map 3. Maybe something to do with map6.
I've gotten the first two codes ever since I've installed JB4 (on all maps including map0). I googled it a lot and apparently it's very common with tuned BMW cars. Piggyback or not. Not sure if it is present in cars without a piggyback. I've removed my JB4 because I want to get a few dragy numbers of my car bone stock (to see if it's the same as map 0). I'll scan for codes too tomorrow using my obd dongle to see if the CD99 codes are present.

Another thing is. I (KnifeEdge87 rather) redid map 6 with numbers that put out more boost. And I also installed the ewg (the ewg wasn't installed when I got those codes) connector. Haven't had any issues since.


Current:
2020 BMW 330i xDrive
2018 Audi SQ5 Prestige
2017 Audi A7 Prestige
Reply With Quote
(#58)
Old
leoffyddd leoffyddd is offline
New Member
 
Posts: 27
Join Date: Jan 2021
Car: 2020 BMW G20 330i
Default 01-18-2021, 11:01 PM

I have the first two codes too but everything seems fine while those codes just won't get deleted.
Reply With Quote
(#59)
Old
Ghozthunter Ghozthunter is offline
Junior Member
 
Posts: 34
Join Date: Dec 2020
Car: BMW 330i M sport
Default 01-19-2021, 01:34 PM

Thanks everyone for all the feedback. Went for a drive today, pushed the car after warm up with no errors this time. Very strange.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com