N54Tech.com - International Turbo Racing Discussion
(#901)
Old
toxicxk23 toxicxk23 is offline
New Member
 
Posts: 3
Join Date: Dec 2020
Car: 2018 Audi S4
Default 12-28-2020, 12:19 PM

I have a bone stock 2018 S4 and always fill up 91 (convenient and no 93 near me). Can I safely run map2 or map3? I am gonna slowly upgrade parts starting with the IC and intake but looking like staying stock for a while. JB4 still worth it?
Reply With Quote
(#902)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Legend
 
Posts: 1,269
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 12-28-2020, 12:32 PM

Quote:
Originally Posted by toxicxk23
I have a bone stock 2018 S4 and always fill up 91 (convenient and no 93 near me). Can I safely run map2 or map3? I am gonna slowly upgrade parts starting with the IC and intake but looking like staying stock for a while. JB4 still worth it?
Map 2 is fine for 91. In winter months most cars that send in logs look good in map 3 as well but not for summer. For map 3 you will need to log it though just so we can be sure all is good.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#903)
Old
toxicxk23 toxicxk23 is offline
New Member
 
Posts: 3
Join Date: Dec 2020
Car: 2018 Audi S4
Default 12-28-2020, 12:56 PM

Quote:
Originally Posted by George @ BMS
Map 2 is fine for 91. In winter months most cars that send in logs look good in map 3 as well but not for summer. For map 3 you will need to log it though just so we can be sure all is good.
Thanks for the quick response, George! This is all new to me so sorry for the seemingly basic questions. I see your name referenced all of the time so I'm glad I got an answer from you!

I live in San Diego so the mornings right now are pretty "chilly" 50-60ish but my mid day it warms back up. Would I have to constantly take logs and adjust my map year round?
Reply With Quote
(#904)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Legend
 
Posts: 1,269
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 12-28-2020, 01:39 PM

Quote:
Originally Posted by toxicxk23
Thanks for the quick response, George! This is all new to me so sorry for the seemingly basic questions. I see your name referenced all of the time so I'm glad I got an answer from you!

I live in San Diego so the mornings right now are pretty "chilly" 50-60ish but my mid day it warms back up. Would I have to constantly take logs and adjust my map year round?
For warmer CA climate I would stick with map 2.
If you do have E85 available and you want more power you can always run a mix and get significantly more power.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#905)
Old
nicotino15 nicotino15 is offline
New Member
 
Posts: 20
Join Date: Dec 2017
Car: 2018 Audi S4
Default 01-04-2021, 07:35 AM

Hey George - can you confirm what the correct pin is for an E85 sensor connection? I tried pin 14, but that doesn't seem to be working.

I also have meth setup with FSB FYI, but I thought I remember there being a new pin option with a later update.

Also, will I use the e85 gauge once it is setup?
Reply With Quote
(#906)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Legend
 
Posts: 1,269
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 01-04-2021, 08:05 AM

Quote:
Originally Posted by nicotino15
Hey George - can you confirm what the correct pin is for an E85 sensor connection? I tried pin 14, but that doesn't seem to be working.

I also have meth setup with FSB FYI, but I thought I remember there being a new pin option with a later update.

Also, will I use the e85 gauge once it is setup?
I happened to email you now as well. Sender needs to be 0-5V. Try set bit 1 to on in ethanol setup.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#907)
Old
DaveAudiRichmond DaveAudiRichmond is offline
New Member
 
Posts: 2
Join Date: Jan 2021
Car: 2020 Audi S4
Default Issues with JB4 App - 01-11-2021, 03:20 PM

Trying to find out while my phone JB4 App isnt registering any MPH, PSI, or any of a lot of other data. Not logging it and its not moving and showing 0 on the gauges. Can any one help?

Another questions I have is anyone having this issue...
I recently purchased the JB4 group 7 ( App Build 2.4.6 (9432) Firmware version (76/7//7) during install I completely disconnected the battery after waiting for the sleep mode and finished my install. The issues I am having is on Map 1, 2, & 3 while driving on the highway cruising at about 70-75 with a RPM of 2,000 the vehicle seems to be depressurizing or something almost a stutter throwing air almost back through my intake. I am trying to see who all else is having an issue like this. Once I put it on Map 0 it completely stops. It only does this while coasting at the 2,000 RPM.
Reply With Quote
(#908)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Legend
 
Posts: 1,269
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 01-11-2021, 03:36 PM

Quote:
Originally Posted by DaveAudiRichmond
Trying to find out while my phone JB4 App isnt registering any MPH, PSI, or any of a lot of other data. Not logging it and its not moving and showing 0 on the gauges. Can any one help?

Another questions I have is anyone having this issue...
I recently purchased the JB4 group 7 ( App Build 2.4.6 (9432) Firmware version (76/7//7) during install I completely disconnected the battery after waiting for the sleep mode and finished my install. The issues I am having is on Map 1, 2, & 3 while driving on the highway cruising at about 70-75 with a RPM of 2,000 the vehicle seems to be depressurizing or something almost a stutter throwing air almost back through my intake. I am trying to see who all else is having an issue like this. Once I put it on Map 0 it completely stops. It only does this while coasting at the 2,000 RPM.

Not all parameters in the logging is supported with this model. Do you see rpm and AFR moving whilst connected to it at idle?


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#909)
Old
DaveAudiRichmond DaveAudiRichmond is offline
New Member
 
Posts: 2
Join Date: Jan 2021
Car: 2020 Audi S4
Default 01-11-2021, 04:06 PM

Quote:
Originally Posted by George @ BMS
Not all parameters in the logging is supported with this model. Do you see rpm and AFR moving whilst connected to it at idle?
No none of that moves at Idle
Reply With Quote
(#910)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Legend
 
Posts: 1,269
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 01-11-2021, 07:04 PM

Quote:
Originally Posted by DaveAudiRichmond
No none of that moves at Idle
Ok. Sent you a picture to check the small end of the OBD connection via email.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#911)
Old
vitipr vitipr is offline
New Member
 
Posts: 1
Join Date: Jan 2021
Car: Audi SQ5 2021
Default 01-16-2021, 01:51 PM

Hi guys, I just connected the jb4 w Bluetooth in my sq52021, my app wont connect to the jb4 it says error please check hardware. But we double check everything and it seems fine. However, I dont see the Bluetooth hardware light on nor the car will start. Any suggestions? Thanks.
Reply With Quote
(#912)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Legend
 
Posts: 1,269
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 01-16-2021, 02:28 PM

Quote:
Originally Posted by vitipr
Hi guys, I just connected the jb4 w Bluetooth in my sq52021, my app wont connect to the jb4 it says error please check hardware. But we double check everything and it seems fine. However, I dont see the Bluetooth hardware light on nor the car will start. Any suggestions? Thanks.
Try reverse the install and only leave the two boost sensors connected or even just the tmap connector, its the one with the coloured wires. Lock the car for a while and get back in with ignition on see if it will let you connected. You might have emailed me, if so continue there. If not george@burgertuning.com to trouble shoot quicker.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#913)
Old
toxicxk23 toxicxk23 is offline
New Member
 
Posts: 3
Join Date: Dec 2020
Car: 2018 Audi S4
Default 01-18-2021, 09:23 PM

Just got my JB4 installed today and did some pulls on map 2 for logs. Currently bone stock and on 91. Does anyone have a guide on reading logs? First time I've ever pulled performance logs on a car and I'm am very interested in learning more about the numbers. I did send George my log for his expert advice. Might need to do more though because after looking at others, I don't think I collected enough data or had the right conditions.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com