JB4tech.com - International Turbo Tuning Discussion
(#1)
Old
westyjeff westyjeff is offline
New Member
 
Posts: 2
Join Date: Mar 2022
Car: 2009 E93
Default Logging into Jb4 app - 03-23-2022, 05:55 PM

I am getting “unable to get response from server” notices when trying to log in. Any ideas?
Reply With Quote
(#2)
Old
RVA_N55_Fan RVA_N55_Fan is offline
Junior Member
 
Posts: 198
Join Date: Aug 2014
Car: 2014 435i
Default 03-23-2022, 07:20 PM

I had similar on my pixel. Figured out I had to open in chrome rather than pixel quick webviewer
Reply With Quote
(#3)
Old
MiniBMWguy82 MiniBMWguy82 is offline
New Member
 
Posts: 6
Join Date: Dec 2021
Car: 2015 Mini Cooper S F55
Default 03-25-2022, 01:02 PM

I’m now having the same problem. App won’t connect to JB4 saying I need to log in, but when I go to log in, it’s says “unable to get response from server”. As a matter of fact, it says that no matter what I try to do. Anyone want to shed some light on this as it just popped up as an issue for the first time in 6 months last night. Using iPhone 11.
Reply With Quote
(#4)
Old
RVA_N55_Fan RVA_N55_Fan is offline
Junior Member
 
Posts: 198
Join Date: Aug 2014
Car: 2014 435i
Default 03-25-2022, 01:32 PM

Quote:
Originally Posted by MiniBMWguy82
I’m now having the same problem. App won’t connect to JB4 saying I need to log in, but when I go to log in, it’s says “unable to get response from server”. As a matter of fact, it says that no matter what I try to do. Anyone want to shed some light on this as it just popped up as an issue for the first time in 6 months last night. Using iPhone 11.
Email jb4 mobile support probably your best bet to resolve
Reply With Quote
(#5)
Old
mgmturbo3 mgmturbo3 is offline
New Member
 
Posts: 7
Join Date: Jul 2021
Car: Mazda3 Turbo
Default 03-25-2022, 01:36 PM

Having same issue! I just emailed them
Reply With Quote
(#6)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Demigod
 
Posts: 1,531
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 03-25-2022, 02:36 PM

Seems there is a issue they working on and it should be resolved in the next day.


2014 VW Golf 7 R
2019 Porsche Cayenne Turbo
2021 VW Golf 8 R
Reply With Quote
(#7)
Old
MiniBMWguy82 MiniBMWguy82 is offline
New Member
 
Posts: 6
Join Date: Dec 2021
Car: 2015 Mini Cooper S F55
Default 03-25-2022, 06:48 PM

Great news! Thank you!
Reply With Quote
(#8)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Demigod
 
Posts: 1,531
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 03-28-2022, 10:47 AM

Seems like its a IOS only issue. Update the app and it will be sorted.


2014 VW Golf 7 R
2019 Porsche Cayenne Turbo
2021 VW Golf 8 R
Reply With Quote
(#9)
Old
MiniBMWguy82 MiniBMWguy82 is offline
New Member
 
Posts: 6
Join Date: Dec 2021
Car: 2015 Mini Cooper S F55
Default 03-28-2022, 10:56 AM

Yes I noticed an update available yesterday and connected this morning with no issues. Tempted to buy an android device just for the car honestly. I have had usb-Ethernet direct connectivity issues with Bootmod3 since day one. It’s like you have to be standing on one foot with your finger on your nose to get successful connectivity. Not a BMS or BM3 issue…Seems to always relate back to Apple users.

Thanks for keeping an eye on it and providing updates!
Reply With Quote
(#10)
Old
Hockster's Avatar
Hockster Hockster is offline
New Member
 
Posts: 5
Join Date: Feb 2020
Car: 2020 Stinger
Default 05-14-2022, 03:06 PM

Getting the no response from server error today. Android on a Samsung S22. New phone, existing JB4. Logged in correctly, just can't seem to connect to the device.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2022, JB4tech.com