N54Tech.com - International Turbo Racing Discussion
(#1)
Old
Blessking35 Blessking35 is offline
New Member
 
Posts: 16
Join Date: Feb 2019
Car: Mk7.5 gti
Default Mk7.5 gti jb4 issue - 02-04-2019, 07:48 PM

Can't download the new firmware update. Having trouble making sure I'm also selecting the right down for my engine.
Reply With Quote
(#2)
Old
Payam @ BMS's Avatar
Payam @ BMS Payam @ BMS is offline
Super Moderator
 
Posts: 4,872
Join Date: Oct 2013
Car: e90 335i
Default 02-04-2019, 08:55 PM

What are you having trouble with?


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#3)
Old
Blessking35 Blessking35 is offline
New Member
 
Posts: 16
Join Date: Feb 2019
Car: Mk7.5 gti
Default 02-05-2019, 04:27 AM

After finally getting the firmware up to make sure my jb4 is working correctly. That didn't help get my gauges functioning correctly. They still don't operate only show my boost or map 2 setting. How do I solve this issue?
Reply With Quote
(#4)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Senior Member
 
Posts: 712
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 02-05-2019, 05:17 AM

Quote:
Originally Posted by Blessking35
After finally getting the firmware up to make sure my jb4 is working correctly. That didn't help get my gauges functioning correctly. They still don't operate only show my boost or map 2 setting. How do I solve this issue?
Did the gauges work before?

Do you have the OBD connected inside the car. If so check to see if the small molex plug is connected with the correct orientation. You can use the angles below to match male to female.



2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#5)
Old
Blessking35 Blessking35 is offline
New Member
 
Posts: 16
Join Date: Feb 2019
Car: Mk7.5 gti
Default 02-05-2019, 05:26 AM

The guy I bought my jb4 didn't give me the OBD connector unfortunately so that must be my problem. If I were to ask u for a custom tune will it's still work and data logging?
Reply With Quote
(#6)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Senior Member
 
Posts: 712
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 02-05-2019, 05:43 AM

Quote:
Originally Posted by Blessking35
The guy I bought my jb4 didn't give me the OBD connector unfortunately so that must be my problem. If I were to ask u for a custom tune will it's still work and data logging?
The OBD wire can be found at this link: http://www.burgertuning.com/JB4_upgrades.html
Its in the drop down menu in the JB4 connectors section. Select the OBDII only LHD for left hand drive.

With the wire the JB4 does not see all the engine data for mapping purposes so you pretty much restricted as it runs a safety map without it. Relative to the firmware version loaded it might not be adding any boost.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#7)
Old
Blessking35 Blessking35 is offline
New Member
 
Posts: 16
Join Date: Feb 2019
Car: Mk7.5 gti
Default 02-25-2019, 08:36 AM

Hey George I have the jb4 fully connected OBD cable is in and all. Check engine light is on but the jb4 code scanner cant read the code. Why is that?
Reply With Quote
(#8)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Senior Member
 
Posts: 712
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 02-25-2019, 01:00 PM

Quote:
Originally Posted by Blessking35
Hey George I have the jb4 fully connected OBD cable is in and all. Check engine light is on but the jb4 code scanner cant read the code. Why is that?
When you reading the fault what does it show?


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#9)
Old
Blessking35 Blessking35 is offline
New Member
 
Posts: 16
Join Date: Feb 2019
Car: Mk7.5 gti
Default 02-25-2019, 01:17 PM

3ABA no description found for both
431A
0000 unknown found
Reply With Quote
(#10)
Old
Blessking35 Blessking35 is offline
New Member
 
Posts: 16
Join Date: Feb 2019
Car: Mk7.5 gti
Default 02-25-2019, 01:18 PM

Will a data log help u understand anything?
Reply With Quote
(#11)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Senior Member
 
Posts: 712
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 02-25-2019, 02:26 PM

Quote:
Originally Posted by Blessking35
3ABA no description found for both
431A
0000 unknown found
431A is a notification that something is stored on another ECU of the car.
3ABA is fuel rail pressure fault typically caused by the fuel open loop value being to high. What have you got it set at? It can also be triggered from doing a hard pull on low fuel level.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#12)
Old
_Dejan_ _Dejan_ is offline
Junior Member
 
Posts: 32
Join Date: Jan 2019
Car: Seat Cupra ST 300 4DRIVE DSG
Default 02-25-2019, 02:35 PM

George how we can decode error codes to standard OBD codes?
Today my car hestitate at full aceleration JB4 go to map 4, CEL/EPC light show on dashboard and by jb4 read codes I get:
P0000 No Description Found
P01100 No Description Found
P0000 No Description Found
Reply With Quote
(#13)
Old
Blessking35 Blessking35 is offline
New Member
 
Posts: 16
Join Date: Feb 2019
Car: Mk7.5 gti
Default 02-25-2019, 02:37 PM

Haven't done anything to the ecu other than put the jb4 on? Fuel loop is set to 45 from what u told me to do before. Haven't done a hard pull on low fuel she is running one 93 oct
Reply With Quote
(#14)
Old
Blessking35 Blessking35 is offline
New Member
 
Posts: 16
Join Date: Feb 2019
Car: Mk7.5 gti
Default 02-25-2019, 02:41 PM

I'm only also switching from start up with map 0-1. Start up is slow so I worry that I'm damaging the starter motor car has only 11k miles and from start is always quick. Also from start up she's popping a bit like my intake valves r clogged but I know that way to soon to have right now
Reply With Quote
(#15)
Old
Blessking35 Blessking35 is offline
New Member
 
Posts: 16
Join Date: Feb 2019
Car: Mk7.5 gti
Default 02-26-2019, 09:32 AM

New check engine code 53B1 no description.
I'm running map 2 now with a iE Cold air intake and cattless ******** resonator delete stock everything else
Reply With Quote
(#16)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Senior Member
 
Posts: 712
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 02-27-2019, 03:54 PM

[QUOTE=Blessking35;624762]New check engine code 53B1 no description.
I'm running map 2 now with a iE Cold air intake and cattless ******** resonator delete stock everything else[/QUOTE

Fault is second air injection- insufficient flow. Its the SAI that connects to your air box. Clear and see that if it comes again.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#17)
Old
Blessking35 Blessking35 is offline
New Member
 
Posts: 16
Join Date: Feb 2019
Car: Mk7.5 gti
Default 02-27-2019, 08:19 PM

Still have code 3ABA. Everything else is clear
Reply With Quote
(#18)
Old
Blessking35 Blessking35 is offline
New Member
 
Posts: 16
Join Date: Feb 2019
Car: Mk7.5 gti
Default 03-02-2019, 05:09 AM

Plug C is faulty that's why that code was on. Am I able to buy a new set of cables?
Reply With Quote
(#19)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Senior Member
 
Posts: 712
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 03-02-2019, 05:29 AM

Quote:
Originally Posted by Blessking35
Plug C is faulty that's why that code was on. Am I able to buy a new set of cables?
Fastest resolution to issues like you having is to email me at george@burgertuning.com .


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#20)
Old
Blessking35 Blessking35 is offline
New Member
 
Posts: 16
Join Date: Feb 2019
Car: Mk7.5 gti
Default 03-02-2019, 02:42 PM

Can I use other maps without plug C in?
Reply With Quote
(#21)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Senior Member
 
Posts: 712
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 03-02-2019, 06:55 PM

Quote:
Originally Posted by Blessking35
Can I use other maps without plug C in?
It will run more like a conventional piggy back without it. Map 1 is ok to use and with map 2 the ECU will most likely run at full fuel trim.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#22)
Old
Blessking35 Blessking35 is offline
New Member
 
Posts: 16
Join Date: Feb 2019
Car: Mk7.5 gti
Default 03-03-2019, 12:28 AM

Ok so don't run map 2 because we need plug C to run 60 instead of 45 on fuel loop. Got it. Couldn't find a replacement set of cables for my jb4. Where can I buy 1?
Reply With Quote
(#23)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Senior Member
 
Posts: 712
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 03-03-2019, 05:49 AM

Quote:
Originally Posted by Blessking35
Ok so don't run map 2 because we need plug C to run 60 instead of 45 on fuel loop. Got it. Couldn't find a replacement set of cables for my jb4. Where can I buy 1?
Map 1 will be safe. Without the plug fuel open loop does not work as its the plug that affects the rail pressure.
If I am not mistaken I emailed you in regard to the cable already?


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#24)
Old
Blessking35 Blessking35 is offline
New Member
 
Posts: 16
Join Date: Feb 2019
Car: Mk7.5 gti
Default 03-03-2019, 05:54 AM

I did not get a email back sorry George. But thanks
Reply With Quote
(#25)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Senior Member
 
Posts: 712
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 03-03-2019, 04:01 PM

Quote:
Originally Posted by Blessking35
I did not get a email back sorry George. But thanks
Sent again. Check your spam folder maybe.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2018, N54tech.com