N54Tech.com - International Turbo Racing Discussion
(#26)
Old
m123 m123 is offline
Junior Member
 
Posts: 53
Join Date: Mar 2016
Car: 440i F32
Default 09-27-2017, 12:39 AM

Attached my log.
Forget the first part, just the second part in gear one is interesting.
Attached Files
File Type: csv 170517_1256start.csv (15.4 KB, 42 views)


F32 440i JB4
F11 550i N63tu JB4
Reply With Quote
(#27)
Old
m123 m123 is offline
Junior Member
 
Posts: 53
Join Date: Mar 2016
Car: 440i F32
Default 09-27-2017, 12:52 AM

We have to find out now if it is related to the gearbox, as this fault seems to happen just in gear 1 and 2.
Or is it related to a "sensor" which meassures acceleration?

The fault is really scary and has to be solved!
Just imagine it happens whilst overtaking and you are left with zero power on the left track and another car comes in you direction!


F32 440i JB4
F11 550i N63tu JB4
Reply With Quote
(#28)
Old
JAJBMW JAJBMW is offline
New Member
 
Posts: 19
Join Date: Sep 2017
Car: M140i
Default 09-27-2017, 03:21 PM

I agree it needs to be sorted, i don't understand why the JB4 is breaking my car effectively, I was told that the Map 2 "limp mode" problem was fixed. I tried my car in map 2 tonight and it wouldn't throw the code, what's different about Map 2 to Map 1 besides the PSI increase ? Why can't I run map 3 with the mods I have ? 200 Cell Sports ***, air filter, 99 octane fuel ?
Reply With Quote
(#29)
Old
JB4OFF JB4OFF is offline
Junior Member
 
Posts: 121
Join Date: Nov 2016
Car: 340i
Default 10-25-2017, 09:22 PM

Got the same code randomly tonight.
Reply With Quote
(#30)
Old
m123 m123 is offline
Junior Member
 
Posts: 53
Join Date: Mar 2016
Car: 440i F32
Default 10-26-2017, 12:14 AM

Seems to be a problem for everyone. Would be nice to get it sorted out soon


F32 440i JB4
F11 550i N63tu JB4
Reply With Quote
(#31)
Old
JB4OFF JB4OFF is offline
Junior Member
 
Posts: 121
Join Date: Nov 2016
Car: 340i
Default 10-26-2017, 06:38 AM

Terry said it a valvetronic fault but here it says other... BMS and the support is very confusing at times.
Reply With Quote
(#32)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 28,795
Join Date: Jan 2008
Default 10-26-2017, 03:08 PM

Quote:
Originally Posted by JB4OFF
Terry said it a valvetronic fault but here it says other... BMS and the support is very confusing at times.
There isn't a description for it on our code listing. Other 1F0 codes we've seen on other platforms have been valvetronic related and I forgot about this B58 thread. In your case if it's the same as the code in the first post and its coming up primarily in 1st gear during WOT runs, then probably the same issue the 2-3 guys in this thread have reported.

I don't know the cause of the code, have not been able to recreate it on any cars, but seems the easiest fix would be to limit boost levels in 1st and 2nd gear such that the fault isn't triggered.


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#33)
Old
Frank Jia Frank Jia is offline
New Member
 
Posts: 2
Join Date: Jun 2017
Car: BMW 340i MPPSK
Default 11-09-2017, 10:09 PM

It seems like there are some other guys who are suffering same issue on facebook.
Attached Images
   


BMW340i MPPSK,FBO,JB4,WMI,QuaifeLSD,Carbon Driveshaft.
Reply With Quote
(#34)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,430
Join Date: Oct 2012
Car: 135i
Default 11-09-2017, 11:50 PM

Drivetrain malfunction is pretty generic, could be quite a few things. Each case would have to be addressed separately based on the codes and descriptions.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#35)
Old
H17YD_L's Avatar
H17YD_L H17YD_L is offline
Junior Member
 
Posts: 34
Join Date: Oct 2015
Car: M135i
Default 11-10-2017, 02:35 PM

I've had this a few times running map 3, it seems it only happens in 1at or 2nd as reported. I think it's more to do with traction control it only happens in damp/ greasy conditions and when the traction control really kicks in hard to stop wheelspin, it feels as if it's kicks in then gives u some power back then when it break traction again it really steps in and throws the drivetrain error. Best way i can explain it, been using map 2 for a few weeks and haven't had it.

Thinking about limiting boost in 1st 2nd and maybe 3rd, but what I did want to know if it's possible to limit with an additive boost cap rather than an absolute? That way i can have map 2 in the 1st 3 gears and map 3 or 5 in the rest


M140i Auto. JB4.
Reply With Quote
(#36)
Old
Mrpink Mrpink is offline
Junior Member
 
Posts: 126
Join Date: Dec 2016
Car: M140i
Default 11-10-2017, 02:57 PM

I have set boost limit to 10 in 1st and 12 in 2nd and never had an issue since.
Reply With Quote
(#37)
Old
H17YD_L's Avatar
H17YD_L H17YD_L is offline
Junior Member
 
Posts: 34
Join Date: Oct 2015
Car: M135i
Default 11-10-2017, 04:05 PM

Cheers mate, I’ll give that a go but still want to know if it’s possible to cap with the additive? Prefer the way it works compared to the absolute


M140i Auto. JB4.
Reply With Quote
(#38)
Old
Mrpink Mrpink is offline
Junior Member
 
Posts: 126
Join Date: Dec 2016
Car: M140i
Default 11-11-2017, 12:49 AM

I run map 7 with these boost limiters in place and it works.

It’s a strange feeling going from 1st, 2,nd then to third. It’s like vtec kicks in yo lol
Reply With Quote
(#39)
Old
m123 m123 is offline
Junior Member
 
Posts: 53
Join Date: Mar 2016
Car: 440i F32
Default 11-11-2017, 01:18 AM

I am running map 7 too and made a boost cap for gear and two. My values are 11.0psi for the cap. What are yours?


F32 440i JB4
F11 550i N63tu JB4
Reply With Quote
(#40)
Old
lefthander lefthander is offline
New Member
 
Posts: 1
Join Date: Nov 2017
Car: BMW F30
Default 11-14-2017, 05:46 AM

i had the same issue but only during cruise control.
i hit the error during 80-90km/h ONLY when using cruise control.
Low gear is fine.
Reply With Quote
(#41)
Old
JAJBMW JAJBMW is offline
New Member
 
Posts: 19
Join Date: Sep 2017
Car: M140i
Default 01-11-2018, 12:12 PM

Did we ever get to the bottom of this ? I keep getting the same issue in my M140i running Map 3 ?
Reply With Quote
(#42)
Old
AzuriteM5 AzuriteM5 is offline
New Member
 
Posts: 16
Join Date: Sep 2014
Car: M5 F10
Default 02-14-2018, 12:03 PM

Have the same error.

340i rwd stock jb4 map3. Only in 1. gear when accelerate.
Reply With Quote
(#43)
Old
Repo335i Repo335i is offline
Junior Member
 
Posts: 46
Join Date: Jun 2014
Car: 335i
Default Error - 08-26-2018, 06:37 AM

Hi, today I got the error even when I accelerated in gear 1 full. Car says drive error and I could only go very slowly .. car off and on again and then everything was fine again ... was not the problem fixed?
Reply With Quote
(#44)
Old
Dominic 88's Avatar
Dominic 88 Dominic 88 is offline
New Member
 
Posts: 13
Join Date: Feb 2018
Car: Bmw F30
Default 08-26-2018, 12:41 PM

Hello, l got the same code today while WOT in 1st gear on map 7.
Reply With Quote
(#45)
Old
Repo335i Repo335i is offline
Junior Member
 
Posts: 46
Join Date: Jun 2014
Car: 335i
Default 08-26-2018, 01:20 PM

when the error is fixed .... yes many are the error code .... can you bring an update where in gear 1 and 2, the boost is reduced?
Reply With Quote
(#46)
Old
patofdzb patofdzb is offline
New Member
 
Posts: 1
Join Date: Jan 2019
Car: 16 340i
Default 01-23-2019, 12:50 AM

Did anyone ever resolve this or find out what's going on? I'm having the same issue a lot!
Reply With Quote
(#47)
Old
j3vr6 j3vr6 is offline
New Member
 
Posts: 14
Join Date: Jan 2019
Car: 2016 340i RWD
Default 03-15-2019, 09:50 PM

Chiming in. Have gotten it twice in the last month. Both were at hard acceleration from a stop. Not launching or racing, just accelerating quickly to make a turn or something. Both times in Sport Mode. JB4 - Map 3. vrsf catted **, agency power intake. Had to turn off car (in traffic) and start her up again.

Any resolution yet???
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2018, N54tech.com