N54Tech.com - International Turbo Racing Discussion
(#1)
Old
Olli88 Olli88 is offline
New Member
 
Posts: 3
Join Date: May 2018
Car: N54
Default JB4 reverts to Map 4 - 08-02-2018, 04:06 AM

I recently installed VRSF ******* *********, VRSF DCI, VRSF Charge pipe and Tial Q BOV. I also installed JB4. After install one of the coils went and the car went into limp mode, so i replaced all coils and plugs and that was solved.
Next the car keeps kicking up the Lambda Sensor code, i presume this is due to ******* *********, so just clear it on the JB4 and all seems ok.
For some reason JB4 still continues to revert me to MAP4 when ever i drive it a little bit aggressively, i have logged a couple of runs from last night, apologies they are not the longest as i don't have the roads nearby to WOT all through the gears and rev ranged.
I don't think the boost pressure is going up as high as it should either, the cars 2008 and only got 60k. I have had full service on it recently so everything is maintained and good to go apart from the map 4 problem.
( I am aware it moves to MAP 4 to protect the engine, i just don't know what its protecting it from )
Any help would be great

Thanks
Attached Files
File Type: csv 2018-08-01 21_58_29.csv (36.2 KB, 19 views)
File Type: csv 2018-08-02 00_55_05.csv (33.4 KB, 17 views)
File Type: csv 2018-08-02 01_00_45.csv (235.0 KB, 22 views)
Reply With Quote
(#2)
Old
Payam @ BMS's Avatar
Payam @ BMS Payam @ BMS is offline
Super Moderator
 
Posts: 4,895
Join Date: Oct 2013
Car: e90 335i
Default 08-02-2018, 10:32 AM

Looks like an O2 issue. Bank 2 Pre catalytic converter. Update your JB4 firmware as well.
Attached Images
 


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#3)
Old
Olli88 Olli88 is offline
New Member
 
Posts: 3
Join Date: May 2018
Car: N54
Default 08-02-2018, 11:12 AM

Hello,
Thanks for the reply. I just installed the latest firmware for JB4 i also just put a MHD BEF on to see if this solved the problem.
Here are a couple of logs i have just done. Still the same problem though, i was thinking maybe the Lambda sensor has actually broken?? but i just wrote the error code off as being ******* *********.

Thanks again for any help
Attached Files
File Type: csv 2018-08-02 18_15_53.csv (69.6 KB, 16 views)
File Type: csv 2018-08-02 18_13_04.csv (127.5 KB, 15 views)
Reply With Quote
(#4)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 4,511
Join Date: Apr 2014
Car: E92 335XI
Default 08-02-2018, 10:53 PM

Quote:
Originally Posted by Olli88
Hello,
Thanks for the reply. I just installed the latest firmware for JB4 i also just put a MHD BEF on to see if this solved the problem.
Here are a couple of logs i have just done. Still the same problem though, i was thinking maybe the Lambda sensor has actually broken?? but i just wrote the error code off as being ******* *********.

Thanks again for any help
Looks like a bank 2/ AFR 2 issue.

You can try a lambda adaption reset, see if that helps, but looks like that bank sensor needs to be replaced



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2018, N54tech.com