N54Tech.com - International Turbo Racing Discussion
(#1)
Old
sdhasher21 sdhasher21 is offline
New Member
 
Posts: 25
Join Date: Jan 2019
Car: 2016 M235i
Default BEF - e85 map (high afr) - 09-08-2019, 12:39 PM

Car (2016 m235i ewg n55) was running great with just the Jb4 on map 5. Running e38 for 6 months with no issues.

Did the mhd flash, then race map. Car was having some issues/ losing power at wot. Switched to e85 map and a little better overall. AFR is higher than usual. Ran a few logs on e85. Map 4 was the best as far as limited issues, but still can’t handle wot in 3rd or higher. Anything over 5k.

Duty bias is 50 and set to 6 (toggled to bef setting and saved).

Mods - 200cel ***, 6.5 hd fmic, dv+, upgraded to ngk recommend here with gap at 0.022.

Anything I can do to improve? About to flash to stock map again if I can’t get this running right.

Thank you for any advice. Logs are attached on e85 map. Running 5gal like I have for some time.
Reply With Quote
(#2)
Old
sdhasher21 sdhasher21 is offline
New Member
 
Posts: 25
Join Date: Jan 2019
Car: 2016 M235i
Default 09-08-2019, 12:43 PM

Quote:
Originally Posted by sdhasher21
Car (2016 m235i ewg n55) was running great with just the Jb4 on map 5. Running e38 for 6 months with no issues.

Did the mhd flash, then race map. Car was having some issues/ losing power at wot. Switched to e85 map and a little better overall. AFR is higher than usual. Ran a few logs on e85. Map 4 was the best as far as limited issues, but still canít handle wot in 3rd or higher. Anything over 5k.

Duty bias is 50 and set to 6 (toggled to bef setting and saved).

Mods - 200cel ***, 6.5 hd fmic, dv+, upgraded to ngk recommend here with gap at 0.022.

Anything I can do to improve? About to flash to stock map again if I canít get this running right.

Thank you for any advice. Logs are attached on e85 map. Running 5gal like I have for some time.
logs attached
Attached Files
File Type: csv 2019-09-07 20_38_52_Map-2.csv (46.5 KB, 20 views)
File Type: csv 2019-09-07 20_53_45_Map-5.csv (82.1 KB, 14 views)
Reply With Quote
(#3)
Old
sdhasher21 sdhasher21 is offline
New Member
 
Posts: 25
Join Date: Jan 2019
Car: 2016 M235i
Default 09-08-2019, 05:13 PM

Backed down the e85 and put in a half tank of 91. Also reflashed with the fuel map and it seems like all is back to normal. Going to cycle through a full tank of 91 then build up from there.

Should I do anything different when flashing to bef race map or e85 or am I better off to stick with fuel map with a little e85 mixed in?

Last edited by sdhasher21; 09-08-2019 at 05:18 PM..
Reply With Quote
(#4)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 5,736
Join Date: Apr 2014
Car: E92 335XI
Default 09-09-2019, 03:52 PM

Quote:
Originally Posted by sdhasher21
Backed down the e85 and put in a half tank of 91. Also reflashed with the fuel map and it seems like all is back to normal. Going to cycle through a full tank of 91 then build up from there.

Should I do anything different when flashing to bef race map or e85 or am I better off to stick with fuel map with a little e85 mixed in?
Alot depends on availability- do you have a preference for which map you want to run daily?



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
(#5)
Old
sdhasher21 sdhasher21 is offline
New Member
 
Posts: 25
Join Date: Jan 2019
Car: 2016 M235i
Unhappy 09-09-2019, 04:48 PM

Quote:
Originally Posted by Dave @ BMS/Fuel-It!
Alot depends on availability- do you have a preference for which map you want to run daily?
Have been running e30-e40 with just the Jb4 on map 5 for past six Months or so with zero issues. Moved to the ngk 97506s gapped to 0.022 last week and car pulled a little stronger.

Wanted to run the race flash, but something is up with my car when I flashed it and then the e85 flash. Afr was a bit higher and seemed to struggle above 5k. Attached logs from the e85 flash in the second post. It did run semi ok when I ran map 4, but then had the same issue when I pushed it.

Currently on pump flash and running better. Still thinking of reflashing the stock map and running that again to test. Car doesn’t feel as smooth as everyone says it should be vs before.

Last edited by sdhasher21; 09-09-2019 at 04:54 PM..
Reply With Quote
(#6)
Old
sdhasher21 sdhasher21 is offline
New Member
 
Posts: 25
Join Date: Jan 2019
Car: 2016 M235i
Default 09-09-2019, 05:08 PM

Quote:
Originally Posted by Dave @ BMS/Fuel-It!
Alot depends on availability- do you have a preference for which map you want to run daily?
Any recommendations to run the e85 map? A little worried about trying to go to that or the race map again.
Reply With Quote
(#7)
Old
sdhasher21 sdhasher21 is offline
New Member
 
Posts: 25
Join Date: Jan 2019
Car: 2016 M235i
Default 09-10-2019, 09:19 PM

I think I am going to reflash the stock map. Car doesn’t feel right. Seems to struggle a little when I get on it. Not sure if my lpfp is having issues, but hpfp seems fine and hits 15 or higher when accelerating. The gas pedal seems not as smooth as I accelerate compared to before and notice a slight struggle when running past 4K, it’s subtle but not super consistent. AFR is not as bad as it was on the race/e85 maps. Only have 40k miles.

Have now filled up with more 91, diluting the tank to just under 1gal of e85. Going to flash back to stock and toggle back from the bef. Run a few logs and see how it feels with just the Jb4. Car really feels like it’s struggling and not as fast as it was before(pre-e85). No codes are popping up, but my timing is higher (3.5-3.6 ave) on everything, but does drop down a little on map4 (2.6)
Reply With Quote
(#8)
Old
sdhasher21 sdhasher21 is offline
New Member
 
Posts: 25
Join Date: Jan 2019
Car: 2016 M235i
Default 09-10-2019, 10:11 PM

I think this solved now. Based on an older thread, I reset duty bias to “0” and ran logs. AFR is back to normal and the car feels good again. Will run this tank of 91 down and then work up my e85 again on the pump map, then will give the e85 map a shot again.
Reply With Quote
(#9)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 5,736
Join Date: Apr 2014
Car: E92 335XI
Default 09-11-2019, 11:08 AM

Quote:
Originally Posted by sdhasher21
I think this solved now. Based on an older thread, I reset duty bias to ď0Ē and ran logs. AFR is back to normal and the car feels good again. Will run this tank of 91 down and then work up my e85 again on the pump map, then will give the e85 map a shot again.
Throw up a log of map 1-2 when you reflash- also double check prior to logging that none of your settings get jacked up (sometimes happen)



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
(#10)
Old
neejay's Avatar
neejay neejay is offline
Junior Member
 
Posts: 88
Join Date: Feb 2015
Car: 2011 535i M-Sport
Default 09-12-2019, 06:02 PM

Quote:
Originally Posted by sdhasher21
I think this solved now. Based on an older thread, I reset duty bias to ď0Ē and ran logs. AFR is back to normal and the car feels good again. Will run this tank of 91 down and then work up my e85 again on the pump map, then will give the e85 map a shot again.
Did you use the JB4 Mobile connect kit? Or did you use the regular JB4 software and directly connect to the JB4?


2011 535i M-Sport - MHD Stage 2+ BEF w/ JB4 (logging), xHP Stage 3, BMS Intake, FMIC, ER Chargepipe, RM Motors catted d/p, Megan Racing Supremo Exhaust
Reply With Quote
(#11)
Old
sdhasher21 sdhasher21 is offline
New Member
 
Posts: 25
Join Date: Jan 2019
Car: 2016 M235i
Default 09-12-2019, 06:31 PM

Quote:
Originally Posted by neejay
Did you use the JB4 Mobile connect kit? Or did you use the regular JB4 software and directly connect to the JB4?
Mobile connect kit.
Reply With Quote
(#12)
Old
neejay's Avatar
neejay neejay is offline
Junior Member
 
Posts: 88
Join Date: Feb 2015
Car: 2011 535i M-Sport
Default 09-12-2019, 06:35 PM

Quote:
Originally Posted by sdhasher21
Mobile connect kit.
Thanks, only asking because I set all of them to 0, but Dave + logs show they aren't 0, but I'm thinking it might be a software bug or something to do with the firmware.

You just manually set all 12 duty bias to 0, and saved?


2011 535i M-Sport - MHD Stage 2+ BEF w/ JB4 (logging), xHP Stage 3, BMS Intake, FMIC, ER Chargepipe, RM Motors catted d/p, Megan Racing Supremo Exhaust
Reply With Quote
(#13)
Old
sdhasher21 sdhasher21 is offline
New Member
 
Posts: 25
Join Date: Jan 2019
Car: 2016 M235i
Default 09-12-2019, 07:05 PM

Quote:
Originally Posted by neejay
Thanks, only asking because I set all of them to 0, but Dave + logs show they aren't 0, but I'm thinking it might be a software bug or something to do with the firmware.

You just manually set all 12 duty bias to 0, and saved?
Yep, just set to 0 then tap somewhere in the background thatís not editable to show the saved button again on my iPhone. Hit save, then I go back to verify.
Reply With Quote
(#14)
Old
sdhasher21 sdhasher21 is offline
New Member
 
Posts: 25
Join Date: Jan 2019
Car: 2016 M235i
Default 09-14-2019, 11:40 AM

Quote:
Originally Posted by Dave @ BMS/Fuel-It!
Throw up a log of map 1-2 when you reflash- also double check prior to logging that none of your settings get jacked up (sometimes happen)
Reflashed to the e85 map, running e34.

All runs done in third gear. Temp was 87 outside (SoCal)

Any tweaks that I can do to up the boost a little more? While power is more consistent, I was hitting 16-18psi regularly preBEF.
Attached Files
File Type: csv 2019-09-14 10_40_38_Map-1.csv (17.5 KB, 15 views)
File Type: csv 2019-09-14 10_43_59_Map-2.csv (11.1 KB, 15 views)
File Type: csv 2019-09-14 10_53_05_Map-5.csv (11.2 KB, 15 views)

Last edited by sdhasher21; 09-14-2019 at 12:30 PM.. Reason: Added question.
Reply With Quote
(#15)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 5,736
Join Date: Apr 2014
Car: E92 335XI
Default 09-15-2019, 10:05 PM

We could get you a bit closer to target via duty bias tuning



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
(#16)
Old
sdhasher21 sdhasher21 is offline
New Member
 
Posts: 25
Join Date: Jan 2019
Car: 2016 M235i
Default 09-15-2019, 10:08 PM

Quote:
Originally Posted by Dave @ BMS/Fuel-It!
We could get you a bit closer to target via duty bias tuning
Sounds good. Let me know what you recommend.
Reply With Quote
(#17)
Old
sdhasher21 sdhasher21 is offline
New Member
 
Posts: 25
Join Date: Jan 2019
Car: 2016 M235i
Default 09-16-2019, 03:49 PM

Quote:
Originally Posted by Dave @ BMS/Fuel-It!
We could get you a bit closer to target via duty bias tuning
Was reading up on it a little bit. Would you recommend increments up 5, moving up?
Reply With Quote
(#18)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 5,736
Join Date: Apr 2014
Car: E92 335XI
Default 09-16-2019, 11:50 PM

Quote:
Originally Posted by sdhasher21
Was reading up on it a little bit. Would you recommend increments up 5, moving up?
3-5, i try to keep things relatively close and avoid big jumps (up or down)



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
(#19)
Old
sdhasher21 sdhasher21 is offline
New Member
 
Posts: 25
Join Date: Jan 2019
Car: 2016 M235i
Default 09-17-2019, 09:31 PM

Quote:
Originally Posted by Dave @ BMS/Fuel-It!
3-5, i try to keep things relatively close and avoid big jumps (up or down)
Ran map 2 at 3 across the board. Tried map 2 at 5 across the board, but backed down 3500rpm to 3 again as I was going lean.

Let me know what you think.
Attached Files
File Type: csv 2019-09-17 20_47_06_Map-2-DB3.csv (7.6 KB, 11 views)
File Type: csv 2019-09-17 20_54_57_Map-2-DB5.csv (29.8 KB, 15 views)
Reply With Quote
(#20)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 5,736
Join Date: Apr 2014
Car: E92 335XI
Default 09-20-2019, 10:54 AM

Default should be 50 across board.

Let's try that first- and evaluate.



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
(#21)
Old
sdhasher21 sdhasher21 is offline
New Member
 
Posts: 25
Join Date: Jan 2019
Car: 2016 M235i
Default 09-20-2019, 11:42 AM

Quote:
Originally Posted by Dave @ BMS/Fuel-It!
Default should be 50 across board.

Let's try that first- and evaluate.
I had 50 across the board before, which caused me to have the original issue with running lean and losing power up top. Issue resolved when I changed to zero. Car has been running good again.
Reply With Quote
(#22)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 5,736
Join Date: Apr 2014
Car: E92 335XI
Default 09-23-2019, 02:13 PM

Quote:
Originally Posted by sdhasher21
I had 50 across the board before, which caused me to have the original issue with running lean and losing power up top. Issue resolved when I changed to zero. Car has been running good again.
Yes, i remember that issue- curious if it would happen again (it shouldn't in general tbh).

I know dutybias we can get you closer to target, "50" usually being center/ where to start. Up to you.



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
(#23)
Old
sdhasher21 sdhasher21 is offline
New Member
 
Posts: 25
Join Date: Jan 2019
Car: 2016 M235i
Default 10-14-2019, 07:02 PM

Quote:
Originally Posted by Dave @ BMS/Fuel-It!
Yes, i remember that issue- curious if it would happen again (it shouldn't in general tbh).

I know dutybias we can get you closer to target, "50" usually being center/ where to start. Up to you.
Finally got around to changing everything to 50 again and ran two logs in 3rd gear.
Attached Files
File Type: csv 2019-10-14 11_36_39_Map-2.csv (15.5 KB, 6 views)
File Type: csv 2019-10-14 11_45_36_Map-2.csv (15.7 KB, 5 views)
Reply With Quote
(#24)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 5,736
Join Date: Apr 2014
Car: E92 335XI
Default 10-15-2019, 08:17 AM

Quote:
Originally Posted by sdhasher21
Finally got around to changing everything to 50 again and ran two logs in 3rd gear.
From 5.5k to redline, bump up by 5



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
(#25)
Old
sdhasher21 sdhasher21 is offline
New Member
 
Posts: 25
Join Date: Jan 2019
Car: 2016 M235i
Default Yesterday, 05:04 PM

Quote:
Originally Posted by Dave @ BMS/Fuel-It!
From 5.5k to redline, bump up by 5
Made the changes and ran a 3rd gear log. Got a drivetrain error in the car and to drive moderately. Code on JB4 mentioned low boost pressure. The error I got was right as I shifted into 4th.

Everything normal for 3rd gear and after I pulled over to shut off/restart the car.
Attached Files
File Type: csv 2019-10-20 16_21_09_Map-2.csv (29.4 KB, 2 views)
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2019, N54tech.com