N54Tech.com - International Turbo Racing Discussion
(#1)
Old
JorgeIII JorgeIII is offline
Junior Member
 
Posts: 32
Join Date: Jun 2017
Car: BMW F30 LCI 320i 2017
Default Problems from firmware v11 (to v13) with absolute maps - 07-23-2019, 08:54 PM

Hellow. I need some helps with latest firmwares.

v9 firmware worked fine using MAP6 with absolute 16/17 PSI.

I tried firmwares versions 11 to 13 with the same user settings than with v9 and Im not getting boost, every time I tried I finished going back to v9, tried again yesterday with firmware v13.1.

Can someone tell me what Im doing wrong?

Here is a file with yesterday logs with firmware v9 and v13.

The Logs (7 WOT runs, same day) are one after the other in the same file.

Log 1: Firmware v9. WGDC and FF too low, tappered down Duty bias.
Log 2: Firmware v9. WGDC up but FF low, ajusted it up.
Log 3: Firmware v9: little Over boost and timing drops, ajusted FF curve from duty bias (very little) and PID gain.
Logs 4 and 5: v9. Some ajustments in FF, FF curve, FUA and PID gain

Log 7: First wot run with Firmware v13.1. No Boost, basic values as WGDC and FF missing. Whats going on with v13??? I got similar problems with v11 and v12.

Thanks. Jorge


Engine is a B48, 20i, 11:1 compression. Stock. Fuel: Shell VPower RON 98.
Attached Files
File Type: csv 2019-07-22 18_11_54 (b48 20i 16psi flat)_Map-6.csv (89.3 KB, 22 views)
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2019, N54tech.com