N54Tech.com - International Turbo Racing Discussion
(#1)
Old
M235_kev95 M235_kev95 is offline
New Member
 
Posts: 8
Join Date: Feb 2019
Car: M225i
Default N55 M235i Map 5 pls help - 05-23-2019, 08:25 AM

Hey guys,

I drive a M235i with
Wagner 200 cpi ***
Wagner evo 2 intercooler
Chargepipe and a jb4 on Map 5.

Can someone tell me why my ff/wastegate goes always to 150 ? Im not hitting the target boost also so maybe i can have a small boost leak ?

A lot of thanks !
Attached Files
File Type: csv 2019-04-14 11_58_22_Map-5.csv (6.5 KB, 15 views)
Reply With Quote
(#2)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 29,091
Join Date: Jan 2008
Default 05-23-2019, 11:12 AM

Reset duty bias all to 50, FF down to 100, relog!


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#3)
Old
M235_kev95 M235_kev95 is offline
New Member
 
Posts: 8
Join Date: Feb 2019
Car: M225i
Default 05-24-2019, 03:17 AM

Okay i will do it later again but did it several times and the ff/wastegate goes slowly after some WOT pulls to 150 back... duty bias is on 50/0
Reply With Quote
(#4)
Old
M235_kev95 M235_kev95 is offline
New Member
 
Posts: 8
Join Date: Feb 2019
Car: M225i
Default 05-29-2019, 05:24 AM

Here are the new log, set Bias to 50 and ff/wastegate to 100.
Did some pulls WOT before i do that log.

Hope that it`s help`s you to see the Problem.
Thanks alot!
Attached Files
File Type: csv 2019-05-27 21_04_34_Map-5.csv (5.7 KB, 14 views)
Reply With Quote
(#5)
Old
andrews013 andrews013 is offline
Junior Member
 
Posts: 43
Join Date: May 2019
Car: 2013 E92 335i xDrive
Default 05-29-2019, 06:46 AM

Quote:
Originally Posted by M235_kev95
Here are the new log, set Bias to 50 and ff/wastegate to 100.
Did some pulls WOT before i do that log.

Hope that it`s help`s you to see the Problem.
Thanks alot!
Looks great to me.
Reply With Quote
(#6)
Old
M235_kev95 M235_kev95 is offline
New Member
 
Posts: 8
Join Date: Feb 2019
Car: M225i
Default 06-03-2019, 01:19 AM

Hey guys, sunday i was on a trip with my car and had at 230-240 kmh some Problems. It was the first time with 4 persons inside near vmax. I drove often times vmax with my car without any Problems. Is my Fuel pump maxed out ?
Attached Images
 
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2018, N54tech.com