N54Tech.com - International Turbo Racing Discussion
(#1)
Old
risktaker76's Avatar
risktaker76 risktaker76 is offline
Junior Member
 
Posts: 225
Join Date: Dec 2016
Car: BMW 440XI MPPSK
Default 440 MPPSK JB4 Log - First Run - 06-03-2017, 11:05 AM

Installed the JB4 --- So far... Not happy...

Only tested in Map1. The first run is with FOL at 0 the next run is at FOL 60.

With FOL at 0 e car is not making more power and with FOL at 60 seems the same just REAL choppy... No Codes, etc.

Also noticed my power dials did come close to the HP I usually run... I know it doesn't mean much but figured I would add another data point.

Running stock MPPSK - 93 Octane.

06 is with FOL at 60
00 is with FOL at 0

Another observation is Map 0 and 4 are clearly holding the car back.. its choppy and no where near the power - which I am surprised

Feedback much appreciated...

Feeling kinda defeated...
Attached Files
File Type: csv 2017-06-03 13_27_00.csv (16.6 KB, 46 views)
File Type: csv 2017-06-03 13_34_06.csv (11.5 KB, 44 views)

Last edited by risktaker76; 06-03-2017 at 01:18 PM..
Reply With Quote
(#2)
Old
Bullitt1841's Avatar
Bullitt1841 Bullitt1841 is offline
Legend
 
Posts: 1,463
Join Date: Aug 2011
Car: '07 335i Sedan, Built & Blown '08 Mustang Bullitt
Default 06-03-2017, 02:06 PM

Your Map 1 logs don't even look as bad as mine, but I can see how your Boost (blue line) is not very smooth initially in each gear. Your timing isn't great either, but you won't feel that as much as boost and AFR fluctuations.

Can you post some Map 0/4 logs and then try Map 6 with the settings I PM'd you?

Here are your logs:
Attached Images
  


2018 Audi RS3 | Stage 1 E85 and 91 Flashes | JB4 for Logging

SOLD: 2017 F36 440i Gran Coupe | PS2 | MPPSK | Track Handling Package | JB4

SOLD: 2007 E90 335i | PS2's | JB4 | FBO | 160k+ miles on the car, 120k+ miles on the JB4

Log, log, then log some more...
Reply With Quote
(#3)
Old
risktaker76's Avatar
risktaker76 risktaker76 is offline
Junior Member
 
Posts: 225
Join Date: Dec 2016
Car: BMW 440XI MPPSK
Default 06-03-2017, 02:12 PM

OK.. will do by the way.. Here are my settings - Do I have a TMAP N20 sensor?
I don't have the waste gate cable.. just the flex... does that make a difference?

added pics

Should the default settings at the beginning of the B58 thread be applied to all maps? I applied it to Map 0, 1, 3 - 4 has completely different numbers..
Attached Images
    

Last edited by risktaker76; 06-03-2017 at 02:33 PM..
Reply With Quote
(#4)
Old
Bullitt1841's Avatar
Bullitt1841 Bullitt1841 is offline
Legend
 
Posts: 1,463
Join Date: Aug 2011
Car: '07 335i Sedan, Built & Blown '08 Mustang Bullitt
Default 06-03-2017, 02:23 PM

Quote:
Originally Posted by risktaker76
OK.. will do by the way.. Here are my settings - Do I have a TMAP N20 sensor?

I don't have the waste gate cable.. just the flex... does that make a difference?
Your 'N_20 TMAP' setting should be '1'.

I don't think the Map 6 boost settings will work properly without the EWG harness, but you can give it a shot while you wait for it to be installed. I honestly don't remember what Terry told me.


2018 Audi RS3 | Stage 1 E85 and 91 Flashes | JB4 for Logging

SOLD: 2017 F36 440i Gran Coupe | PS2 | MPPSK | Track Handling Package | JB4

SOLD: 2007 E90 335i | PS2's | JB4 | FBO | 160k+ miles on the car, 120k+ miles on the JB4

Log, log, then log some more...
Reply With Quote
(#5)
Old
risktaker76's Avatar
risktaker76 risktaker76 is offline
Junior Member
 
Posts: 225
Join Date: Dec 2016
Car: BMW 440XI MPPSK
Default 06-03-2017, 02:31 PM

That choppy log is when I had FOL at 60... lets see if Terry responds about not having the waste gate cable..

But why is map 0 and map 4 so bad? I have not logged them.. Will do that also and poast
Reply With Quote
(#6)
Old
risktaker76's Avatar
risktaker76 risktaker76 is offline
Junior Member
 
Posts: 225
Join Date: Dec 2016
Car: BMW 440XI MPPSK
Default 06-03-2017, 03:06 PM

Here are my logs... I upgraded to the latest version... much smoother

Decided to use MAP3 - seems like its much better than map 1.. Also attached map 0
Attached Files
File Type: csv 2017-06-03 17_41_08.csv (11.1 KB, 42 views)
File Type: csv 2017-06-03 17_46_07.csv (10.1 KB, 36 views)
File Type: csv 2017-06-03 17_49_55.csv (11.8 KB, 45 views)
Reply With Quote
(#7)
Old
Bullitt1841's Avatar
Bullitt1841 Bullitt1841 is offline
Legend
 
Posts: 1,463
Join Date: Aug 2011
Car: '07 335i Sedan, Built & Blown '08 Mustang Bullitt
Default 06-03-2017, 10:36 PM

Quote:
Originally Posted by risktaker76
Here are my logs... I upgraded to the latest version... much smoother

Decided to use MAP3 - seems like its much better than map 1.. Also attached map 0
Those logs look pretty similar to mine, and personally I don't think they're very smooth. The newer firmware probably helped.

When do you expect to get the EWG wires?


2018 Audi RS3 | Stage 1 E85 and 91 Flashes | JB4 for Logging

SOLD: 2017 F36 440i Gran Coupe | PS2 | MPPSK | Track Handling Package | JB4

SOLD: 2007 E90 335i | PS2's | JB4 | FBO | 160k+ miles on the car, 120k+ miles on the JB4

Log, log, then log some more...
Reply With Quote
(#8)
Old
risktaker76's Avatar
risktaker76 risktaker76 is offline
Junior Member
 
Posts: 225
Join Date: Dec 2016
Car: BMW 440XI MPPSK
Default 06-04-2017, 03:52 AM

Not sure .... where do they plug into?

Honestly map 0 isn't very smooth...but will see as I drive more in map 0..

Haven't tried map 1 again but will do..

Map 0 doesn't feel as much pull before jb4 and choppy, map 3 feels about the same as stock mppsk except choppy..

You think the waste gate will solve these issues?

Quote:
Originally Posted by Bullitt1841
Those logs look pretty similar to mine, and personally I don't think they're very smooth. The newer firmware probably helped.

When do you expect to get the EWG wires?
Reply With Quote
(#9)
Old
Bullitt1841's Avatar
Bullitt1841 Bullitt1841 is offline
Legend
 
Posts: 1,463
Join Date: Aug 2011
Car: '07 335i Sedan, Built & Blown '08 Mustang Bullitt
Default 06-04-2017, 09:35 AM

You have to remove the intake box to get to the stock EWG connector. It's wrapped inside a heat blanket by the turbo.

Try Map 0 for about 10 or so pulls (without switching maps). It should start to feel just like stock again. If not, let us know.

Adding the EWG should not affect anything. But it should allow you to run a custom Map 6 like I do at 17.0 PSI flat across the board.


2018 Audi RS3 | Stage 1 E85 and 91 Flashes | JB4 for Logging

SOLD: 2017 F36 440i Gran Coupe | PS2 | MPPSK | Track Handling Package | JB4

SOLD: 2007 E90 335i | PS2's | JB4 | FBO | 160k+ miles on the car, 120k+ miles on the JB4

Log, log, then log some more...
Reply With Quote
(#10)
Old
risktaker76's Avatar
risktaker76 risktaker76 is offline
Junior Member
 
Posts: 225
Join Date: Dec 2016
Car: BMW 440XI MPPSK
Default 06-04-2017, 11:35 AM

Still doesn't feel the same (stock that is)... and I bear on it lol

Going to focus on map 3 for now and get it smooth then see if I can get map 1...

Last time I had fol at 60 the car was a mess

It's raining so no playing today

I appreciate the help!!!
Reply With Quote
(#11)
Old
risktaker76's Avatar
risktaker76 risktaker76 is offline
Junior Member
 
Posts: 225
Join Date: Dec 2016
Car: BMW 440XI MPPSK
Default 440 MPPSK - Update Logs - Please look - 06-05-2017, 05:51 AM

So far I have been focusing on Map 3. I have not attempted Map 1. I want to wait till I feel comfortable with Map 3. Plus I want to give it some time for the car and jb4 to learn to see the improvements.

The issues as noted in my first post was two fold - both my fault.
1. I didnt realize I was on a very old firmware (v4) - I upgraded - huge improvement in smoothness
2. I didnt realize the defaults were not set - Specifically Duty Bias. When I set FOL to 60 the car did not run properly at all. Once I set the Duty Bias the FOL now set to 60 seems OK.

For newbies double check firmware version and all Default Settings.

Attached is Map 0 and Map3 with FOL set to 60.

Car seems to be pulling much harder vs Map 0. Map 0 however and being totally honest does not feel nearly as smooth or pull as hard as before the install of the JB4. I did about 10 or more pulls to get the computer to learn but feels some what choppy in Map 0. Is this normal?

However.. Map 3 actually feels like pre-jb4 in smoothness with more pull.

Questions:
1. Can an expert provide some observations/compare and contrast both runs? Should I increase or decrease FOL or another setting to get a little more power for Map 3? Dont mind experimenting at this point since the car seems to be running good.

2. I haven't see an answer in the other forum posts - Do the defaults get set on all maps? I have done this to Map 3 as it did not have the defaults set either (map 1 didnt).

3. Do the default settings affect Map 0 or Map 4?

Appreciate the help the community has given... Fantastic!
Attached Files
File Type: csv 2017-06-05 08_03_10.csv (7.5 KB, 35 views)
File Type: csv 2017-06-03 17_49_55.csv (11.8 KB, 30 views)
Reply With Quote
(#12)
Old
JB4OFF JB4OFF is offline
Junior Member
 
Posts: 121
Join Date: Nov 2016
Car: 340i
Default 06-05-2017, 07:45 AM

Log looks normal to me. You're basically stuck on power without meth. Map1 and map2 are choppy since you hit the fuel cap. That's why it might feel like the car pulls differently at different rpms. So basically all you can do is map 3 or get WMI for another 60-70whp
Reply With Quote
(#13)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 29,538
Join Date: Jan 2008
Default 06-05-2017, 08:21 AM

Map3 looks like a decent fit for the setup. Appears to be octane limited. User adjustment page is global for all maps.

Also, do not make multiple support threads. We'll merge them for you.


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#14)
Old
135idct 135idct is offline
Junior Member
 
Posts: 443
Join Date: May 2012
Default 06-05-2017, 08:36 AM

why the timing is very low, 1-0 normal ?
Reply With Quote
(#15)
Old
risktaker76's Avatar
risktaker76 risktaker76 is offline
Junior Member
 
Posts: 225
Join Date: Dec 2016
Car: BMW 440XI MPPSK
Default 06-05-2017, 10:05 AM

Terry,

Thanks for the insight...

I am running Sunoco 93 octane. Im curious how you see that its octane limited. Trying to learn how to read read results.

I have the flexfuel wires installed. Any modification you see there or keep at 60?

Wondering if any tweaking can be had?

Much appreciated.


Quote:
Originally Posted by Terry @ BMS
Map3 looks like a decent fit for the setup. Appears to be octane limited. User adjustment page is global for all maps.

Also, do not make multiple support threads. We'll merge them for you.
Reply With Quote
(#16)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,440
Join Date: Oct 2012
Car: 135i
Default 06-05-2017, 11:08 PM

FF wires don't do much. When octane limited, it usually starts pulling timing.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#17)
Old
risktaker76's Avatar
risktaker76 risktaker76 is offline
Junior Member
 
Posts: 225
Join Date: Dec 2016
Car: BMW 440XI MPPSK
Default 06-06-2017, 05:43 AM

Here is another run - which looks completely different from the others... I have made no changes.

It runs very inconsistent... If you notice now my map 3 has many timing events
Another thing I noticed is almost every time I get close to 17 psi I get a huge Throttle closure.... If you see my previous runs - exact issue. Why is this occurring?

I am running Sunoco 93 octane -

Anything I can do to to improve? I have not tried Map 1 or Map 2 yet... Would they be any better or worse?
Attached Files
File Type: csv 2017-06-05 19_53_46.csv (9.3 KB, 25 views)

Last edited by risktaker76; 06-06-2017 at 05:49 AM..
Reply With Quote
(#18)
Old
JB4OFF JB4OFF is offline
Junior Member
 
Posts: 121
Join Date: Nov 2016
Car: 340i
Default 06-06-2017, 05:57 AM

Quote:
Originally Posted by risktaker76
Here is another run - which looks completely different from the others... I have made no changes.

It runs very inconsistent... If you notice now my map 3 has many timing events
Another thing I noticed is almost every time I get close to 17 psi I get a huge Throttle closure.... If you see my previous runs - exact issue. Why is this occurring?

I am running Sunoco 93 octane -

Anything I can do to to improve? I have not tried Map 1 or Map 2 yet... Would they be any better or worse?
I've already told you. Your hitting the fuel cap/your octane limit and the DME is responding by throttle closure. Timing drops because it's too aggressive for the sunco 93 (might not be 93 even if it says).Blend a small mixture of ethanol in the tank (2-3 gallons) just to bring octane rating up or switch to shell 93. There's really nothing else you can do. If you want the car to be smoother, either A) bring you octane rating up and stay in map 1 or 3, B) Get WMI, C) Turn off jb4. There's no other way around it.
Reply With Quote
(#19)
Old
risktaker76's Avatar
risktaker76 risktaker76 is offline
Junior Member
 
Posts: 225
Join Date: Dec 2016
Car: BMW 440XI MPPSK
Default 06-06-2017, 06:16 AM

It pulls but not all that much more from stock MPPSK.. That sucks... I figured Map 3 (weakest map) with 93 octane would be golden - trying to avoid ethonol as its a pain to get....

Can I cap it to 16.5 or so PSI? It runs good right up above that? Also, I see on Map 0 - I get to 18 PSI with no issues... Is Map 0 boost not accurate?







Quote:
Originally Posted by JB4OFF
I've already told you. Your hitting the fuel cap/your octane limit and the DME is responding by throttle closure. Timing drops because it's too aggressive for the sunco 93 (might not be 93 even if it says).Blend a small mixture of ethanol in the tank (2-3 gallons) just to bring octane rating up or switch to shell 93. There's really nothing else you can do. If you want the car to be smoother, either A) bring you octane rating up and stay in map 1 or 3, B) Get WMI, C) Turn off jb4. There's no other way around it.
Reply With Quote
(#20)
Old
JB4OFF JB4OFF is offline
Junior Member
 
Posts: 121
Join Date: Nov 2016
Car: 340i
Default 06-06-2017, 06:38 AM

Quote:
Originally Posted by risktaker76
It pulls but not all that much more from stock MPPSK.. That sucks... I figured Map 3 (weakest map) with 93 octane would be golden - trying to avoid ethonol as its a pain to get....

Can I cap it to 16.5 or so PSI? It runs good right up above that? Also, I see on Map 0 - I get to 18 PSI with no issues... Is Map 0 boost not accurate?
If you have access to race gas top off the tank. Also, in user adjustments tab enable 6 cylinder timing set to (5). Lets see if that helps. That spoofs IAT's and retards timing I believe 2-3 degrees, in turn the DMEBT will raise and increase boost to compensate timing loss.. map1 does that automatically if I remember correctly. I really think your problem is your gas.
Reply With Quote
(#21)
Old
risktaker76's Avatar
risktaker76 risktaker76 is offline
Junior Member
 
Posts: 225
Join Date: Dec 2016
Car: BMW 440XI MPPSK
Default 06-06-2017, 07:02 AM

Interesting... When I get a chance I will try Map 1... I see others with MPPSK running map 1 on 91 octane with less timing events..

Here is my Yesterday to compare...

So what changed from Yesterday to today?


Quote:
Originally Posted by JB4OFF
If you have access to race gas top off the tank. Also, in user adjustments tab enable 6 cylinder timing set to (5). Lets see if that helps. That spoofs IAT's and retards timing I believe 2-3 degrees, in turn the DMEBT will raise and increase boost to compensate timing loss.. map1 does that automatically if I remember correctly. I really think your problem is your gas.
Attached Images
  
Reply With Quote
(#22)
Old
Cruz28/40 Cruz28/40 is offline
New Member
 
Posts: 23
Join Date: Jan 2017
Car: 2017 340i / 2016 328i
Default 06-06-2017, 10:20 AM

It's weird how your having issues with the JB4 being smooth and mines was smooth out the box. Never had any issues and I have the same setup. B58 with MPPSK running 93 octane from Esso. Maybe try Shell 93 gas and see if there's a difference.
Reply With Quote
(#23)
Old
risktaker76's Avatar
risktaker76 risktaker76 is offline
Junior Member
 
Posts: 225
Join Date: Dec 2016
Car: BMW 440XI MPPSK
Default 06-06-2017, 11:02 AM

Its the same batch of gas between the runs taken 1 day apart...

Maybe something wrong with the Unit? But in lower RPMs it smooth... just under hard acceleration you see those ups and downs... then other times relatively smooth all throughout the RPM. Doesnt make sense to be fuel..

does concern me that Map 0 isnt as smooth as stock also.. Is there any way to run a diagnostic o

I was at 1/2 tank.. I went and filled up with Shell 93 lets see if it brings some consistency..

I also switched to Map 1 since most are running this - maybe map 3 is unpredictable compared to Map1.

I will post a log when this damn weather clears up some.



Quote:
Originally Posted by Cruz28/40
It's weird how your having issues with the JB4 being smooth and mines was smooth out the box. Never had any issues and I have the same setup. B58 with MPPSK running 93 octane from Esso. Maybe try Shell 93 gas and see if there's a difference.
Reply With Quote
(#24)
Old
risktaker76's Avatar
risktaker76 risktaker76 is offline
Junior Member
 
Posts: 225
Join Date: Dec 2016
Car: BMW 440XI MPPSK
Default 06-08-2017, 05:31 AM

Map 1 logs finally -
Map 1 runs MUCH better than Map 3... Its much smoother power delivery and seems to be stronger than Map 3... You will see the 1st Run timing was flat... but the 2nd Run timing went up... both scenarios Boost was fantastic... I can see from my Map 0 I am getting 2 psi improvement of boost with less throttle closures...

Same tank of gas that was causing erratic behavior as Map 3. Map 3 I dont think is as good as Map 1 for MPPSK at least - at a minimum its more consistent..

When the boost kicks in its its actually quiet abrupt and shocking... Almost feels like the card kicked down a gear... Pulls to 120mph (didnt know I got up that fast)...

If an expert can look at my logs that would be great to add any comment...

My setup:
Stock 440 MPPSK with Fuel Control Wires - 93 octane (mix of 75%sunoco and 25%shell)

Thanks..
Attached Files
File Type: csv 2017-06-07 17_21_06Run1.csv (7.7 KB, 38 views)
File Type: csv 2017-06-07 17_22_14Run2.csv (18.3 KB, 37 views)
Reply With Quote
(#25)
Old
JB4OFF JB4OFF is offline
Junior Member
 
Posts: 121
Join Date: Nov 2016
Car: 340i
Default 06-08-2017, 05:45 AM

Logs look normal to me. Stick with map 1 and shell 93
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2018, N54tech.com