N54Tech.com - International Turbo Racing Discussion
(#1)
Old
Dmac @ BMS/DMD's Avatar
Dmac @ BMS/DMD Dmac @ BMS/DMD is offline
Legend
 
Posts: 1,278
Join Date: Aug 2013
Car: 2008 135i
Default iOS 13 BT Bug - 10-03-2019, 11:34 AM

There is an issue with iOS 13 currently. From what we've seen, updating to iOS 13.1 or higher and reinstalling the app fixes the issue.


2008 135i 4L80E Swap - 807 WHP
VM 6466 Single Turbo Kit | JB4 | BMS Flash via MHD | Fuel-It Stage 3 | BMS Port Injection | E85


For all JB4 Mobile/Connect Kit requests, email me at: support@jb4connectkit.com

For JB4 Mobile feedback (bug reports, minor annoyances, etc.), email me at: feedback@jb4connectkit.com
Reply With Quote
(#2)
Old
LeeOrl LeeOrl is offline
New Member
 
Posts: 5
Join Date: Apr 2019
Car: 2013 BMW 335i E93 4/25/13
Default 10-05-2019, 01:18 PM

I posted this in the support thread but a friend of mine who writes code for ios Bluetooth apps had this up on his facebook before IOS 13 went live.

'If you are updating to iOS 13 today, please keep in mind...any Application that requires Bluetooth Permissions will have the permissions turned off after the update. You will need to open the app and re-allow the Bluetooth Permissions. Apple is doing this so 3rd party apps can no longer read your location from Bluetooth after you have opted out of location services.'

Just go in your device settings for the app and turn on the Bluetooth access, I have had no issues since doing so.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2019, N54tech.com