N54Tech.com - International Turbo Racing Discussion
(#1)
Old
Wadderz123 Wadderz123 is offline
New Member
 
Posts: 2
Join Date: Jul 2019
Car: 2015 MK7 Golf R DSG
Unhappy JB4 MK7 R - Limp mode at 200kmh? - 07-06-2019, 12:05 AM

Just installed my Jb4 on my MK7 R DSG

Currently on map 2 using 99octane fuel, when i reach 200kmh/on a hard pull the car bogs down and loss of power/limp mode, i have to reset the ignition to clear it, it has happened twice.

Any ideas on how to solve this?

Thanks!
Reply With Quote
(#2)
Old
_Dejan_ _Dejan_ is offline
Junior Member
 
Posts: 40
Join Date: Jan 2019
Car: Seat Cupra ST 300 4DRIVE DSG
Default 07-06-2019, 12:10 PM

log hard pull and post logs or send them to George... Without logs nobody can't help you...
Reply With Quote
(#3)
Old
Wadderz123 Wadderz123 is offline
New Member
 
Posts: 2
Join Date: Jul 2019
Car: 2015 MK7 Golf R DSG
Default 07-06-2019, 01:25 PM

Thanks Dejan

I have spoken to george briefly and he has advised me to alter a few user settings, will report back once i get back to mexico and try again.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2019, N54tech.com