N54Tech.com - International Turbo Racing Discussion
(#3826)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 32,340
Join Date: Jan 2008
Default 06-29-2020, 05:38 PM

Thanks, I should have specified PWG as I didn't make the change to EWG yet. Sorry!


Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#3827)
Old
NLM235I NLM235I is offline
New Member
 
Posts: 4
Join Date: Jun 2020
Car: M235i
Default 06-30-2020, 02:48 PM

Quote:
Originally Posted by cashzhang87
hey i’m running jb4 with EWG Connector!
i went to updated jb4-f -ewg -18-t5 , that is Newest!
and after that CEL is on !

123511 Wastegate Flap Sluggish
120308 Boost pressure lower than expected
i got ******* DP ,bms intake!

I want to know what's going on!
thank you!
Today I did the same updated to jb4_f_ewg_18_t15.hex. The car reaction was slow and got the same codes :
123511 Wastegate Flap Sluggish
120308 Boost pressure lower than expected
108F01 Boost pressure lower than expected

Flashed back to jb4_f_ewg_17_t2.hex and the car was fast as before and no codes...

I think there is something wrong with the latest bta firmware?
Driving a m235i ******* DP, chargepipe and wagner ic.

Last edited by NLM235I; 06-30-2020 at 02:59 PM..
Reply With Quote
(#3828)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 32,340
Join Date: Jan 2008
Default 06-30-2020, 04:45 PM

Fail to enter the new duty bias = 50 settings perhaps? Log would shed light on it.


Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#3829)
Old
NLM235I NLM235I is offline
New Member
 
Posts: 4
Join Date: Jun 2020
Car: M235i
Default 07-01-2020, 03:25 AM

Its the first time I do this, see log. I hope its ok, please let me know what you see?
Attached Files
File Type: csv P10_M2_R34_200630_2212.csv (146.8 KB, 41 views)
Reply With Quote
(#3830)
Old
fldfld fldfld is offline
New Member
 
Posts: 8
Join Date: Jul 2020
Car: 2013 535i xDrive
Default Anyone have a copy of the old .HEX files??? - 07-02-2020, 02:23 PM

So, I just flashed to the version 15 of the N55 PWG...and my car is now not driveable. Drivetrain codes, MAP codes...

These all appeared the minute the app said refreshing the JB4.

Of course, like a moron, I deleted the old .hex file.

Does anyone have N55_F_PWG_INT_13.hex???

With the app changes, you only get to download the latest version and all the older files are gone from here. And, BMS says they don't have it!

Appreciate it if anyone could send the version 13 to me. Thanks

Last edited by fldfld; 07-02-2020 at 02:33 PM..
Reply With Quote
(#3831)
Old
siim138's Avatar
siim138 siim138 is offline
Junior Member
 
Posts: 40
Join Date: Mar 2017
Car: F10 535i
Default 07-03-2020, 12:33 PM

fldfld, did you get INT_13.hex file?


2011 F10 535i M-Sport PWG // Deep sea blue //
//JB4 PWG_INT_13 + BMS BEF PWG1_RACE_3 // M Performance mufflers// 3,5" cless dowpipe
Reply With Quote
(#3832)
Old
fldfld fldfld is offline
New Member
 
Posts: 8
Join Date: Jul 2020
Car: 2013 535i xDrive
Default 07-03-2020, 12:36 PM

siim.... No, not yet... Please tell me you have it...
Reply With Quote
(#3833)
Old
fldfld fldfld is offline
New Member
 
Posts: 8
Join Date: Jul 2020
Car: 2013 535i xDrive
Default 07-03-2020, 12:37 PM

Quote:
Originally Posted by siim138
fldfld, did you get INT_13.hex file?
No, not yet... I sure hope you have it...
Reply With Quote
(#3834)
Old
siim138's Avatar
siim138 siim138 is offline
Junior Member
 
Posts: 40
Join Date: Mar 2017
Car: F10 535i
Default 07-03-2020, 01:04 PM

Quote:
Originally Posted by fldfld
No, not yet... I sure hope you have it...
here you go. N55_F_PWG_INT_13_T1.hex

It is T1, hopefully does not matter, my 535i runs very good with this
Attached Files
File Type: hex N55_F_PWG_INT_13_T1.hex (84.4 KB, 42 views)


2011 F10 535i M-Sport PWG // Deep sea blue //
//JB4 PWG_INT_13 + BMS BEF PWG1_RACE_3 // M Performance mufflers// 3,5" cless dowpipe
Reply With Quote
(#3835)
Old
fldfld fldfld is offline
New Member
 
Posts: 8
Join Date: Jul 2020
Car: 2013 535i xDrive
Default 07-03-2020, 01:53 PM

Awesome thank you!!!!

I'm going to reconnect the JB4 now and flash it with this.

BMS wants me to send back the circuit board but I'll do that next week after I give this file a try.

Thanks again!
Reply With Quote
(#3836)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 32,340
Join Date: Jan 2008
Default 07-04-2020, 10:56 AM

Quote:
Originally Posted by fldfld
Awesome thank you!!!!

I'm going to reconnect the JB4 now and flash it with this.

BMS wants me to send back the circuit board but I'll do that next week after I give this file a try.

Thanks again!
A firmware change isn't going to cause faults unless you loaded the wrong firmware for the board, which would be obvious if we looked at a CSV file.


Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#3837)
Old
fldfld fldfld is offline
New Member
 
Posts: 8
Join Date: Jul 2020
Car: 2013 535i xDrive
Default 07-04-2020, 11:05 AM

Terry, well, I get what you're saying but I loaded version 13 last night and the car is now perfect again.

I've been loading the correct software and flashing it since I've had the JB4. Never had a problem before. So, it's either the board or the version 15 flash. That's why I'm sending the board to you next week. I can only say what process I used to flash it to 15 and the fact that it immediately starting throwing codes and drivetrain errors putting the car into low power mode. Then, the return to 13 went perfectly and all codes gone.

Something ain't right but I'll leave that up to you and Ando to figure out.
Reply With Quote
(#3838)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 32,340
Join Date: Jan 2008
Default 07-04-2020, 01:56 PM

Quote:
Originally Posted by fldfld
Terry, well, I get what you're sa
Don't have enough information to offer you any useful advice. What is your email address? If you've sent in v15 logs and the code details I can always check those to see if anything is set wrong.


Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#3839)
Old
fldfld fldfld is offline
New Member
 
Posts: 8
Join Date: Jul 2020
Car: 2013 535i xDrive
Default 07-04-2020, 02:38 PM

dressler.rick@gmail.com

I sent the log file the other day to Ando.

I appreciate you taking a look.
Reply With Quote
(#3840)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 32,340
Join Date: Jan 2008
Default 07-04-2020, 03:43 PM

Don't see any obvious issue but it's a v1 PWG board, not a current v2 board. So could be some firmware conflict with it although nothing else has been reported. If the older firmware is working better for you then just stick with it.


Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#3841)
Old
fldfld fldfld is offline
New Member
 
Posts: 8
Join Date: Jul 2020
Car: 2013 535i xDrive
Default 07-04-2020, 04:10 PM

Well, so much for the complimentary upgrade to a v2 board.

Thanks, I'll just stay with version 13 for the life of the car.
Reply With Quote
(#3842)
Old
A404freedom A404freedom is offline
Junior Member
 
Posts: 45
Join Date: Jul 2020
Car: BMW 435i m-sport
Default 07-29-2020, 09:41 PM

Quote:
Originally Posted by NLM235I
Today I did the same updated to jb4_f_ewg_18_t15.hex. The car reaction was slow and got the same codes :
123511 Wastegate Flap Sluggish
120308 Boost pressure lower than expected
108F01 Boost pressure lower than expected

Flashed back to jb4_f_ewg_17_t2.hex and the car was fast as before and no codes...

I think there is something wrong with the latest bta firmware?
Driving a m235i ******* DP, chargepipe and wagner ic.
I have been getting the same boost pressure codes but also Mixture ECU:mixture too rich errors. I have tried everything while running jb4_f_ewg_18_t15.hex. Will switching out of the beta and into the stable firmware solve it? I can clear the CEL and as soon as i give heavy throttle it reappears. Dave has been helping me out with this, just dont want to be a bother lol.

Last edited by A404freedom; 07-29-2020 at 10:00 PM..
Reply With Quote
(#3843)
Old
tauzins tauzins is offline
Junior Member
 
Posts: 48
Join Date: Aug 2017
Car: 2014 335i m-sport
Default 07-30-2020, 04:23 AM

Quote:
Originally Posted by A404freedom
I have been getting the same boost pressure codes but also Mixture ECU:mixture too rich errors. I have tried everything while running jb4_f_ewg_18_t15.hex. Will switching out of the beta and into the stable firmware solve it? I can clear the CEL and as soon as i give heavy throttle it reappears. Dave has been helping me out with this, just dont want to be a bother lol.
Ive been getting some other wastegate codes that Terry has been helping me resolve. I believe it has to do with the new settings default in jb4 but could be completely wrong


F30 335i | ER Chargepipe | ER Down-Pipe | Wagner Intercooler | BMS Intake | Meisterschaft Exhaust | MHD BEF JB4 Map 3 / 30% e85 / 50:50 Meth
Reply With Quote
(#3844)
Old
A404freedom A404freedom is offline
Junior Member
 
Posts: 45
Join Date: Jul 2020
Car: BMW 435i m-sport
Default 07-30-2020, 06:47 AM

I saw terry mention bias = 50. I honestly am pretty new to this so I respectfully do not know what that means. I have been pretty concerned when i see the CEL. Im probably gonna trying going back on to jb4_ewg_17 until 18 firmware gets updated. Terry, could you offer your advice or opinions? Thanks!
Reply With Quote
(#3845)
Old
bandook bandook is offline
New Member
 
Posts: 23
Join Date: Aug 2020
Car: 2013 335i
Default 09-06-2020, 11:05 AM

Any way you can update the cluster menu options in the op to what's most current on latest firmware?
Reply With Quote
(#3846)
Old
Askadry Askadry is offline
New Member
 
Posts: 28
Join Date: Jun 2016
Car: 2013 335i
Default n55 JB4 PWG firmare update(integrated version) - 09-28-2020, 08:02 AM

My JB4 is PWG ver 11 firmware, is there a newer (integrated) verison that i can update to other than ISO.........i dont want to make any modifications to the JB4 HW (cutting the diode)
Reply With Quote
(#3847)
Old
Askadry Askadry is offline
New Member
 
Posts: 28
Join Date: Jun 2016
Car: 2013 335i
Default 09-29-2020, 05:48 AM

my current firmware is N55_FSERIES_OBDII_PWG_11_T1.hex
if i upgraded to latest firmware N55_F_PWG_INT_15_T1.hex and i faced any issues...i can still rollback to the previous version i have locally on the mobile app?
and it wont be deleted after upgrading to the lates mentioned firmware ....15_T1.hex

one more question.....the old firmware file name had OBDII.....the latest version found file name donest have it .......its just naming convention....doesn't mean the latest firmare found for n55 PWG (N55_F_PWG_INT_15_T1.hex) is not supported by my car & JB4 device?
Reply With Quote
(#3848)
Old
NiteMare F30 NiteMare F30 is offline
New Member
 
Posts: 1
Join Date: Oct 2020
Car: F30 335i
Default F30 N55 JB4 Tuning/rough idle - 10-02-2020, 01:59 PM

Hey guys new to the page have a 2012 f30 335i pwg car. The car when I connect the MAF sensor has a roughy idle and turns off I unplug the sensor and the car idles normal. Second I just purchased a jb4 second hand owner and I want to see if I got the right jb4 for the car because I thought it would need a connection for the boost solenoid but it doesnt only for the sensor on the manifold the charge pipe and the fuel rail and the jb4 board says its a x55-rev3.0 so I do t know what that means
List of mods
Charge pipe
Down pipe
Full exhaust
CAI
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com