N54Tech.com - International Turbo Racing Discussion
(#1)
Old
Gjohnson7771 Gjohnson7771 is offline
New Member
 
Posts: 19
Join Date: Aug 2020
Car: 2011 BMW 535i
Default JB4 Mobile Bluetooth issues - 09-25-2020, 01:32 PM

Hey guys. I seem to have a major connectivity problem with my JB4. Typically, I can connect to the module upon starting the ignition, but after a few minutes of driving the gauges will all just freeze or stop responding. Once this happens, I force close the app and reopen. Typically it will connect again and be fine for the next few minutes until the gauges stop responding again. However, sometimes it will search for a JB4 module and I will have to close and reopen multiple times before it connects. On my 20 minute drive to work this morning. I had to close and reopen the app roughly 5 times.

Sometimes while driving, before the gauges stop responding they will max out and display red, showing that my values are too high. Other times they just stop reading.

When the gauges stop responding, the app still functions. I can still access other menus as well as continue logging. So I'm not sure what the problem is. I have checked the mounting position of the Bluetooth module and it seems to be mounted correctly and aimed directly at my center HVAC vents, where my phone is mounted.
Has anyone had this issue before or know a solution?



Checkout my YouTube channel, Like and Subscribe. I am trying to grow the channel so I can bring more F10 content.
Coming soon: MHD BEF, M-Sport Front Conversion, New Wheels, 6wb Cluster, fmic, Strut Bar..........
Reply With Quote
(#2)
Old
Gjohnson7771 Gjohnson7771 is offline
New Member
 
Posts: 19
Join Date: Aug 2020
Car: 2011 BMW 535i
Default 09-28-2020, 06:48 AM

Anyone?

I'm also wondering if there is any correlation to the amount of devices connected to Bluetooth.

I have a IPhone 11 and typically when driving with the JB4 app, I am also streaming Bluetooth Audio and am connected to my Apple watch.



Checkout my YouTube channel, Like and Subscribe. I am trying to grow the channel so I can bring more F10 content.
Coming soon: MHD BEF, M-Sport Front Conversion, New Wheels, 6wb Cluster, fmic, Strut Bar..........
Reply With Quote
(#3)
Old
Edu Vianna Edu Vianna is offline
New Member
 
Posts: 10
Join Date: Jun 2020
Car: BMW 320i MSport
Default 09-29-2020, 02:56 PM

Hi guys! I have the same issue and I was me a post about it and no solutions!
Reply With Quote
(#4)
Old
Gjohnson7771 Gjohnson7771 is offline
New Member
 
Posts: 19
Join Date: Aug 2020
Car: 2011 BMW 535i
Default 10-02-2020, 07:03 AM

Bump!



Checkout my YouTube channel, Like and Subscribe. I am trying to grow the channel so I can bring more F10 content.
Coming soon: MHD BEF, M-Sport Front Conversion, New Wheels, 6wb Cluster, fmic, Strut Bar..........
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com