N54Tech.com - International Turbo Racing Discussion
Prev Previous Post   Next Post Next
(#1)
Old
kleiner kleiner is offline
New Member
 
Posts: 4
Join Date: Dec 2018
Car: 2008 E90 335i
Default Blue Smoke Issue at Idle/Decel - 06-03-2019, 05:46 PM

Having an interesting issue regarding blue smoke from the exhaust. Recently put on cldp’s which exposed the fact that my car is burning oil. The rate of oil loss is negligible, with me not having to add any over the past 5000 miles (1/2 on the gauge right now). When I come to a stop, blue smoke comes out from the exhaust. This only occurs at low speed and while I’m idling. Once I start going again, the car blows the smoke out then stops smoking.

Now, I thought it was turbo seals. However, I saw no evidence of this while installing the **’s. Furthermore, if I keep the car in drive and throw the JB4 on map 4, the problem stops. Therefore, this seems vacuum related. Any ideas on what to replace first, as what little information I was able to find seemed to just be people taking blind shots with various things solving the issue.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com