N54Tech.com - International Turbo Racing Discussion
(#1)
Old
Tkent818 Tkent818 is offline
New Member
 
Posts: 17
Join Date: Jun 2019
Car: 2014 335i RWD FBO
Default Log review please, recent loss of boost - 09-21-2019, 03:29 PM

I noticed 2 days ago I was only making 11 psi of boost in map 5. No matter what I did it wouldnt go over that. This was on straight 91, I usually put 5.5-6 gallons of e85 every fillup and the rest 91( e40 mix) So I put in 5.5 gallons e85 this morning and the boost is a little higher but no more than 14. Up until 2 days ago, I was making much more power, easily in the 16-18 range and sometimes high 19s. The car feels much more sluggish as well. Im definitely due for spark plugs, be doing that tomorrow but nothing else has changed. Could it be a leak? Its just weird how drastically everything changed from one day to the next. I appreciate any and all insight

Mods: Jb4, VRSF *******, VRSF 5HD FMIC, VRSF CP, K&N drop in filter on stock intake, muffler delete, e40 mix
Attached Files
File Type: csv 2019-09-21 14_28_30_Map-5.csv (19.5 KB, 20 views)
Reply With Quote
(#2)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 5,722
Join Date: Apr 2014
Car: E92 335XI
Default 09-23-2019, 02:12 PM

Nothing glaring in the logs- FF looks to be normal...

Bump your FOL up a bit, that should help w. your higher trims



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
(#3)
Old
Tkent818 Tkent818 is offline
New Member
 
Posts: 17
Join Date: Jun 2019
Car: 2014 335i RWD FBO
Default 09-23-2019, 08:58 PM

Hey Dave,

I appreciate the response, ive posted previous logs and was told the same thing. Bump up your FOL to improve trims. But as soon as I increase it past 50 and floor it, I get code for rail pressure sensor, signal stuck and a drivetrain malfunction. If you can correct this, let me know please
Reply With Quote
(#4)
Old
andrews013's Avatar
andrews013 andrews013 is offline
Junior Member
 
Posts: 63
Join Date: May 2019
Car: 2013 E92 335i xDrive
Default 09-26-2019, 12:58 PM

Quote:
Originally Posted by Tkent818
Hey Dave,

I appreciate the response, ive posted previous logs and was told the same thing. Bump up your FOL to improve trims. But as soon as I increase it past 50 and floor it, I get code for rail pressure sensor, signal stuck and a drivetrain malfunction. If you can correct this, let me know please
Do you have the fuel rail connector installed?
Reply With Quote
(#5)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 5,722
Join Date: Apr 2014
Car: E92 335XI
Default 09-26-2019, 06:07 PM

This ^ hahaha



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
(#6)
Old
Tkent818 Tkent818 is offline
New Member
 
Posts: 17
Join Date: Jun 2019
Car: 2014 335i RWD FBO
Default 09-26-2019, 09:10 PM

Lol ya its connected, as well as the EWG wires. Could the sensor itself have gone bad?
Reply With Quote
(#7)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 5,722
Join Date: Apr 2014
Car: E92 335XI
Default 09-27-2019, 10:36 AM

Try bumping FOL incrementally - and post logs



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
(#8)
Old
Tkent818 Tkent818 is offline
New Member
 
Posts: 17
Join Date: Jun 2019
Car: 2014 335i RWD FBO
Default 09-27-2019, 03:01 PM

Ive tried everything, had a BMS intake, took it off bumped up FOL to 55. Thought that fixed it but after about 2 days and some WOT runs, drivetrain malfuntion. I can move it by 1 or 2 digit increments and log, but I see guys running FOL at 60 and 70 sometimes with no problem so thats why im thinking its maybe the sensor itself? The code btw is 119404 fuel rail pressure signal stuck.
Reply With Quote
(#9)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 5,722
Join Date: Apr 2014
Car: E92 335XI
Default 09-30-2019, 08:28 AM

Hmm...

Try it & report back please



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2019, N54tech.com