N54Tech.com - International Turbo Racing Discussion
(#1)
Old
kyleralph078 kyleralph078 is offline
New Member
 
Posts: 20
Join Date: Oct 2018
Car: bmw m140i
Default JB4 Newbie, LOG help - 10-16-2018, 10:09 AM

hi guys, fitted my jb4 earlier on today, bought it from a local friend who was running the same set up as me, B58 with a dec-a-t. also purchased the extra EWG harness as I've read up about issues with throttle closure etc. bought the FF harness but there was an issue with the connection as I've got two black wires and on here it is stated that there should be a green one so I've left that off for now. Anyway went out to do some logs done several WOT in 4th and 5th gear, car is holding back a hell of a lot and the boost drops off just after 4k, once it done this i called it a day and downloaded some logs but i have no idea what anything means. any help would be greatly appreciated

TIA, kyle
Attached Files
File Type: csv 2018-10-16 17_12_26.csv (6.6 KB, 2 views)
File Type: csv 2018-10-16 17_19_30.csv (7.5 KB, 0 views)
File Type: csv 2018-10-16 17_21_02.csv (13.6 KB, 0 views)
Reply With Quote
(#2)
Old
kyleralph078 kyleralph078 is offline
New Member
 
Posts: 20
Join Date: Oct 2018
Car: bmw m140i
Default picture of logs - 10-16-2018, 10:15 AM

https://ibb.co/jyBxaf
https://ibb.co/mkMVvf
https://ibb.co/g2FOFf
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2018, N54tech.com