N54Tech.com - International Turbo Racing Discussion
(#1)
Old
Engelhorn Engelhorn is offline
Junior Member
 
Posts: 37
Join Date: Jul 2020
Car: 2013 BMW 750i
Cool 2014 750i Codes Limp Mode - 10-19-2021, 02:06 AM

I have been running my JB4 for over a year on my 2014 BMW 750i (N63TU engine). I keep it on MAP 2 for daily driving, motor has about 80,000 miles.

Yesterday she jumped into some type of limp mode running bad. The codes I'm getting is:

140010, 140610, 140001, 140601?

I replaced cylinder 6 coil, but didn't fix the problem, any suggestions?


Thanks, Ron.
Reply With Quote
(#2)
Old
Mike_L's Avatar
Mike_L Mike_L is offline
Anti-Social
 
Posts: 2,042
Join Date: Jun 2014
Car: 2021 M550i xDrive
Default 10-19-2021, 07:24 AM

What did that number 6 plug look like?


Mike Levy
2021 Tanzanite Blue II M550 xDrive
2010 Glacier Pearl Nissan Murano SL
Reply With Quote
(#3)
Old
Engelhorn Engelhorn is offline
Junior Member
 
Posts: 37
Join Date: Jul 2020
Car: 2013 BMW 750i
Cool 10-19-2021, 07:42 AM

Quote:
Originally Posted by Mike_L
What did that number 6 plug look like?
I replaced the coil, but didn't pull the plug. Coil didn't fix it, I guess its time to pull the plug.
Reply With Quote
(#4)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 20,666
Join Date: Oct 2012
Car: 135i
Default 10-19-2021, 12:28 PM

What were the descriptions for the codes? I'm assuming misfire? If so, that could be plugs, coils, or an injector. Swapping those components between cylinders until the problem follows will help you diagnose it.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#5)
Old
Engelhorn Engelhorn is offline
Junior Member
 
Posts: 37
Join Date: Jul 2020
Car: 2013 BMW 750i
Cool 11-01-2021, 12:57 PM

Quote:
Originally Posted by Mike_L
What did that number 6 plug look like?
Plug was toast, dirty and wet, replaced plugs and she's back!!!
Reply With Quote
(#6)
Old
Engelhorn Engelhorn is offline
Junior Member
 
Posts: 37
Join Date: Jul 2020
Car: 2013 BMW 750i
Default 11-04-2021, 09:17 AM

Well, number 6 fowled out again!!!

Plug looks wet. Not sure what is causing this????
Reply With Quote
(#7)
Old
Engelhorn Engelhorn is offline
Junior Member
 
Posts: 37
Join Date: Jul 2020
Car: 2013 BMW 750i
Exclamation Replaced injectors - Do I need to code? - 11-20-2021, 02:53 AM

Okay, pulled old injectors #13647599876 and replaced with Bosch #0261500136KT.

Not sure if I need to code these new injectors, anyone know?


Reply With Quote
(#8)
Old
Mike_L's Avatar
Mike_L Mike_L is offline
Anti-Social
 
Posts: 2,042
Join Date: Jun 2014
Car: 2021 M550i xDrive
Default 11-21-2021, 05:47 PM

I know the N54 needs coding with INPA. Not sure on the N63. I would think it would.


Mike Levy
2021 Tanzanite Blue II M550 xDrive
2010 Glacier Pearl Nissan Murano SL
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com