N54Tech.com - International Turbo Racing Discussion
Prev Previous Post   Next Post Next
(#1)
Old
sir_riel sir_riel is offline
New Member
 
Posts: 12
Join Date: Apr 2020
Car: q50
Default Redsport Map 6 91oct/100oct 30%mix - 08-17-2020, 05:13 PM

Can someone check my logs to help make sure things are running fine. I think it's ok, only thing i'm questioning is the lean spike in 1st gear. I'm not sure how to read igns, whether they are ok or not.

80 degree weather @ sea level
Runs A&B (fuel wires are on)
Runs C&D (fuel wires are off)

Map 6 values:
1500 +1.5
2000 +2.5
2500 +3.5
3000 +4
3500 +5
4000 +5
4500 +4
5000 +3.5
5500 +3.5
6000 +3
6500 +1
7000 +0

*had the logs mixed up with fuel wires being "on" or "off" before. they are correct now.
Attached Files
File Type: csv P50_M6_R1_200816_183518(C_off).csv (8.5 KB, 31 views)
File Type: csv P50_M6_R1_200816_183417(B_on).csv (8.7 KB, 25 views)
File Type: csv P50_M6_R1_200816_183057(A_fwon).csv (8.4 KB, 31 views)
File Type: csv P50_M6_R1_200816_183701(D_fwoff).csv (9.7 KB, 32 views)

Last edited by sir_riel; 08-18-2020 at 08:17 AM.. Reason: mixed up logs
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com