N54Tech.com - International Turbo Racing Discussion
(#1)
Old
DoobiieDripp's Avatar
DoobiieDripp DoobiieDripp is offline
Junior Member
 
Posts: 71
Join Date: Nov 2015
Car: 2010 BMW 535i
Default Log Check please! - 06-28-2017, 01:30 PM

I installed my Jb4 in my new 335i two days ago and right off the back in Map 5 and Map 1 I get a misfire in Cylinder 1 if I go WOT, I'm constantly getting the Boost over target & Low Boost Mode Codes. Checked my user adjustments to make sure they were set to default and they were. I took a couple of logs the best I could. I'll attach them. Also I noticed that in map 0 I'm boosting to 20psi and I know thats not good. If anyone could help me figure out what's wrong that would be great. Anyone know if this issue could be because I worked something wrong? I double check everything after install but maybe I still missed something.
Attached Files
File Type: csv JB4 Mobile Logs.csv (9.8 KB, 97 views)
File Type: csv JB4 Mobile Logs (1).csv (16.8 KB, 106 views)
File Type: csv JB4 Mobile Logs (2).csv (17.4 KB, 114 views)
File Type: csv JB4 Mobile Logs (3).csv (19.4 KB, 98 views)


2010 535i Stock -
2010 E92 335i JB4 - DCI - Active Autowerkes Charge pipe & BOV - 19" Verde Staggered Rims
www.blacktiedetailingco.com
IG - @BlackTieDetailing
Black Tie Detailing

Last edited by DoobiieDripp; 06-28-2017 at 06:46 PM..
Reply With Quote
(#2)
Old
DoobiieDripp's Avatar
DoobiieDripp DoobiieDripp is offline
Junior Member
 
Posts: 71
Join Date: Nov 2015
Car: 2010 BMW 535i
Default 06-28-2017, 04:00 PM

Forgot to add the cars info it's a 2010 335i with DCI's and an Active Autowerke Charge pipe and BOV.


2010 535i Stock -
2010 E92 335i JB4 - DCI - Active Autowerkes Charge pipe & BOV - 19" Verde Staggered Rims
www.blacktiedetailingco.com
IG - @BlackTieDetailing
Black Tie Detailing
Reply With Quote
(#3)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,477
Join Date: Oct 2012
Car: 135i
Default 06-28-2017, 10:29 PM

Some overboost at tip in but you need to take WOT logs.

In addition, verify your menu's 11 and 12 are set to default as well.

If cylinder 1 is consistent, then you'll need to troubleshoot that systematically swapping hardware.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#4)
Old
DoobiieDripp's Avatar
DoobiieDripp DoobiieDripp is offline
Junior Member
 
Posts: 71
Join Date: Nov 2015
Car: 2010 BMW 535i
Default 06-29-2017, 02:09 AM

It's a tad bit difficult to get a WOT log because as soon as I floor it the car misfires. But I logged what I could and attached it. As far as menu 11 and 12 I think they're set to default. And to troubleshoot cylinder 1 I would swap spark plug or coil with others to see if the misfire changes cylinders correct?
Attached Files
File Type: csv 2017-06-29 00_01_33.csv (9.6 KB, 60 views)


2010 535i Stock -
2010 E92 335i JB4 - DCI - Active Autowerkes Charge pipe & BOV - 19" Verde Staggered Rims
www.blacktiedetailingco.com
IG - @BlackTieDetailing
Black Tie Detailing
Reply With Quote
(#5)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,477
Join Date: Oct 2012
Car: 135i
Default 06-29-2017, 10:59 PM

That's correct...swap hardware until the symptoms follow. I wouldn't assume what the menu 11 and 12 settings are.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#6)
Old
DoobiieDripp's Avatar
DoobiieDripp DoobiieDripp is offline
Junior Member
 
Posts: 71
Join Date: Nov 2015
Car: 2010 BMW 535i
Default 06-30-2017, 01:32 PM

So Menu 11 was at 1k Rpm and I changed it to 0. Menu 12 was at 3k Rpm and I changed that to 2400 RPM as recommended. I'm no longer boosting to 20psi in Map 0 but still misfiring. ILloyd check the hardware today since I'll have some time.


2010 535i Stock -
2010 E92 335i JB4 - DCI - Active Autowerkes Charge pipe & BOV - 19" Verde Staggered Rims
www.blacktiedetailingco.com
IG - @BlackTieDetailing
Black Tie Detailing
Reply With Quote
(#7)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,477
Join Date: Oct 2012
Car: 135i
Default 07-02-2017, 11:58 AM

If you notice surging at light cruise, raise menu 11 back up.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com