N54Tech.com - International Turbo Racing Discussion
(#1)
Old
JuanMaddox JuanMaddox is offline
New Member
 
Posts: 8
Join Date: Jun 2020
Car: BMW
Default Consistent O2 Code DocRace N54? - 09-03-2020, 01:40 AM

Anyone ever have an MSD80 cause consistent random O2 function/temp codes? Car tells me Bank 1 precat is throwing function/temp codes, but codes will clear and drive fine for a week, then pop up randomly again. Car drives fine when the bank 1 AFR goes crazy, although obviously Im not doing pulls with an 18 AFR. Ive tried almost 4 different O2s, all with the same results. Ive had the car tell me the O2 is no good on the first start up after install. Starting to wonder if its the DME or if I should try heat sinks. For reference, essay writer Ive used OEM, and NTKs. Have always have NTKs last me at least 6 months. Now Im getting these codes all the time, only for Bank 1. Bank 2 is always totally fine. Yes it is a DocRace kit, but Im very hesitant to believe that Im burning up the O2s if they decide to “take a break” for a drive and then work again.

Last edited by JuanMaddox; 09-04-2020 at 11:22 PM..
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com