N54Tech.com - International Turbo Racing Discussion
(#1)
Old
N54.Dave N54.Dave is offline
New Member
 
Posts: 12
Join Date: Dec 2017
Car: 2009 135i
Default Overboosting issue - 10-22-2018, 10:04 PM

Well not tryna send a rod out my block and my boost target is just totally ignored and my boost sky rockets. Mmp stage 3 and PI full e85 FBO stage 2 lpfp. For the logs one was map 1 and others were map 6. Running jb4 BEF hybrid e85 PI.
Attached Files
File Type: csv 2018-10-22 19_58_47.csv (7.7 KB, 128 views)
File Type: csv 2018-10-22 20_49_08.csv (8.4 KB, 132 views)
File Type: csv 2018-10-22 20_52_23.csv (10.7 KB, 122 views)
File Type: csv 2018-10-22 23_23_16.csv (9.6 KB, 106 views)
Reply With Quote
(#2)
Old
THE BEAST THE BEAST is offline
Legend
 
Posts: 1,455
Join Date: Apr 2016
Car: 2008 E93
Default 10-22-2018, 10:21 PM

No FUD selected ? Should be 6 on hybrids
4/3 selected instead of 4/2 for BEF ?
Reply With Quote
(#3)
Old
THE BEAST THE BEAST is offline
Legend
 
Posts: 1,455
Join Date: Apr 2016
Car: 2008 E93
Default 10-22-2018, 10:25 PM

Also configure your PI settings. You have all at O and scaling is wrong also. Set to default settings. Check out PI topic and Hybrids topic.
Reply With Quote
(#4)
Old
N54.Dave N54.Dave is offline
New Member
 
Posts: 12
Join Date: Dec 2017
Car: 2009 135i
Default 10-22-2018, 10:26 PM

Quote:
Originally Posted by THE BEAST
No FUD selected ? Should be 6 on hybrids
4/3 selected instead of 4/2 for BEF ?
4/2 is selected. FUD 6 is what?
Reply With Quote
(#5)
Old
N54.Dave N54.Dave is offline
New Member
 
Posts: 12
Join Date: Dec 2017
Car: 2009 135i
Default 10-22-2018, 10:28 PM

Quote:
Originally Posted by THE BEAST
Also configure your PI settings. You have all at O and scaling is wrong also. Set to default settings. Check out PI topic and Hybrids topic.
Literally just got the car up n running with everything a couple days ago. Could you guide me in what settings I need to have setup?
Reply With Quote
(#6)
Old
THE BEAST THE BEAST is offline
Legend
 
Posts: 1,455
Join Date: Apr 2016
Car: 2008 E93
Default 10-22-2018, 10:39 PM

Check out the topics I mentioned. Its all in there.
Reply With Quote
(#7)
Old
N54.Dave N54.Dave is offline
New Member
 
Posts: 12
Join Date: Dec 2017
Car: 2009 135i
Default 10-22-2018, 11:07 PM

Quote:
Originally Posted by THE BEAST
Check out the topics I mentioned. Its all in there.
Yeah I've been checking them out, on the PI side of things I really do not understand. Under jb4 settings I have to tweak WMI? What should I put down as a start?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com