N54Tech.com - International Turbo Racing Discussion
(#1)
Old
HoHo HoHo is offline
New Member
 
Posts: 6
Join Date: Feb 2021
Car: Q50
Default WMI Dropping Flow - 11-05-2021, 07:16 AM

Last night I made a pull and my WMI flow started dropping as RPM climbed. Didn't change any settings. Ran map 6 last night and map 1 this morning. Not sure what it could be.. a bad ground? Any input? Logs attached.
Attached Files
File Type: csv P50_M6_R1_211104_2107.csv (7.6 KB, 32 views)
File Type: csv P50_M6_R6_211105_0852.csv (19.7 KB, 32 views)


2018 Q50 silver sport RWD
Jb4 w fuel wires
Wmi
Megan ldp
Reply With Quote
(#2)
Old
HoHo HoHo is offline
New Member
 
Posts: 6
Join Date: Feb 2021
Car: Q50
Default 11-05-2021, 07:27 AM

Also, purge didn't seem like it was working either.


2018 Q50 silver sport RWD
Jb4 w fuel wires
Wmi
Megan ldp
Reply With Quote
(#3)
Old
jrobohm's Avatar
jrobohm jrobohm is offline
Junior Member
 
Posts: 446
Join Date: Jul 2017
Car: 2017 Q50 3.0T Premium RWD
Default 11-05-2021, 12:38 PM

Silly question, but you were on Map 7 when Purge did not trigger the WMI pump ?


2017 Q50 Premium RWD
  • BMS JB4 w/ Fuel Wires
  • BMS WMI w/ DO7s
  • Pure Stage 2 Turbos
  • Z1 PU Motor Mounts
  • AMS HX w/ Aux Tank & IC Pump
  • AMS HPFP (RA338) & LPFP
  • AMS Flex Fuel Kit v2
  • AMS Catted FDP
  • AMS CAI
  • Fast Intentions Res. Touring 2.5 CBE
  • Mishimoto Oil Catch Can
  • EcuTek Dyno Tune (Hussain @ Racebox)
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com