N54Tech.com - International Turbo Racing Discussion
(#1)
Old
theyboosting's Avatar
theyboosting theyboosting is offline
New Member
 
Posts: 13
Join Date: Sep 2021
Car: 18' X2 F39 xdrive
Default Gauges stopped working. App Build 2.5.5(9799) FW/58/17//5 - 09-14-2021, 04:53 PM

Installed JB4+ on X2 F39 today.. everything worked perfectly. Went inside for a few hours and noticed the gauges on the app aren't showing any values ... only boost and map 1


Imgur: The magic of the Internet

please advise?
Reply With Quote
(#2)
Old
theyboosting's Avatar
theyboosting theyboosting is offline
New Member
 
Posts: 13
Join Date: Sep 2021
Car: 18' X2 F39 xdrive
Default 09-14-2021, 06:30 PM

I also ran data logging from the mobile app (which worked) if anyones interested in as to why this interface would go blank on its own without any intervention from me.
Reply With Quote
(#3)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 20,396
Join Date: Oct 2012
Car: 135i
Default 09-15-2021, 09:52 AM

That's typically due to the OBDII plug not being seated correctly.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#4)
Old
theyboosting's Avatar
theyboosting theyboosting is offline
New Member
 
Posts: 13
Join Date: Sep 2021
Car: 18' X2 F39 xdrive
Default 09-15-2021, 12:21 PM

That was my first assumption as well from reading the FAQ , the ODB2 lead and the JB4 lead is a locking fit with a clip? If so I believe its on correctly, but I will double check and check the pin outs...

Thank you for your reply,

Kris
Reply With Quote
(#5)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 20,396
Join Date: Oct 2012
Car: 135i
Default 09-16-2021, 06:24 PM

That and make sure that the connection at the OBDII port is still seated properly. Then verify there is no damage to the OBDII cable.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#6)
Old
theyboosting's Avatar
theyboosting theyboosting is offline
New Member
 
Posts: 13
Join Date: Sep 2021
Car: 18' X2 F39 xdrive
Default 09-17-2021, 11:06 AM

I have a new one arriving today. It doesn't look crimped or pinched in any spots? maybe when its inserted into the obd2 port and I angled the cable upwards (under the dash) and zip tied the slack it made a pinch somewhere...

Regardless ill install the replacement and report back
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com