N54Tech.com - International Turbo Racing Discussion
(#1)
Old
e92life e92life is offline
Junior Member
 
Posts: 62
Join Date: Dec 2016
Car: e92 335i
Default 335i Log review - limp mode no codes? - 07-06-2019, 12:02 AM

335is 6MT, FBO + Inlets, CP + ebay BOV, 7.5" VRSF Stepped Competition MHD + JB4 PUMP BEF

I'm not sure what's going on but sometimes when I really get on it in map 2 my boost will get completely cut off and I get into limp mode with NO codes/no CEL and then I "clear codes" and my boost comes back. Not sure whats going on. Here's some logs what do you guys think?

In the log "Boostleakmap2" is where my boost cuts off so thats where the issue is. The other 2 are logs I did before that pull and after that pull. Ignore the title "boostleak" i just named that cause its the first thing that popped in my head when i wanted to rename it lol. Not sure if thats it or not.

Car also feels sluggish for some reason... On another note why does MHD Stage 2 + target 19lbs and MHD + JB4 target 17? I have 3 friends and they all seem to reach 19lbs of boost on a flash only tune.
Attached Files
File Type: csv 1Map-2.csv (9.2 KB, 13 views)
File Type: csv Boostleak Map-2.csv (8.3 KB, 16 views)
File Type: csv PMap-2.csv (14.6 KB, 16 views)

Last edited by e92life; 07-06-2019 at 09:00 AM..
Reply With Quote
(#2)
Old
e92life e92life is offline
Junior Member
 
Posts: 62
Join Date: Dec 2016
Car: e92 335i
Default 07-06-2019, 07:39 PM

Here's another log where my boost got cut off...
Attached Files
File Type: csv Agaib8_Map-2.csv (9.3 KB, 17 views)

Last edited by e92life; 07-06-2019 at 08:03 PM..
Reply With Quote
(#3)
Old
THE BEAST THE BEAST is offline
Legend
 
Posts: 1,014
Join Date: Apr 2016
Car: 2008 E93
Default 07-06-2019, 11:03 PM

Quote:
Originally Posted by e92life
335is 6MT, FBO + Inlets, CP + ebay BOV, 7.5" VRSF Stepped Competition MHD + JB4 PUMP BEF

I'm not sure what's going on but sometimes when I really get on it in map 2 my boost will get completely cut off and I get into limp mode with NO codes/no CEL and then I "clear codes" and my boost comes back. Not sure whats going on. Here's some logs what do you guys think?

In the log "Boostleakmap2" is where my boost cuts off so thats where the issue is. The other 2 are logs I did before that pull and after that pull. Ignore the title "boostleak" i just named that cause its the first thing that popped in my head when i wanted to rename it lol. Not sure if thats it or not.

Car also feels sluggish for some reason... On another note why does MHD Stage 2 + target 19lbs and MHD + JB4 target 17? I have 3 friends and they all seem to reach 19lbs of boost on a flash only tune.
Your timing is sh1t. Get better fuel.
Reply With Quote
(#4)
Old
e92life e92life is offline
Junior Member
 
Posts: 62
Join Date: Dec 2016
Car: e92 335i
Default 07-06-2019, 11:18 PM

Is that the reason why itís feeling sluggish/went into limp mode with no codes?
Reply With Quote
(#5)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 5,449
Join Date: Apr 2014
Car: E92 335XI
Default 07-07-2019, 08:37 AM

You sure you aren’t storing any codes?

Hpfp tanks up top - and your trims max...



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
(#6)
Old
e92life e92life is offline
Junior Member
 
Posts: 62
Join Date: Dec 2016
Car: e92 335i
Default 07-07-2019, 10:02 AM

Thanks for the response, nope no codes stored I read them and nothing comes up.. but when I go in and erase codes my boost comes back. Should I reflash the PUMP bef/reinstall the JB4 app? Because itís not like I even get kicked to map 4? It stays on the same map regardless if boost gets cut.

Should I also go ahead and reset adaptions? Iím going to post my settings just in case to see if you think anything is off.

I know the auto clear is gone from JB4 so not sure whatís going on..

Quote:
Originally Posted by Dave @ BMS/Fuel-It!
You sure you arenít storing any codes?

Hpfp tanks up top - and your trims max...
Reply With Quote
(#7)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 5,449
Join Date: Apr 2014
Car: E92 335XI
Default 07-07-2019, 01:22 PM

Just for the sake of it..

Reflash eveything & ensure JB4 is set to 4/2 on the tach

Log map 1 after



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2018, N54tech.com