N54Tech.com - International Turbo Racing Discussion
(#1)
Old
TdotN54 TdotN54 is offline
New Member
 
Posts: 8
Join Date: Aug 2019
Car: 2008 335i
Default NLS & 2 Step Problem - 09-13-2019, 08:35 PM

Finally got my JB4 and backend flash running somewhat smooth. Was super excited for 2 step and NLS but can't seem to get it to work. For the 2 step it does do ignition cut and limit the revs to whatever I set it too. It does seem to bounce slower then what I see in the videos and also limits it a few hundred rpms higher then what I set it too. It sounds like it cuts ignition and smells like it's dumping fuel in. JB4 tells me I'm making about 2lbs of boost only and also the loud backfired and bangs does not happen no matter how long I 2 step for. I've tried all the rev ranges from 2k to 6k and every single time I don't backfire, build much boost and also bog every launch. I've made sure to have the lastest mhd bef and jb4 firmware update. Wiring seems all good. Also, with no lift shift it doesn't work and cut ignition with the clutch in. Every time I test it, I just end up clutch kicking.

Not sure if I log of 2 step would help but I can post that. Amy help would be much appreciated!
Reply With Quote
(#2)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 5,704
Join Date: Apr 2014
Car: E92 335XI
Default 09-15-2019, 11:04 AM

Can you post your settings plz?



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
(#3)
Old
TdotN54 TdotN54 is offline
New Member
 
Posts: 8
Join Date: Aug 2019
Car: 2008 335i
Default 09-18-2019, 03:20 AM

Quote:
Originally Posted by Dave @ BMS/Fuel-It!
Can you post your settings plz?
Yes of course Dave! Thank you for the response. I have attached a picture of my settings. I seen another post recently by another member with the exact same issue.
Attached Images
 
Reply With Quote
(#4)
Old
TdotN54 TdotN54 is offline
New Member
 
Posts: 8
Join Date: Aug 2019
Car: 2008 335i
Default 09-20-2019, 02:38 PM

Anything? I updated to the newest firmware and now my 2 step doesn't work at all. Won't limit no matter where I set the limiter too
Reply With Quote
(#5)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 5,704
Join Date: Apr 2014
Car: E92 335XI
Default 09-23-2019, 07:35 AM

Did you double check wiring?

Usually when it doesn’t work at all it’s either a wiring issue or something is loose



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2019, N54tech.com