N54Tech.com - International Turbo Racing Discussion
(#8001)
Old
BEAR-AvHistory's Avatar
BEAR-AvHistory BEAR-AvHistory is offline
335is 7DCT/JB4
 
Posts: 190
Join Date: Sep 2011
Car: BMW 335IS 7DCT/JB4
Default 11-25-2013, 02:30 PM

I am at 17psi now in the mid range & figured its about as far as I should go; drops off to 14.5psi at 6500. Car feels pretty strong & the rear end squirms of the WOT shifts even with the bigger tires.


Kevin

2018 440 MPPSK/MPE
2014 435 MPPK/THP
2013 135is 6MT/JB4/ISO
2011 335is 7DCT/JB4/ISO/BMS Flash(sold)
FF Cobra Mk-IV COYOTE BOSS + TKO-600
Reply With Quote
(#8002)
Old
SoCalHarley SoCalHarley is offline
New Member
 
Posts: 25
Join Date: Nov 2013
Car: 2007 335i e90
Default Boost limiter for 1st and 2nd question - 11-25-2013, 02:58 PM

I have a quick question. Is the setting for the boost level the number of clicks up on the tach times 2 or do you actually have to click all of the way up to the actual rpm level such as 4000 rpm is 8 lbs. The reason I ask is each click only moves the tach what seems like 100 rpms or a very small increment so I just want to make sure you actually put it on x000 rpm and not the number of clicks up from zero.
Thanks
Reply With Quote
(#8003)
Old
E36graduate E36graduate is offline
Junior Member
 
Posts: 135
Join Date: Nov 2010
Car: 335xi Sport
Default JB4 G4 - Interface link goes to 11/4/2013 - 11-25-2013, 04:38 PM

Curious if this interface is okay to use with JB4 G4 ?

Last Firmware I have is 8/21/12//0




2013 335i M-Sport - 6MT - Not too many mods.....Yet !
Reply With Quote
(#8004)
Old
mdyates mdyates is offline
Junior Member
 
Posts: 32
Join Date: Jul 2011
Car: 335i
Smile 11-25-2013, 05:15 PM

Map 6 is 20psi on e60 daily driven for me 11k hard miles


2013 335iS DCT, Alpine/Saddle
JB4, BMS Flash, DCI, BMS **'s, Inline
*RECORD 1/4
11.5 @119 mph*
Reply With Quote
(#8005)
Old
Russell @ BMS's Avatar
Russell @ BMS Russell @ BMS is offline
Tuner
 
Posts: 5,673
Join Date: Nov 2008
Car: 2009 335i AT
Cool 11-25-2013, 07:07 PM

Quote:
Originally Posted by SoCalHarley
I have a quick question. Is the setting for the boost level the number of clicks up on the tach times 2 or do you actually have to click all of the way up to the actual rpm level such as 4000 rpm is 8 lbs. The reason I ask is each click only moves the tach what seems like 100 rpms or a very small increment so I just want to make sure you actually put it on x000 rpm and not the number of clicks up from zero.
Thanks
The Boost limit/gear function is not an increment but an absolute number. 4000 rpm is 8 psi as you described. Each change is 100 rpm and 0.2 psi.

Once you save a selected value it will remember that value until you change it....the pointer will start at the remembered value.... not zero.

It is starting at zero now because a set value of zero is the default and results in no boost limits being set/gear.


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#8006)
Old
michaelalex17 michaelalex17 is offline
Junior Member
 
Posts: 184
Join Date: Dec 2010
Car: 335xi coupe
Default 11-25-2013, 09:36 PM

Quote:
Originally Posted by Stucks
Me too. It used t happen on one of the older firmware versions. When the car awakes, the wastegates move into positon or something like that. that is what the noise is. a click noise right?
yeah correct. does anyone else have this? can i make it stop?
Reply With Quote
(#8007)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 29,041
Join Date: Jan 2008
Default 11-25-2013, 09:40 PM

Quote:
Originally Posted by michaelalex17
hello, i installed the 27.9 firmware update and i like it a lot. however, i noticed after installing it that when i unlock the car after the ECU is asleep it makes a weird noise for a second that sounds like its coming from under the car. I'm not talking about the car being primed. this is something else i have never heard.
It's just the wastegates moving to their default position. But you can email me for something to test.


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#8008)
Old
musc's Avatar
musc musc is offline
 
Posts: 770
Join Date: Jan 2008
Car: 335is DCT
Default 11-25-2013, 09:41 PM

Quote:
Originally Posted by mdyates
Map 6 is 20psi on e60 daily driven for me 11k hard miles
Envious

Do you have the Walbro inline or any LPFP upgrade?


335is DCT
Reply With Quote
(#8009)
Old
Stucks Stucks is offline
Senior Member
 
Posts: 631
Join Date: Sep 2010
Default 11-26-2013, 10:16 PM

Quote:
Originally Posted by michaelalex17
yeah correct. does anyone else have this? can i make it stop?
It did it on older firmware, then it stopped after 23g for me. Then when i updated to 27.9, it started up again....so idk.


Current: 2008 e92 335i coupe.

Previous: 2003 Honda Accord V6 coupe: AEM V2, zex 75 wet shot (sold)
Past 1998 acura integra rs: jrsc @ 6 psi and bolt ons.
Reply With Quote
(#8010)
Old
pedro707's Avatar
pedro707 pedro707 is offline
New Member
 
Posts: 12
Join Date: Nov 2013
Car: 335xi
Default 11-27-2013, 01:17 AM

To: Terry @ BMS
so i just recently installed the jb4 stage 3 to my n54 when i tried to start the car it would turn to i plugged my bavarian tech obd in it said there was a loose connection in with the dme so i unplugged the car battery and proceeded to check for loose wires. after making sure there were all connected properly i tried to fire her up one more time, the 1st start sounded like the car was misfiring show i almost instantly cut the engine, second time the same let it go for 30 seconds cause of post on forums saying it has to adjust. after that i took the jb4 out and once again when i started the car its had the same sounds and feelings . so i ran the obd tech program one more time and tons of faults, was wondering if you had any suggestions or a picture of the original setup for my dme to the wire harness . i tried to download the software for the jb4 but i could not get it to function with my laptop . and when the jb4 was installed i would try to activate the mapping program but didnt see the gauges sweep across the board or anything to that affect. would love any advice at this point the car will not start at all after draining the battery to 30% i went out and got a charger the other day hoping that would be the problem but still nothing .
Please & Thank You
Reply With Quote
(#8011)
Old
pedro707's Avatar
pedro707 pedro707 is offline
New Member
 
Posts: 12
Join Date: Nov 2013
Car: 335xi
Default 11-27-2013, 01:17 AM

Quote:
Originally Posted by Terry @ BMS
Thought I was in another section. It comes as ISO ready to go.
Help with jb4 install setup plz?
Reply With Quote
(#8012)
Old
BEAR-AvHistory's Avatar
BEAR-AvHistory BEAR-AvHistory is offline
335is 7DCT/JB4
 
Posts: 190
Join Date: Sep 2011
Car: BMW 335IS 7DCT/JB4
Default 11-27-2013, 04:11 AM

Quote:
Originally Posted by Ocean
Anyone else have problems grabbing hex files here? Everything reads as attachment.php
Wonder if it is my pc.
Yeah, its really weird. On this laptop I get a "PHP" attachment, but on an older one it comes in as an "HEX".

Any clue would be helpful, use this machine to update & log so all my BMS stuff is on it. Was using an USB key to copy the hex file here.

Issue started with the 27.9 download.


Kevin

2018 440 MPPSK/MPE
2014 435 MPPK/THP
2013 135is 6MT/JB4/ISO
2011 335is 7DCT/JB4/ISO/BMS Flash(sold)
FF Cobra Mk-IV COYOTE BOSS + TKO-600
Reply With Quote
(#8013)
Old
Ocean's Avatar
Ocean Ocean is offline
Legend
 
Posts: 1,407
Join Date: May 2011
Car: 2008 535i Sport
Send a message via Yahoo to Ocean
Default 11-27-2013, 05:21 AM

Thank you for confirming I have not gone off the deep end and imagining things!


Sleeper 5 series
Performance: Pro tuned MHD, xHP Stage 3 TCU flash, DCI, AR kittens, ER FMIC & CP, Fuel-It Stage 2 LPFP w ported rail, RB turbos, RB inlets, KW V2, Mfactory LSD
Audio: Jehnert Flatline speakers, Mobridge M1000 DA2 digital preamp, Helix P-DSP, Zapco Z-150.6 amp, CIC iDrive upgrade
Reply With Quote
(#8014)
Old
aoschadlin's Avatar
aoschadlin aoschadlin is offline
Junior Member
 
Posts: 344
Join Date: May 2011
Car: 535i
Default 11-27-2013, 07:32 AM

Quote:
Originally Posted by pedro707
Help with jb4 install setup plz?
Much more likely to get support by posting in the support forum.

http://www.n54tech.com/forums/forumdisplay.php?f=35


Cool stuff no longer installed.
Reply With Quote
(#8015)
Old
DanL DanL is offline
Junior Member
 
Posts: 75
Join Date: Oct 2010
Car: 2010 535i M Sport
Default 11-27-2013, 11:04 AM

Quote:
Originally Posted by BEAR-AvHistory
Yeah, its really weird. On this laptop I get a "PHP" attachment, but on an older one it comes in as an "HEX".

Any clue would be helpful, use this machine to update & log so all my BMS stuff is on it. Was using an USB key to copy the hex file here.

Issue started with the 27.9 download.
That's odd. Downloads fine on both my Windows 7 laptop and desktop.


2010 535i M Sport - Platinum Gray/Dakota Black/Anthracite Bamboo
Premium, Value, Cold Weather, Sport Auto, Navigation, Satellite, Logic 7, Comfort Access, Park Distance, Fold Down Rear Seats, Heated Rear Seats, Rear Side Airbags, JB4 G5 ISO, BMS DCIs, ER Charge Pipe, Proform Clear Bra, LUX H8 160 LED angel eyes
Reply With Quote
(#8016)
Old
EvanL's Avatar
EvanL EvanL is offline
Junior Member
 
Posts: 141
Join Date: Jan 2012
Car: 07 E92, 08 E61 (N54s)
Default 11-27-2013, 11:24 AM

Quote:
Originally Posted by Ocean
Thank you for confirming I have not gone off the deep end and imagining things!
What browser are you all using? Safari on my Mac will do this, but Chrome on my Mac and PC are fine. Could be related to the recent IE update? Just speculating on that last bit...I haven't run IE11 on this site.


'07 335i, '08 535xiT
Reply With Quote
(#8017)
Old
XLG1@HBE's Avatar
XLG1@HBE XLG1@HBE is offline
Junior Member
 
Posts: 47
Join Date: Feb 2013
Car: E90 335i
Default 11-27-2013, 01:46 PM

Quote:
Originally Posted by robc1976
I want power, not smoothness
+1111
Reply With Quote
(#8018)
Old
supermac's Avatar
supermac supermac is offline
New Member
 
Posts: 12
Join Date: Dec 2012
Car: 335xi
Default 11-27-2013, 03:57 PM

the latest meth settings don't seem to be in the latest interface... it still has the FU settings but not the meth safety or meth flow???

Do we still put the settings in FUB and FUE??

"As of ISO 27.8:

Meth Safety (was FUB):

0 - Raise boost as a function of meth flow & historic timing (default)
1 - Raise boost as a function of meth flow only
2 - Start at high boost target and reduce IF flow drops below flow level for 1 second under boost.
3 - Start at high boost target and disable all safety systems. Meth flow is completely ignored.

Meth Flow (was FUE):

0 - Meth flows on maps 3, 6, and 7 (default operation)
1 - Meth flows on all maps
2 - Meth flows on map 3 only
3 - Meth is disabled on all maps"


Turbo PWC performance www.macsboost.com

08xi, jb4 Iso, meth with 2.5gal trunk mount reservoir, CPE *********, alpina trans flash, MACSBOOST IC. Occ catch can, External C&R oil cooler, macsboost rear suspension rod end adapters. H&R sport springs, koni fsd. 12.25@ 113.21mph @ ZMAX dragway.
Reply With Quote
(#8019)
Old
cityazndan cityazndan is offline
Junior Member
 
Posts: 37
Join Date: Nov 2012
Default 11-29-2013, 10:08 PM

Map3, 60 additive, E30 (i know, i know...will add more e85 later). Car pulls like a raped baboon.




Thumbs up, Terry!


SOLD 2007 BMW 335i | 6AT | ZSP | ZPP | ZCW {Smurfin' before it was cool}
|JB4 G5 ISO|Cobb|S&B Filters|RB|Evolution Racewerks|Synapse|ar design|JetHot|Active Autowerke|Bastuck|
||Amuse Ericcson|M-Sport|M5 SMG Knob|V1 Yellow Stripe Steering Wheel||

SOLD 2009 BMW 335i | 6AT | ZSP |ZPP
|FBO, PS2, Meth and #spacegraybrigade|

OTW 2018 Audi RS3 |7DCT |Dynamic | Black Optics | Tech | RS Design
Reply With Quote
(#8020)
Old
Wedge1967's Avatar
Wedge1967 Wedge1967 is offline
Junior Member
 
Posts: 356
Join Date: Apr 2012
Car: '07 335i e92
Default 11-29-2013, 11:29 PM

Quote:
Originally Posted by robc1976
I want power, not smoothness
haha, did you get both? With WedgePerformance, right? haha
Reply With Quote
(#8021)
Old
Vorsprung_CJB's Avatar
Vorsprung_CJB Vorsprung_CJB is offline
Pessimistic Poster
 
Posts: 1,239
Join Date: Jun 2011
Car: 135i N54
Default 11-30-2013, 01:09 PM

Wish I could get my smoothness back... I think the problem is with my car and not my tunes though
Reply With Quote
(#8022)
Old
Vorsprung_CJB's Avatar
Vorsprung_CJB Vorsprung_CJB is offline
Pessimistic Poster
 
Posts: 1,239
Join Date: Jun 2011
Car: 135i N54
Default 12-01-2013, 08:42 AM

Quote:
Originally Posted by Terry @ BMS
Forces JB4 targets at all times rather than the higher of the two. The DME target would only be higher than the JB4 target on pump gas maps at low RPM or when oil is cold.
Doing some troubleshooting later and was wondering if this needs to be enabled for Map4 to target stock boost if you have the pump flash loaded? Or does Map4 automatically enable this function? The notes seemed to imply that but wasn't sure.
Reply With Quote
(#8023)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 29,041
Join Date: Jan 2008
Default 12-01-2013, 09:59 AM

Map4 enables this function automatically and targets around 7psi.


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#8024)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 29,041
Join Date: Jan 2008
Default 12-01-2013, 07:48 PM

Added 27.10 to the first post to see if that resolves the wastegates clicking on unlocking the car reports on 27.9.


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#8025)
Old
coolbho3k's Avatar
coolbho3k coolbho3k is offline
Bravest N54 Owner Award
 
Posts: 223
Join Date: Jan 2012
Car: BMW 335xi
Default 12-01-2013, 10:05 PM

27.10


2007 E90 335xi 6AT Premium Pkg | JB4 G5 ISO | Cheap custom exhaust: OBX ********* ***, Secondary *** Delete w/ Magnaflow Xpipe | WedgePerformance Backend Flash ("PUMP") | DCI | BMS Cowl Filters | Alpina TCU Software | M3 flappy paddles retrofit | NGK "one step colder" Soon: custom oil cooler retrofit, VRSF 7" FMIC
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 7 (0 members and 7 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2018, N54tech.com