N54Tech.com - International Turbo Racing Discussion
(#1)
Old
Ggreek5's Avatar
Ggreek5 Ggreek5 is offline
Olimpiakos
 
Posts: 62
Join Date: Apr 2008
Car: 335i e90
Default Dragstrip tonight had some issues - 06-24-2015, 07:33 PM

So I was fully prepped to beat my best time of 11.23 @ 126.8 tonight at the dragstrip. Ms109 in the tank, couple days to adapt, running map 7.
I get up to the track and first run I was only trapping at 118 mph.
So, I hooked up the laptop made sure I was on map 7, sure enough I was.
I tried logging a run but the guys working the line wouldnt let me run with the usb cable outside of the engine bay running into my door. Kinda pissed I couldnt log anything.
So I kept running and the best did was 11.7's @ 118 mph. The car felt as if it had no tune. I switched to map 0 and did a run to verify and ran the same 11.7 @118 mph.
No cels, no reduced power just running like stock when the laptop said map 7.
I even disconnected the battery for a bit to see if that might reset anything but nothing changed.
I noticed last week after some serious rain that the housing on the jb4 was wet. (Didnt get around to installing the waterproof cover) The plug for the usb cable actually looked like it had some rust on it.
My question is, if the board got wet and shorted out, would it throw a cel or just run like stock?
TIA


YMB F80 M3- Jb4
F85 X5M-Jb4
Reply With Quote
(#2)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 33,855
Join Date: Jan 2008
Default 06-24-2015, 07:55 PM

Without a log who knows. Log it when you can. If the board was shorted you'd get all sorts of faults and zero boost. What I do when things like this crop up is make some "mini pulls" in the back of the track parking lot. To see what is wrong. It's probably something simple like you set the boost safety too low, etc.


Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#3)
Old
Ggreek5's Avatar
Ggreek5 Ggreek5 is offline
Olimpiakos
 
Posts: 62
Join Date: Apr 2008
Car: 335i e90
Default 06-25-2015, 05:31 AM

So I did some logs this morning. Noticed that no matter what map I started in, it would default to map 4 as soon as I press on the gas pedal more than half way.

Codes were 138A04, 138102, 138A02

Attached log below. Not sure if this should be moved to the support section or not. Sorry T. Ive been out of the logging/forum game for a bit. lol


YMB F80 M3- Jb4
F85 X5M-Jb4

Last edited by Ggreek5; 06-25-2015 at 05:38 AM..
Reply With Quote
(#4)
Old
Ggreek5's Avatar
Ggreek5 Ggreek5 is offline
Olimpiakos
 
Posts: 62
Join Date: Apr 2008
Car: 335i e90
Default 06-25-2015, 05:34 AM

150625_0729.csv


YMB F80 M3- Jb4
F85 X5M-Jb4
Reply With Quote
(#5)
Old
BostonShant's Avatar
BostonShant BostonShant is offline
Junior Member
 
Posts: 383
Join Date: Mar 2012
Car: 135i
Default 06-25-2015, 06:03 AM

Saw your runs last night I was in the passenger seat of the white 1er that pulled in around your area. After seeing your first pass I wasn't sure if it was you because I was expecting a 120+ pass LOL.

Car looks amazing. Hope you get it figured out. Good luck.


2011 135i - N55 - JB4 ISO - FBO + Meth + Corn
VTT JB Stage 2 with VTT Forge DV and VTT N55 Waste Gate Upgrade

Pump Gas
60' ... 1.850
1/8 MPH ... 98.06
1/4 ... 11.735
Trap ... 122.71
Reply With Quote
(#6)
Old
Ggreek5's Avatar
Ggreek5 Ggreek5 is offline
Olimpiakos
 
Posts: 62
Join Date: Apr 2008
Car: 335i e90
Default 06-25-2015, 06:18 AM

Quote:
Originally Posted by BostonShant
Saw your runs last night I was in the passenger seat of the white 1er that pulled in around your area. After seeing your first pass I wasn't sure if it was you because I was expecting a 120+ pass LOL.

Car looks amazing. Hope you get it figured out. Good luck.
Thanks. I saw you guys pull in. Car looks sick man. I knew after my first run something was up. Especially compared to how it was running a few weeks ago up there.


YMB F80 M3- Jb4
F85 X5M-Jb4
Reply With Quote
(#7)
Old
BostonShant's Avatar
BostonShant BostonShant is offline
Junior Member
 
Posts: 383
Join Date: Mar 2012
Car: 135i
Default 06-25-2015, 06:30 AM

Thanks dude...it's my buddy's car (BostonBeemah) it's a VM top mount car.

I remember seeing your video from a few weeks agocar moves man. You what's crazy even with the way it was running last night, it takes off so hard its nuts.


2011 135i - N55 - JB4 ISO - FBO + Meth + Corn
VTT JB Stage 2 with VTT Forge DV and VTT N55 Waste Gate Upgrade

Pump Gas
60' ... 1.850
1/8 MPH ... 98.06
1/4 ... 11.735
Trap ... 122.71
Reply With Quote
(#8)
Old
Newguy123's Avatar
Newguy123 Newguy123 is offline
Demigod
 
Posts: 1,785
Join Date: May 2014
Car: 12' 135i
Default 06-25-2015, 07:13 AM

Quote:
Originally Posted by BostonShant
Thanks dude...it's my buddy's car (BostonBeemah) it's a VM top mount car.

I remember seeing your video from a few weeks agocar moves man. You what's crazy even with the way it was running last night, it takes off so hard its nuts.
what he run?


18 Glacier white RS3
#PURETURBOS
#FUELIT
Reply With Quote
(#9)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 33,855
Join Date: Jan 2008
Default 06-25-2015, 12:51 PM

Quote:
Originally Posted by Ggreek5
You are locked in map 4, because all your settings including your boost safety, are set to 0.


Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#10)
Old
Ggreek5's Avatar
Ggreek5 Ggreek5 is offline
Olimpiakos
 
Posts: 62
Join Date: Apr 2008
Car: 335i e90
Default 06-25-2015, 03:55 PM

Quote:
Originally Posted by Terry @ BMS
You are locked in map 4, because all your settings including your boost safety, are set to 0.
But I never touched or changed anything. If I start on map 2, 1, 7 it all changes to 4. How could the user settings have changed? And how should everything be set?


YMB F80 M3- Jb4
F85 X5M-Jb4
Reply With Quote
(#11)
Old
Ggreek5's Avatar
Ggreek5 Ggreek5 is offline
Olimpiakos
 
Posts: 62
Join Date: Apr 2008
Car: 335i e90
Default 06-25-2015, 03:56 PM

Here are some more logs


150625_1529.csv

150625_1545.csv


YMB F80 M3- Jb4
F85 X5M-Jb4
Reply With Quote
(#12)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 33,855
Join Date: Jan 2008
Default 06-25-2015, 04:59 PM

Not sure why you did more logs, without fixing the problem? I'm not sure how you changed them all to 0. Maybe a laptop issue. But here are what they should be:



Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#13)
Old
Ggreek5's Avatar
Ggreek5 Ggreek5 is offline
Olimpiakos
 
Posts: 62
Join Date: Apr 2008
Car: 335i e90
Default 06-25-2015, 07:19 PM

Thanks Terry.


YMB F80 M3- Jb4
F85 X5M-Jb4
Reply With Quote
(#14)
Old
BostonShant's Avatar
BostonShant BostonShant is offline
Junior Member
 
Posts: 383
Join Date: Mar 2012
Car: 135i
Default 06-26-2015, 06:06 AM

Quote:
Originally Posted by Newguy123
what he run?
BostonBeemah didn't run his car yet. He's still breaking in a twin disc and also dialing the car in. We just got the kit installed a few weeks ago.


2011 135i - N55 - JB4 ISO - FBO + Meth + Corn
VTT JB Stage 2 with VTT Forge DV and VTT N55 Waste Gate Upgrade

Pump Gas
60' ... 1.850
1/8 MPH ... 98.06
1/4 ... 11.735
Trap ... 122.71
Reply With Quote
(#15)
Old
Irishace's Avatar
Irishace Irishace is offline
ElevenPointFive
 
Posts: 136
Join Date: Feb 2010
Car: 2009 135i
Default 07-21-2015, 08:43 AM

Interestingly enough, I too discovered I had this problem today. For some reason all of my default settings were set to 0. Only reason I noticed it was I was feeling like I was severely down on power. I hooked up my android and sure enough, default settings were borked. I mannually reset them all to the required settings and presto, car was flying again.

Question is, how could they be resetting?


2007 Porsche 997 Turbo - 6MT - Midnight Blue
Cobb Stage 1

2008 E90 335xi - AT - TSM
MHD Stage 2+ ~ BMS Intake ~ AMS FMIC ~ CPE
Reply With Quote
(#16)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 33,855
Join Date: Jan 2008
Default 07-21-2015, 10:01 AM

Could be a bug with the android interface.


Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#17)
Old
Ando @ BMS's Avatar
Ando @ BMS Ando @ BMS is offline
BMS Customer Service
 
Posts: 747
Join Date: Jan 2013
Car: bmw 335i
Default 07-21-2015, 10:09 AM

This has happened to me before.
All my settings were set to zero after connecting with Android JB4 app.


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.

Last edited by Ando @ BMS; 07-21-2015 at 11:11 AM..
Reply With Quote
(#18)
Old
Irishace's Avatar
Irishace Irishace is offline
ElevenPointFive
 
Posts: 136
Join Date: Feb 2010
Car: 2009 135i
Default 07-21-2015, 11:08 AM

Quote:
Originally Posted by Terry @ BMS
Could be a bug with the android interface.
I think you could be correct. I am going to try and replicate the issue to see if there is in fact a bug wiping out all the settings.


2007 Porsche 997 Turbo - 6MT - Midnight Blue
Cobb Stage 1

2008 E90 335xi - AT - TSM
MHD Stage 2+ ~ BMS Intake ~ AMS FMIC ~ CPE
Reply With Quote
(#19)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 33,855
Join Date: Jan 2008
Default 07-21-2015, 05:24 PM

OK if you can find out how to do it let Donnie know so we can get it fixed!


Burger Motorsports
Home of the JB4 the worlds most popular turbocharged tuning system!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#20)
Old
ac305 ac305 is offline
Junior Member
 
Posts: 61
Join Date: Jan 2015
Car: 435i
Default 07-22-2015, 01:02 PM

Happens on iOS platform as well. It appeared to correlate with plugging and unplugging the bluetooth dongle. I leave it plugged in now...no issues.
Reply With Quote
(#21)
Old
Murph335's Avatar
Murph335 Murph335 is offline
Junior Member
 
Posts: 87
Join Date: Aug 2010
Car: White E90 335i
Default 07-22-2015, 04:32 PM

118mph and 126mph is excellent for just a JB4 mod! or is there more to the story?



SOLD Tesla Model S - white/blk, piano, air suspension, 21"
SOLD E93 - RB's - PTF - 4242lbs +242rwhp/+234rwtq tuning never ending tuning.
'15 Tesla P85D Insane Mode
Reply With Quote
(#22)
Old
Grip Grip's Avatar
Grip Grip Grip Grip is offline
Junior Member
 
Posts: 336
Join Date: Apr 2015
Car: 335i
Default 07-22-2015, 04:51 PM

Quote:
Originally Posted by Murph335
118mph and 126mph is excellent for just a JB4 mod! or is there more to the story?

I believe the new M3's trap 119 and 120 stock, with the quickest ET stock at 11.6. Beasts! OP picked up 6 or 7 mph from the tune if I'm not completely off the mark.

EDIT: Just found the video of a stock F80 M3 at the track, 11.6 @ 119.

https://youtu.be/VUTqbhh2DCc


2009 335i XDrive (wife's)
Sold - '11 335is - N54 - DCT
Sold - '07 335i - 11.8 @ 120
Sold - '08 128i (wife's)

Last edited by Grip Grip; 07-22-2015 at 04:57 PM..
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com