N54Tech.com - International Turbo Racing Discussion
(#1)
Old
Emacr1 Emacr1 is offline
New Member
 
Posts: 5
Join Date: May 2021
Car: 2015 M5 comp
Default At wits end. Misfires - 08-14-2021, 10:28 PM

2015 m5, previous had dinan ecu. Worked fine with Dinan.
Installed jb4 and meth injection kit.
After the first few full throttle runs, I got an engine malfunction notification. The car was much faster than ever during the pulls and worked perfectly for about an hour.
The codes displayed below were pulled with a scanner.
I limped the car home.
Note: the Car had newly installed plugs (2 range cooler) and new bosch injectors - zero miles on them prior to jb4 install.
After clearing codes, it will Start, but it idles rough and accelerates poorlly and There is a strong smell of gasoline from the exhaust.
If I attempt a full throttle run, the engine malfunction indicator comes back on and the same codes pop up again.
Anyone have a similar experience that could point me in the right direction?
Mods installed prior to jb4: akroprovik exhaust, *********, and afr intakes.
Attached Files
File Type: csv P7_M0_R1_210814_222028.csv (93.9 KB, 19 views)

Last edited by Emacr1; 08-15-2021 at 07:08 AM.. Reason: Clarification
Reply With Quote
(#2)
Old
Emacr1 Emacr1 is offline
New Member
 
Posts: 5
Join Date: May 2021
Car: 2015 M5 comp
Default Error codes - 08-14-2021, 10:34 PM

These are the errors.
Attached Images
 
Reply With Quote
(#3)
Old
Emacr1 Emacr1 is offline
New Member
 
Posts: 5
Join Date: May 2021
Car: 2015 M5 comp
Default 08-15-2021, 03:23 PM

So, further investigation verified there is no spark at cylinder 1.
I swapped coils between 1 and 2, the no spark stayed at cylinder 1. Cylinder two sparked with either coil and any plugs.
Does this indicate dme internal failure?
Is there a surefire test to verify a dme internal short!
Reply With Quote
(#4)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 20,363
Join Date: Oct 2012
Car: 135i
Default 08-16-2021, 12:46 PM

I haven't heard of a faulty DME issue for one cylinder. Maybe the error codes weren't completely cleared or won't clear thus leaving cyl 1 shutoff?



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#5)
Old
Emacr1 Emacr1 is offline
New Member
 
Posts: 5
Join Date: May 2021
Car: 2015 M5 comp
Default 08-16-2021, 11:15 PM

Quote:
Originally Posted by Steve @ BMS/Fuel-It!
I haven't heard of a faulty DME issue for one cylinder. Maybe the error codes weren't completely cleared or won't clear thus leaving cyl 1 shutoff?
I cleared them using multiple devices and apps.
Maybe I should investigate more cylinders to determine the extent of the no spark condition. It could be that the second cylinder just sparked temporarily. I'll do more checks. Note that The one that sparked didn't spark until I grabbed the sparkplug with pliers (and then shocked the crap out of my hand ��). But it stopped sparking when I let it go.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com