N54Tech.com - International Turbo Racing Discussion
(#1)
Old
nebraskaStinger nebraskaStinger is offline
New Member
 
Posts: 1
Join Date: Mar 2020
Car: 2018 Kia Stinger GT
Exclamation Cylinder misfire after 3000ish RPM - 03-26-2020, 04:49 PM

This is for my 2018 Kia Stinger GT. I can't do pulls at all, the car shudders and then goes into limp mode. Checking the engine codes, I'm getting cylinder misfires.

I have the JB4 with fuel control and I have the OBD connected. Currently running Map 0 as I haven't had a chance to swap out the spark plugs, but I did run Map 1 for a few pulls with no issues previously.

For other mods, I have BMS Intakes, BMS Pedal Tuner, Jun Bl down-pipe, and Borla exhaust.

The misfiring issue seems to have started happening after the Jun Bl down-pipe install (about a week ago). Before that I had no issues, so I'm looking for assistance. This might not even be a JB4 issue, I don't know.

I don't have a good log for when the cylinder misfire happened, but I did attach 3 other logs I was running at I was driving around normally after the down-pipe install. And also attached is an image of the error codes.

Thanks!
Attached Images
 
Attached Files
File Type: csv 20200323_1724_runs(1).csv (169.4 KB, 1 views)
File Type: csv 20200326_1815_runs(1).csv (318.6 KB, 0 views)
File Type: csv 20200326_1726_runs(1)_part1.csv (289.3 KB, 0 views)
File Type: csv 20200326_1726_runs(1)_part2.csv (256.8 KB, 0 views)
Reply With Quote
(#2)
Old
1st timer's Avatar
1st timer 1st timer is offline
Junior Member
 
Posts: 69
Join Date: Jul 2019
Car: 2015 Kia Optima turbo
Default Yesterday, 06:41 AM

Just a thought....did you reset the ecu?
Maybe it needs to go through a re-learn period???


2015 Kia Optima SX-T
Mods: ultimate racing strut bar, JB4 set at map1, HKS
M40XL plugs, cpe bellmouth, injen intake ,Forge BOV, catch can.
Reply With Quote
(#3)
Old
stock_stinger stock_stinger is offline
New Member
 
Posts: 10
Join Date: Jul 2019
Car: 2019 STINGER
Default Yesterday, 07:48 PM

id guess plugs off the bat, even if it had worked prior. stock plugs are poo
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com