N54Tech.com - International Turbo Racing Discussion
(#1)
Old
Dinolan Dinolan is offline
New Member
 
Posts: 11
Join Date: Dec 2018
Car: F30 BMW 328i
Default N20 328i Need assistance with error codes - 03-24-2020, 04:28 AM

Hi

Please advise what the following codes are telling us about the vanos
13E201 suspected vanos fault
3F2012 suspected vanos fault

I do know it is indicatingthat there is an issue with it. Any ideas on how to pin point the problem with the vanos?
Thanks
Reply With Quote
(#2)
Old
Payam @ BMS's Avatar
Payam @ BMS Payam @ BMS is offline
Super Moderator
 
Posts: 5,985
Join Date: Oct 2013
Car: e90 335i
Default 03-24-2020, 08:50 AM

When you clear the codes it comes right back up?


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#3)
Old
Dinolan Dinolan is offline
New Member
 
Posts: 11
Join Date: Dec 2018
Car: F30 BMW 328i
Default 03-24-2020, 12:53 PM

Hi

If i clear while the car is off it starts normal but the error comes back within a few seconds. If i then try clearing I cant do so, it just keeps throwing the fault

So I tested the vanos actuators today and they seem to fine
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com