N54Tech.com - International Turbo Racing Discussion
(#1)
Old
B7AVAGE B7AVAGE is offline
New Member
 
Posts: 3
Join Date: Oct 2019
Car: Alpina B7
Default JB4 App wont stay connected Alpina B7 - 10-11-2019, 08:19 PM

Good day, I didnt see a thread addressing this issue and I apologize if one already exists.

I have a 2013 Alpina B7 and in pursuit of a little more power out of this N63TU I didnt hesitate getting a JB4. Well honestly I wanted to get her on a Dyno and have someone experienced tweak what Alpina already did.

After installing the unit and finally getting it connected and I took the car for a drive. I will not stay connected. I have tried in MAP 0 and MAP 2 and it gets disconnected withing 30 seconds. It wont stay on long enough for me to log anything.

Any help or suggestion would be appreciated !!
Reply With Quote
(#2)
Old
B7AVAGE B7AVAGE is offline
New Member
 
Posts: 3
Join Date: Oct 2019
Car: Alpina B7
Default 10-14-2019, 06:14 AM

I just love the support on this forum :brokenhe art:

Update~ did some troubleshooting myself and got it sorted out. I had the wifi attached to the wrong power supply.

Also now running E85 and 93 pump gas and been using Map 2 and 7. I would like instructions on how to raise my boost above 20, perhaps to 25-30 as the Alpina comes with bigger turbos than the stock N63TU. Based on my research on here and others testing I know it can handle it.

Any input?!?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2019, N54tech.com