N54Tech.com - International Turbo Racing Discussion
(#2576)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 29,884
Join Date: Jan 2008
Default 09-01-2018, 09:37 AM

Quote:
Originally Posted by vtn86
Hi, newer to the platform and forums here. Posted in another forum and was suggested to come over this direction as there is more traffic. Running Map 1 and having an AFR issue. When I first got the JB4, I was told it was already modified ISO, but turns out it wasn't; had an overboosting issue. Now that that's been addressed, settings are standard, and using the most updated firmware, I'm still getting some significant AFR issues. Below is a log, any advice or guidance would be greatly appreciated! Thanks in advance.

/u/vtn86/log-1535604203?log=0&data=1-4

I assume I can't post links since I'm new...the string above is everything after datazap (dot) me.
We don't use datazap. You attach the JB4 CSV file to the post directly.


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#2577)
Old
kyloo kyloo is offline
New Member
 
Posts: 10
Join Date: Jul 2018
Car: BMW 135i
Default 09-01-2018, 05:04 PM

Quote:
Originally Posted by Terry @ BMS
Let's see a short log so we can see what is going on there!
Here is a 4th gear pull still overboosting - but 2nd gear peaks around 21psi
Attached Files
File Type: csv PUMP BEF-1.csv (7.9 KB, 92 views)
Reply With Quote
(#2578)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 29,884
Join Date: Jan 2008
Default 09-01-2018, 09:36 PM

Quote:
Originally Posted by kyloo
Here is a 4th gear pull still overboosting - but 2nd gear peaks around 21psi
I think you have that backwards. It's under boosting. Probably due to the lower FF and duty bias settings. Need the hybrid turbo duty bias upward slope...
Attached Images
 


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#2579)
Old
kyloo kyloo is offline
New Member
 
Posts: 10
Join Date: Jul 2018
Car: BMW 135i
Default 09-02-2018, 01:16 AM

Quote:
Originally Posted by Terry @ BMS
I think you have that backwards. It's under boosting. Probably due to the lower FF and duty bias settings. Need the hybrid turbo duty bias upward slope...
Well initially its overboosting because surely map 2 shouldn't be hitting almost 20psi? Then tapering down to below 10psi

What should I do?

My car is stock turbo. Running the PPK, ********, intake, chargepipe, Jb4, N20 Tmap sensor, Walbro 450 LPFP. I have removed the BEF since the log due to the car not feeling right. Throttle was also very jumpy
Reply With Quote
(#2580)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 29,884
Join Date: Jan 2008
Default 09-02-2018, 10:13 AM

You're just reading the log wrong. You can see the target is 19psi there right in the log. If boost was going substantially over target and staying there you'd have an over boost situation. You have an under boost situation.

Map2 with a BEF and/or 3.5bar TMAP sensor is 19psi peak with a strong taper to redline.

For stock turbo turn FUD to 0, so you get the stock turbo duty bias profile at duty bias = 50 across the board, reload the BEF, and relog. Map1 if you prefer.


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#2581)
Old
kyloo kyloo is offline
New Member
 
Posts: 10
Join Date: Jul 2018
Car: BMW 135i
Default 09-02-2018, 02:28 PM

Quote:
Originally Posted by Terry @ BMS
You're just reading the log wrong. You can see the target is 19psi there right in the log. If boost was going substantially over target and staying there you'd have an over boost situation. You have an under boost situation.

Map2 with a BEF and/or 3.5bar TMAP sensor is 19psi peak with a strong taper to redline.

For stock turbo turn FUD to 0, so you get the stock turbo duty bias profile at duty bias = 50 across the board, reload the BEF, and relog. Map1 if you prefer.
Okau I understand

Let me reload the BEF and get a log done and then will post it back here again and have a look
Reply With Quote
(#2582)
Old
prime300's Avatar
prime300 prime300 is offline
New Member
 
Posts: 7
Join Date: Sep 2017
Car: E90 335i xDrive N55
Default 09-23-2018, 04:41 PM

went 1/2 mile racing today , did 126mph on map5 and 123mph on map0...is it normal !? only 3mph with jb4 ??

im running 94 oct,M performance exhaust,charge pipe and kaatl3ss deepee


Paul C.
Reply With Quote
(#2583)
Old
Bimmer_Boost's Avatar
Bimmer_Boost Bimmer_Boost is offline
Legend
 
Posts: 1,243
Join Date: Oct 2014
Car: 2011 e92 335i
Default 09-23-2018, 04:47 PM

Quote:
Originally Posted by prime300
went 1/2 mile racing today , did 126mph on map5 and 123mph on map0...is it normal !? only 3mph with jb4 ??

im running 94 oct,M performance exhaust,charge pipe and kaatl3ss deepee
Probably high IATs pulling timing. Did you log the runs? If so post them up in the support section.


2011 E92 335i Auto
12.0 @ 125MPH JB4
11.7 @ 120MPH E30 MHD / 0-60 3.66
Sold

2014 E84 X1 35i 12.75 @ 107MPH / 0-60 4.55 / 293 AWHP 305 AWTQ When stock
VRSF Chargepipe | BMS Intake | JB4 ISO | N20 TMAP | VRSF 7" Intercooler | ER Turbo Outlet | XHP Stage 2 | BMS Methanol Injection |
Reply With Quote
(#2584)
Old
Payam @ BMS's Avatar
Payam @ BMS Payam @ BMS is offline
Super Moderator
 
Posts: 5,379
Join Date: Oct 2013
Car: e90 335i
Default 09-24-2018, 06:01 AM

Quote:
Originally Posted by prime300
went 1/2 mile racing today , did 126mph on map5 and 123mph on map0...is it normal !? only 3mph with jb4 ??

im running 94 oct,M performance exhaust,charge pipe and kaatl3ss deepee
Need logs to see what's going on and why.


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#2585)
Old
prime300's Avatar
prime300 prime300 is offline
New Member
 
Posts: 7
Join Date: Sep 2017
Car: E90 335i xDrive N55
Default 09-24-2018, 02:55 PM

log attached
Attached Files
File Type: csv 2018-09-23 13_41_16.csv (34.3 KB, 82 views)


Paul C.
Reply With Quote
(#2586)
Old
Bimmer_Boost's Avatar
Bimmer_Boost Bimmer_Boost is offline
Legend
 
Posts: 1,243
Join Date: Oct 2014
Car: 2011 e92 335i
Default 09-24-2018, 03:11 PM

Quote:
Originally Posted by prime300
log attached
Be sure to put support questions in the support section.
Name:  Support.jpg
Views: 535
Size:  106.5 KB

As I suspected the IATs were really high. The fuel you were using probably isn't great for 15 psi either. Timing was pulled and the car started running pretty rich. I assume the computer does that to cool the IATs and save the engine. If you want to do longer WOT pulls I would upgrade the intercooler and add methanol injection.


2011 E92 335i Auto
12.0 @ 125MPH JB4
11.7 @ 120MPH E30 MHD / 0-60 3.66
Sold

2014 E84 X1 35i 12.75 @ 107MPH / 0-60 4.55 / 293 AWHP 305 AWTQ When stock
VRSF Chargepipe | BMS Intake | JB4 ISO | N20 TMAP | VRSF 7" Intercooler | ER Turbo Outlet | XHP Stage 2 | BMS Methanol Injection |
Reply With Quote
(#2587)
Old
JKurello JKurello is offline
New Member
 
Posts: 1
Join Date: Sep 2018
Car: E90 335i
Default 09-29-2018, 07:20 AM

Since I've done the N55_ISO_5_17_T5.hex update, whenever the car is ice cold ( like sitting over night) I get a "service engine soon " light on start up. I check and clear the codes and it happens again the next day. Any suggestions?
Same codes each time:

3106 ******* ******** installed
387F
2C90 Blow-off valve mechanics --ignore tuner code

2011 e90 335i VSFR charge pipe, ******* down pipe and BMS CAI
Reply With Quote
(#2588)
Old
WeekendWarriorz WeekendWarriorz is offline
Junior Member
 
Posts: 54
Join Date: Jul 2018
Car: 2012 135i N55 DCT
Default 09-29-2018, 09:41 PM

Hey Terry, recommended by Ando was to unplug the MAP connection with the latest firmware, which has successfully made the 3166 tank safety ventilation code disappear on my late E series N55. Seems like that’s the fix as a few others I’ve talked too have had the same results!
Reply With Quote
(#2589)
Old
WeekendWarriorz WeekendWarriorz is offline
Junior Member
 
Posts: 54
Join Date: Jul 2018
Car: 2012 135i N55 DCT
Default 10-01-2018, 02:51 PM

Quote:
Originally Posted by JKurello
Since I've done the N55_ISO_5_17_T5.hex update, whenever the car is ice cold ( like sitting over night) I get a "service engine soon " light on start up. I check and clear the codes and it happens again the next day. Any suggestions?
Same codes each time:

3106 ******* ******** installed
387F
2C90 Blow-off valve mechanics --ignore tuner code

2011 e90 335i VSFR charge pipe, ******* down pipe and BMS CAI
Youíre running a ******* ******** which the JB4 doesnít clear the codes for


2012 BMW 135i DCT, Late E series. VRSF meowless, ARM chargepipe, VRSF 7.5in race FMIC, Fuel it! Stage 2 LPFP- Sold
Reply With Quote
(#2590)
Old
jturboawd jturboawd is offline
Senior Member
 
Posts: 660
Join Date: Apr 2014
Car: 135i
Default 10-04-2018, 05:16 AM

Will the JB4 4/4 flash only option still allow the JB4 to control PI and Meth?


2012 N55 135I, Speedtech 7670, JB4 + MHD, Fuel-it port injection & stage 3 LPFP, M4 A2W IC, Mfactory LSD, KW V1, Apex EC-7, Most importantly CF Roof!
Reply With Quote
(#2591)
Old
jeanson jeanson is offline
New Member
 
Posts: 7
Join Date: Sep 2018
Car: F10 535i
Default 10-24-2018, 04:39 AM

hi, I have a friend who has the following question: He has a JB4 box, on the board is "JB4_N55 Rev 2.0" ... is the box for the E or F series? PWG or EWG?

Many Thanks
Reply With Quote
(#2592)
Old
ingibanez ingibanez is offline
New Member
 
Posts: 1
Join Date: Oct 2018
Car: 135i Coupe 2012 E82
Default 11-02-2018, 02:40 PM

Hi I am Patricio from Chile. I have my E82 2012 with JB4 and when i want to set the fuel open loop to 60, I can't. The JB4 write 0 everytime. Can you help me whit this please!
Reply With Quote
(#2593)
Old
Immaculate Immaculate is offline
Junior Member
 
Posts: 44
Join Date: Mar 2016
Car: 11' 135i
Default 11-02-2018, 02:47 PM

Quote:
Originally Posted by ingibanez
Hi I am Patricio from Chile. I have my E82 2012 with JB4 and when i want to set the fuel open loop to 60, I can't. The JB4 write 0 everytime. Can you help me whit this please!
Are you saving the settings after you set it? Iíve done that a couple times where I forget to hit save.
Reply With Quote
(#2594)
Old
ckanderson ckanderson is offline
New Member
 
Posts: 18
Join Date: Nov 2018
Car: 2013 335
Default 11-13-2018, 03:19 PM

Quote:
Originally Posted by WeekendWarriorz
Hey Terry, recommended by Ando was to unplug the MAP connection with the latest firmware, which has successfully made the 3166 tank safety ventilation code disappear on my late E series N55. Seems like thatís the fix as a few others Iíve talked too have had the same results!
Can you tell me more about this? I have this code too
Reply With Quote
(#2595)
Old
WeekendWarriorz WeekendWarriorz is offline
Junior Member
 
Posts: 54
Join Date: Jul 2018
Car: 2012 135i N55 DCT
Default 11-13-2018, 03:21 PM

Quote:
Originally Posted by ckanderson
Can you tell me more about this? I have this code too
Update latest firmware, unplug the MAP sensor connector and plug in the stock one.


2012 BMW 135i DCT, Late E series. VRSF meowless, ARM chargepipe, VRSF 7.5in race FMIC, Fuel it! Stage 2 LPFP- Sold
Reply With Quote
(#2596)
Old
ckanderson ckanderson is offline
New Member
 
Posts: 18
Join Date: Nov 2018
Car: 2013 335
Default 11-13-2018, 03:40 PM

Quote:
Originally Posted by WeekendWarriorz
Update latest firmware, unplug the MAP sensor connector and plug in the stock one.
Done. Thank you!
Reply With Quote
(#2597)
Old
inevitab1e's Avatar
inevitab1e inevitab1e is offline
Junior Member
 
Posts: 286
Join Date: Feb 2017
Car: 2013 N55 135is
Default 11-13-2018, 04:37 PM

Quote:
Originally Posted by WeekendWarriorz
Update latest firmware, unplug the MAP sensor connector and plug in the stock one.
I don't understand. I've updated JB4 latest FW already. You're saying I should plug the stock TMAP connector in and then update the FW? Once updated, plug the JB4 TMAP connecter back in like normal?


2013 E82 135is N55 JB4-BEF FBO
Reply With Quote
(#2598)
Old
WeekendWarriorz WeekendWarriorz is offline
Junior Member
 
Posts: 54
Join Date: Jul 2018
Car: 2012 135i N55 DCT
Default 11-13-2018, 04:40 PM

Quote:
Originally Posted by inevitab1e
I don't understand. I've updated JB4 latest FW already. You're saying I should plug the stock TMAP connector in and then update the FW? Once updated, plug the JB4 TMAP connecter back in like normal?
No, the MAP connection on the intake manifold. Unplug it and put the stock one in.


2012 BMW 135i DCT, Late E series. VRSF meowless, ARM chargepipe, VRSF 7.5in race FMIC, Fuel it! Stage 2 LPFP- Sold
Reply With Quote
(#2599)
Old
inevitab1e's Avatar
inevitab1e inevitab1e is offline
Junior Member
 
Posts: 286
Join Date: Feb 2017
Car: 2013 N55 135is
Default 11-13-2018, 05:26 PM

Quote:
Originally Posted by WeekendWarriorz
No, the MAP connection on the intake manifold. Unplug it and put the stock one in.
Gotcha.

Unplug MAP connection (JB4), plug in stock MAP connection.
Run FW update on JB4
Restore original JB4 connection

I wonder if this is part of my issues.


2013 E82 135is N55 JB4-BEF FBO
Reply With Quote
(#2600)
Old
ckanderson ckanderson is offline
New Member
 
Posts: 18
Join Date: Nov 2018
Car: 2013 335
Default 11-13-2018, 05:29 PM

Quote:
Originally Posted by inevitab1e
Gotcha.

Unplug MAP connection (JB4), plug in stock MAP connection.
Run FW update on JB4
Restore original JB4 connection

I wonder if this is part of my issues.
noooooo

Unplug the JB4 map connector, plug in factory and leave it like that. also do the FW update.

Did that to mine tonight to get rid of the 3166 code.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2019, N54tech.com