N54Tech.com - International Turbo Racing Discussion
(#1)
Old
VTR VTR is offline
New Member
 
Posts: 16
Join Date: Feb 2018
Car: bmw e82
Default Low pressure FPH - 06-14-2019, 09:29 PM

Hello!!
I have the following problem

I have an e82 n55, the clock of jb4 FPH always marks 10 and accelerating at full load drops to 5, change the sensor to a new one and keep dialing 10
then leave the sensor on the fuel rail and connect the new sensor without mounting on the rail and keep dialing 10
Reply With Quote
(#2)
Old
drwillb drwillb is offline
Junior Member
 
Posts: 131
Join Date: May 2016
Car: 2012 n55 135i
Default 06-15-2019, 04:05 AM

Does your JB4 harness have a fuel pressure connection? Some of the older ones don’t so if you bought a used one you will need to add the fuel pressure wires. This is available on the Burger site.

I have the same car as you so I went through this already.


2012 135i Mods: air scoops, CP, BMS filter, PS1, N20 TMAP, ADE FMIC, BMW PE, JB4, 1M front body, full M3 suspension
Owned so far: 88 M3 x 2, 95 325is, 95 M3 x 2, 06 Mini Cooper S, 08 335 xi, 09 Z4 35i, 01 M3, 12 135i
Reply With Quote
(#3)
Old
VTR VTR is offline
New Member
 
Posts: 16
Join Date: Feb 2018
Car: bmw e82
Default 06-15-2019, 11:46 AM

Quote:
Originally Posted by drwillb
Does your JB4 harness have a fuel pressure connection? Some of the older ones donít so if you bought a used one you will need to add the fuel pressure wires. This is available on the Burger site.

I have the same car as you so I went through this already.
Can you show me what they are or pass me a link?
Reply With Quote
(#4)
Old
drwillb drwillb is offline
Junior Member
 
Posts: 131
Join Date: May 2016
Car: 2012 n55 135i
Default 06-15-2019, 07:05 PM

Does your JB4 harness have a set of plugs that tap into the factory fuel pressure sensor on the back end of the fuel rail.

You mentioned fuel pressure sensor in your original post so you should be familiar with it and whether or not you are tapping into that.

If your harness doesn’t have the wires then go to burgertuning.com and look for them there.


2012 135i Mods: air scoops, CP, BMS filter, PS1, N20 TMAP, ADE FMIC, BMW PE, JB4, 1M front body, full M3 suspension
Owned so far: 88 M3 x 2, 95 325is, 95 M3 x 2, 06 Mini Cooper S, 08 335 xi, 09 Z4 35i, 01 M3, 12 135i
Reply With Quote
(#5)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 29,078
Join Date: Jan 2008
Default 06-15-2019, 08:34 PM

JB4 log? Sure the fuel pressure connection is installed properly?


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#6)
Old
VTR VTR is offline
New Member
 
Posts: 16
Join Date: Feb 2018
Car: bmw e82
Default 06-16-2019, 02:33 PM

I do not see connection to the pressure sensor, the car buys it with the jb4 already installed
Reply With Quote
(#7)
Old
Payam @ BMS's Avatar
Payam @ BMS Payam @ BMS is offline
Super Moderator
 
Posts: 5,001
Join Date: Oct 2013
Car: e90 335i
Default 06-17-2019, 08:24 AM

Quote:
Originally Posted by VTR
I do not see connection to the pressure sensor, the car buys it with the jb4 already installed
Check our install guide to see if it's connected or not.

https://cdn.shopify.com/s/files/1/08...03566420695544


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#8)
Old
Zackman218 Zackman218 is offline
New Member
 
Posts: 29
Join Date: Oct 2018
Car: 2011 BMW 335i M-Sport
Default 06-19-2019, 10:37 AM

Quote:
Originally Posted by VTR
Hello!!
I have the following problem

I have an e82 n55, the clock of jb4 FPH always marks 10 and accelerating at full load drops to 5, change the sensor to a new one and keep dialing 10
then leave the sensor on the fuel rail and connect the new sensor without mounting on the rail and keep dialing 10
I'm having the exact same problem and I even replaced my high pressure fuel pump and there was no change. Did u find out the fix for this?
Reply With Quote
(#9)
Old
Zackman218 Zackman218 is offline
New Member
 
Posts: 29
Join Date: Oct 2018
Car: 2011 BMW 335i M-Sport
Default 06-19-2019, 10:54 AM

Quote:
Originally Posted by VTR
Hello!!
I have the following problem

I have an e82 n55, the clock of jb4 FPH always marks 10 and accelerating at full load drops to 5, change the sensor to a new one and keep dialing 10
then leave the sensor on the fuel rail and connect the new sensor without mounting on the rail and keep dialing 10
I have the same problem as u and I checked to see if I had the fuel pressure connection and I don't I found it on BMS and ordered it, it's only $25 and totally worth it. https://www.burgertuning.com/collect...flexfuel-wires
Reply With Quote
(#10)
Old
Zackman218 Zackman218 is offline
New Member
 
Posts: 29
Join Date: Oct 2018
Car: 2011 BMW 335i M-Sport
Default 06-22-2019, 08:48 PM

Quote:
Originally Posted by Terry @ BMS
JB4 log? Sure the fuel pressure connection is installed properly?
I got the fuel pressure sensor for the jb4 today and went to install it and I made sure I set open loop fuel to 50 in user adjustment. I start the car and it ran for a few seconds then stalled and keeps stalling after I turn it on. I followed the installation guide from your website and can't seem to fix it. Do u think it might be related to having mhd bef?
Reply With Quote
(#11)
Old
VTR VTR is offline
New Member
 
Posts: 16
Join Date: Feb 2018
Car: bmw e82
Default 06-23-2019, 12:24 PM

what I was reading with old firmware versions does not work, is it?
Reply With Quote
(#12)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 29,078
Join Date: Jan 2008
Default 06-23-2019, 12:48 PM

Quote:
Originally Posted by Zackman218
I got the fuel pressure sensor for the jb4 today and went to install it and I made sure I set open loop fuel to 50 in user adjustment. I start the car and it ran for a few seconds then stalled and keeps stalling after I turn it on. I followed the installation guide from your website and can't seem to fix it. Do u think it might be related to having mhd bef?
Has to be wired wrong then. Let's see some instillation photos.


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#13)
Old
Zackman218 Zackman218 is offline
New Member
 
Posts: 29
Join Date: Oct 2018
Car: 2011 BMW 335i M-Sport
Default 06-23-2019, 04:51 PM

Quote:
Originally Posted by Terry @ BMS
Has to be wired wrong then. Let's see some instillation photos.
Yeah it was just a bad connection or something I used crimp connection instead of butt connectors. Got it all sorted out thanks for the help!
Reply With Quote
(#14)
Old
Zackman218 Zackman218 is offline
New Member
 
Posts: 29
Join Date: Oct 2018
Car: 2011 BMW 335i M-Sport
Default 07-15-2019, 09:55 PM

Quote:
Originally Posted by VTR
what I was reading with old firmware versions does not work, is it?
Just update the firmware. It's not very difficult, I installed my fuel pressure sensor and I'm getting normal hpfp numbers now!
Reply With Quote
(#15)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 4,780
Join Date: Apr 2014
Car: E92 335XI
Default 07-18-2019, 10:21 AM

All sorted?



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2018, N54tech.com