N54Tech.com - International Turbo Racing Discussion
(#1)
Old
DavidAKL DavidAKL is offline
New Member
 
Posts: 10
Join Date: Mar 2016
Car: 2009 e82 135i
Default n54,G5 BOARD,MHD e85 flash,TBI+Stage 2,little bit slow? - 07-03-2016, 04:17 AM

Hi all

First i wanna say thanks to steve,you really helped me a lot for past few weeks.

I was doing dyno run last week and only got 317kw atw which was disappointed me, my friends 135 got 319kw ,same mods as mine but without TBI+Stage 2 LPFP, he was running bimmerboost BEF,only E30 blend with factory LPFP,here is the log,anything wrong or any ideas if can make my car faster?

I was on map7,E75 mix.

Thank you



Mods:

Stock snails.ER FMIC
ER C/P TIAL BOV
Injen DCI
Mishimoto OCC
N54 tuning D/P+DE *** MIDPIPE+REMUS AXLE PIPE
Fuel it TBI+Stage 2 LPFP
Alpina b3 flash
NGK .022.
Attached Files
File Type: csv 2016-06-27 11_58_05.csv (24.7 KB, 76 views)
Reply With Quote
(#2)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,430
Join Date: Oct 2012
Car: 135i
Default 07-04-2016, 10:28 PM

I'd verify you don't have a boost leak. Your PWM is pretty much maxed out.

I'd also recommend lowering your FOL to 20 and enabling 6-cyl timing.

What flash are you running? May need to switch the flash or decay the scalars.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#3)
Old
DavidAKL DavidAKL is offline
New Member
 
Posts: 10
Join Date: Mar 2016
Car: 2009 e82 135i
Default 07-04-2016, 11:25 PM

Quote:
Originally Posted by Steve @ BMS/Fuel-It!
I'd verify you don't have a boost leak. Your PWM is pretty much maxed out.

I'd also recommend lowering your FOL to 20 and enabling 6-cyl timing.

What flash are you running? May need to switch the flash or decay the scalars.

Hi steve,im running MHD E85 Flash which was released by Terry on 01/06/2016.Thank you
Reply With Quote
(#4)
Old
DavidAKL DavidAKL is offline
New Member
 
Posts: 10
Join Date: Mar 2016
Car: 2009 e82 135i
Default 07-04-2016, 11:46 PM

Quote:
Originally Posted by Steve @ BMS/Fuel-It!
I'd verify you don't have a boost leak. Your PWM is pretty much maxed out.

I'd also recommend lowering your FOL to 20 and enabling 6-cyl timing.

What flash are you running? May need to switch the flash or decay the scalars.
I'm a newbie here so forgive me if this is a stupid question...how do i enabling 6-cyl timing?thanks..
Reply With Quote
(#5)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,430
Join Date: Oct 2012
Car: 135i
Default 07-05-2016, 05:04 PM

No problem.

6-cyl timing is enabled by setting the value to 5 on the user adjustment tab.

Try lowering your FOL to 20, post a log, and we'll go from there.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#6)
Old
DavidAKL DavidAKL is offline
New Member
 
Posts: 10
Join Date: Mar 2016
Car: 2009 e82 135i
Default 07-05-2016, 05:45 PM

Quote:
Originally Posted by Steve @ BMS/Fuel-It!
No problem.

6-cyl timing is enabled by setting the value to 5 on the user adjustment tab.

Try lowering your FOL to 20, post a log, and we'll go from there.

Here they are

At first pull,jb4 detected 2c2d Lambda probe in front of catalytic converter,thrust control,but nothing display on speedo cluster.

Second pull,engine light flashing instantly,big explosive sound from engine bay,misfiring cylinder 4,5,6---those misfire codes came back again,All coils and spark plugs were raplaced 100kms ago

Any suggestions?Thanks.
Attached Files
File Type: csv pull 1.csv (15.7 KB, 48 views)
File Type: csv pull 2.csv (12.5 KB, 47 views)
Reply With Quote
(#7)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,430
Join Date: Oct 2012
Car: 135i
Default 07-06-2016, 09:05 AM

looks like you had a misfire on bank 2. Also make sure you didn't have a coupler or anything on the charge pipe come disconnected.

Send me a copy of the flash you are currently running and I'll decay the scalars for you.

steve@burgertuning.com



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2018, N54tech.com