N54Tech.com - International Turbo Racing Discussion
Prev Previous Post   Next Post Next
(#1)
Old
hi rpm's Avatar
hi rpm hi rpm is offline
Junior Member
 
Posts: 219
Join Date: Sep 2017
Car: 2013 335i xDrive Coupe
Default No steering controls, "engine malfunction" - 08-23-2020, 10:29 PM

Have JB4 and BMS PI controller. Car's been pretty carefree for several months since removing the MAP connection. (Before that got "engine malfunction" hiccups like ten times, could be a coincidence, or not.)

About four times in the last month the car has sputtered and/or died and/or displayed malfunctions. I've gotten codes for post *** oxygen too low and 2C58 boost pressure control deactivation. I don't know if they're related to the obvious symptoms.

The weirdest thing is at least twice the JB4 wheel controls stopped working temporarily. Today they didn't work after I got "engine malfunction" without sputtering or dying. After a couple minutes, with the engine temp about 170, I got the double flash and gauge sweep, and the controls started working.

I found some talk of similar issues like this: Longtime user...new JB4 Connection Issues! - N54Tech.com - International Turbo Racing Discussion

Could a bad chip cause intermittent wheel control loss and the other problems? Or something else? Thanks.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright © 2007 - 2020, N54tech.com