JB4tech.com - International Turbo Tuning Discussion
(#1)
Old
Phillstine Phillstine is offline
New Member
 
Posts: 5
Join Date: May 2021
Car: M135i
Default BMW 135i Cold Start Rough Idle - Log Analysis Request - 12-01-2021, 04:09 AM

Hi guys,

I've been having a problem with my car for a while and have replaced loads of things to no avail.

On starting only when cold and left for over 24 hours the first start up is rough and stumbles and misfires badly for 10 seconds.

I've replaced Injectors to Index 12
HPFP replaced
Low pressure Sensor replaced
Sparkplugs replaced
Coil replaced
Vanos Solenoids replaced

I don't get any codes, I notice that when starting it's fine until the JB4 wakes up (Needle Sweep) then starts running poorly so I removed the JB4 and it would start fine every time. I then Mapped the car with MHD and the problem is back, flash back to stock starts perfect again.

JB4 Issue? - YouTube - Despite the title the issue isn't specific to JB4

Is there something in the fuel tables on MHD/JB4 that effects start up different to stock?

Thanks you in advance for your help!

Last edited by Phillstine; 12-06-2021 at 05:04 AM..
Reply With Quote
(#2)
Old
Phillstine Phillstine is offline
New Member
 
Posts: 5
Join Date: May 2021
Car: M135i
Default 12-06-2021, 03:34 AM

I have taken a log during start up to see if anyone out there can see something off as I don't have a base to go off?
Reply With Quote
(#3)
Old
CastleBravo's Avatar
CastleBravo CastleBravo is offline
Junior Member
 
Posts: 109
Join Date: Oct 2019
Car: M135i
Default 12-20-2021, 06:42 PM

What I find really strange is your JB4 sweep seems to take forever to start....the moment I press my start button my engine ROARS into life and the gauges sweep pretty much immediately. You seem to have a really chilled out engine start and then your JB4 seems to come to life a bit later...I don't have any point of reference but mine behaves very differently.

That first startup rough thing sounds a lot like fuel injectors (and you've changed them all for genuine Index 12?s? No funny business?)

Are you getting any white smoke or anything? Wondering if you valve stems leaking lots of oil into the cylinders overnight.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2022, JB4tech.com