N54Tech.com - International Turbo Racing Discussion
(#1)
Old
ThorVanEden ThorVanEden is offline
New Member
 
Posts: 28
Join Date: Aug 2018
Car: Z4 E89 35i +
Default N54 - only 13PSI Max. ?! Why? - 08-06-2018, 04:17 PM

Hi,

iīm from germany so i try to explain my problem far as possible

i have a Z4 35i :
Mods: Upgrade Turbos , Stage 2 Intake, *********, GPower Exhaust, stronger Clutch (DKG - up to 1000Nm) , JB4

My problem is, that i cant drive more than 13PSI.
If i change the value to 18, 19 , 20 .... doesnīt matter.

If i change the Map 2,5,6,7 - always not more than about 13PSI ...

So, what could be the Problem ?
Which Values, Data, wso. have i to check/Change?

I bought the car from a Tuner (MAP 6) , but with this Map also are only 13PSI possible ...

here you can see my logfile ....





or original Log
autobahnmap6tauber.csv


thanks so far
Reply With Quote
(#2)
Old
Vorsprung_CJB's Avatar
Vorsprung_CJB Vorsprung_CJB is offline
Pessimistic Poster
 
Posts: 1,249
Join Date: Jun 2011
Car: 135i N54
Default 08-06-2018, 05:09 PM

Welcome to the forum.

Did the car come with the JB4? Could there be a flash tune as well?

Are you running the right JB4 firmware (EWG vs PWG)?

Have you checked for hardware problem like boost leak?

Attach your log file to your post, don't use download sites.
Reply With Quote
(#3)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 29,875
Join Date: Jan 2008
Default 08-06-2018, 05:37 PM

WGDC is high but boost is low. Follow the directions here: http://www.n54tech.com/forums/showthread.php?t=13114


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#4)
Old
ThorVanEden ThorVanEden is offline
New Member
 
Posts: 28
Join Date: Aug 2018
Car: Z4 E89 35i +
Default 08-07-2018, 12:41 AM

good morning ,

i will check the version , think its flashed.

i let check the intake aso. for a leak.
sometimes i have the engine misstake "boost pressure - low target"
but its not often and most time only on hot days.

the turbos are new, so i think it couldnīt be the turbo.
Reply With Quote
(#5)
Old
ThorVanEden ThorVanEden is offline
New Member
 
Posts: 28
Join Date: Aug 2018
Car: Z4 E89 35i +
Default 08-16-2018, 02:16 PM

ok... there was a leak/hole in the chargepipe!

now we have the boostleak fixes.... but a new problem....

befor :

Target 20Psi - Boost 13PSI

now: Target only 10-11PSI - Boost 20-26PSI !!

why is the target only 10-11Psi ? and how could it be that the boost rised up to 26PSI! ????


I have max. 19PSI in my Map 6 , and the Boost Save at 22PSi !


any idea?
Attached Images
 
Attached Files
File Type: csv Target and boost fail.csv (19.0 KB, 67 views)
Reply With Quote
(#6)
Old
AZ-MCRacer AZ-MCRacer is offline
Junior Member
 
Posts: 101
Join Date: Nov 2016
Car: 2013 535i (N55 F10)
Default 08-16-2018, 03:10 PM

If you have the stock TMAP sensor, change the setting for N20 TMAP from 1 to 0. You have it set as if you have upgraded the TMAP so it is scaling the sensor incorrectly.


2013 F10 535i N55 PWG, Pure Stage 2, Wagner FMIC, ER Charge pipe, ER **, BMS Intake, JB4, Fuel-It Stage 2 LPFP, Fuel-It Platinum PI Kit, BootMod3 Flash, Remus Exhaust, Custom In-let, N20 TMAP.
1999 e36 M3 - Track Car
Reply With Quote
(#7)
Old
Haynpunch's Avatar
Haynpunch Haynpunch is offline
Senior Member
 
Posts: 539
Join Date: Jun 2017
Car: 07 E90 335i
Default 08-16-2018, 03:37 PM

Set all settings to Default and start from there.
if you have "upgraded turbos"
http://www.n54tech.com/forums/showthread.php?t=33200

enable 6 Cyl timing logging


07 E90 AT - xHP
JB4 G5 - Trebila BEF
FBO
Hybrids
Reply With Quote
(#8)
Old
LessIsMore's Avatar
LessIsMore LessIsMore is offline
Inner Circle Member
 
Posts: 1,143
Join Date: Aug 2012
Car: 2009 535i Sport SAT
Default 08-16-2018, 08:14 PM

too many unknowns when starting with someone else's flash - who knows how well it's set up ...

if the prior owner can't give you all the details/walkthrough and contact info for the tuner who did the work, then best to start with a clean slate on the tune.


2017 AMG C63 -JB4
2009 535i - 548whp - sold
Reply With Quote
(#9)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 5,905
Join Date: Apr 2014
Car: E92 335XI
Default 08-16-2018, 08:54 PM

I’d personally start from scratch.

Load the appropriate OTS BEF from here.

Set everything to default



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
(#10)
Old
ThorVanEden ThorVanEden is offline
New Member
 
Posts: 28
Join Date: Aug 2018
Car: Z4 E89 35i +
Default 08-16-2018, 10:56 PM

I know the Tuner,

itīs a well known here in germany.

the car already runs with nearly 500PS/720Nm

i will ask if the TMAP sensor is upgraded.

or maybe i check it with switch to "1" and try a run...
Reply With Quote
(#11)
Old
ThorVanEden ThorVanEden is offline
New Member
 
Posts: 28
Join Date: Aug 2018
Car: Z4 E89 35i +
Default 08-19-2018, 09:50 AM

itīs a upgrade TMAP Sensor ... and its already set to "1"

... i dont think that i should set all to default ....

itīs professional Tuned ... itīs not only a JB4 ... the whole Original controle module is mapped! , so its a lot more than a "standard" JB4 tuning ....

and iīm a bit afraid to change things i dont understand ...


And the Problem exists at all Maps ! if i switch to Map 5 i have the same Problem.... mostly the problem happens when iīm over 5000RPM , fullthrottle, ...
than i get the message "boost over target" ... and switch to map 4 .....



...

so is there any existing setup here which is known as good and working?

- what is the maximum boost i can use with the original Engine ?
I read that a lot are using a boost up to 30PSI !?

Last edited by ThorVanEden; 08-19-2018 at 09:56 AM..
Reply With Quote
(#12)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 29,875
Join Date: Jan 2008
Default 08-19-2018, 10:08 AM

The problem on map4 is that the JB4 settings are all wrong for the turbos on the car and how they are adjusted.

You have FF locked at 150, duty bias all over the place, etc.

Set FUD to 64 (disable RPM FF gain only set), FF to 60, duty bias all to 50, and relog.


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#13)
Old
ThorVanEden ThorVanEden is offline
New Member
 
Posts: 28
Join Date: Aug 2018
Car: Z4 E89 35i +
Default 08-19-2018, 11:13 AM

Here is my current setup... (picture att) -- and the LOG from map 5 run ...

its all like before (from the Tuner)

i only lower the PSI to 17,5 (Before Max. 19.5)

the problem - why iīm irretated - is, that before the TARGET boost always was correct, and the boost too low because of the leak.

now , we only fixed the leak/chargepipe , the target doesnīt fit...
how could it be?
Isnīt the Target , what i set?? .... why does the JB4 lower it than my setup?
Attached Images
  
Attached Files
File Type: csv map5 fail.csv (30.7 KB, 60 views)
Reply With Quote
(#14)
Old
Dave @ BMS/Fuel-It!'s Avatar
Dave @ BMS/Fuel-It! Dave @ BMS/Fuel-It! is offline
Super Moderator
 
Posts: 5,905
Join Date: Apr 2014
Car: E92 335XI
Default 08-19-2018, 10:25 PM

Quote:
Originally Posted by ThorVanEden
Here is my current setup... (picture att) -- and the LOG from map 5 run ...

its all like before (from the Tuner)

i only lower the PSI to 17,5 (Before Max. 19.5)

the problem - why iīm irretated - is, that before the TARGET boost always was correct, and the boost too low because of the leak.

now , we only fixed the leak/chargepipe , the target doesnīt fit...
how could it be?
Isnīt the Target , what i set?? .... why does the JB4 lower it than my setup?
Look at what Terry posted directly above you & change your settings accordingly.



http://www.fuel-it.biz/

e92 AT 335xi 2.0
Doc Race Kit 6062
Fuel-It!Platinum DIY PI Kit + Stage 2BL
Reply With Quote
(#15)
Old
ThorVanEden ThorVanEden is offline
New Member
 
Posts: 28
Join Date: Aug 2018
Car: Z4 E89 35i +
Default 08-20-2018, 03:52 AM

you mean FF/Wastegata Add. to 60

and FUD is the Future Use D - what is 97 now on my set?

Duty Bias all 50 ...
Reply With Quote
(#16)
Old
ThorVanEden ThorVanEden is offline
New Member
 
Posts: 28
Join Date: Aug 2018
Car: Z4 E89 35i +
Default 08-20-2018, 09:19 AM

ok, that was the first right step...

FUD 64
Duty bias all 50
Wastgate 60


now it runs trough to 6500rpm without misstakes...

please check the log...

what can i change now? or schould i leave it as it is?
Attached Images
 
Attached Files
File Type: csv map 6 new.csv (45.9 KB, 60 views)
Reply With Quote
(#17)
Old
ThorVanEden ThorVanEden is offline
New Member
 
Posts: 28
Join Date: Aug 2018
Car: Z4 E89 35i +
Default 08-20-2018, 11:35 AM

..... after a few runs the JB4 changed the FF Wastegate to 87, 127, 138, 140....

than after a full throttle run, it switched the map to 4 (save mode?) ....

if i change the FF to 60 again... it runs without problems....

any idea?
Reply With Quote
(#18)
Old
Haynpunch's Avatar
Haynpunch Haynpunch is offline
Senior Member
 
Posts: 539
Join Date: Jun 2017
Car: 07 E90 335i
Default 08-21-2018, 12:18 PM

logs from those runs?

last log you posted doesn't show it getting kicked to map 4

Logs usually are done in 3rd or 4th gear traction control OFF..... (Start LOG) WOT - 2k to redline (Stop LOG)

also as stated before enable 6cyl timing logging

also not sure if FUA should be set to 65 but not 100% sure on that
Reply With Quote
(#19)
Old
ThorVanEden ThorVanEden is offline
New Member
 
Posts: 28
Join Date: Aug 2018
Car: Z4 E89 35i +
Default 08-24-2018, 10:50 AM

FUA i dont know. i only changed what Terry said.


i will do a new run with another Log.

Last edited by ThorVanEden; 08-24-2018 at 11:37 AM..
Reply With Quote
(#20)
Old
ThorVanEden ThorVanEden is offline
New Member
 
Posts: 28
Join Date: Aug 2018
Car: Z4 E89 35i +
Default 08-26-2018, 04:00 AM

after a few runs , there are sometimes misstakes...
last run the laptop-accu was low , so i cant save the log...

it was on 7th gear about 275Km/h and than again "Boost over Target" , and the switch to map 4 ....

... at this log here u can see that it runs sometimes over target again...

but i also have a run which looks pretty good.... ?! (4th gear)

And i donīt have the PWD in any view of LOG ?! Why?
so i canīt match FF and PWD !?

2nd picture is with FF curve ...
Attached Images
  
Attached Files
File Type: csv boost over.csv (12.3 KB, 55 views)
File Type: csv 4 gear.csv (12.4 KB, 63 views)

Last edited by ThorVanEden; 08-26-2018 at 04:14 AM..
Reply With Quote
(#21)
Old
Haynpunch's Avatar
Haynpunch Haynpunch is offline
Senior Member
 
Posts: 539
Join Date: Jun 2017
Car: 07 E90 335i
Default 08-26-2018, 07:08 PM

Neither of these logs kick you to Map 4

Terry advised you to set "ALL" Duty Bias to 50, you have it set:
4000 - 55
4500 - 60
5000 - 65
5500 - 65
6000 - 65
6500 - 55

Like everyone been advising you to do I would update firmware and start from scratch with your settings set to default and enable 6cyl timing logging.


07 E90 AT - xHP
JB4 G5 - Trebila BEF
FBO
Hybrids
Reply With Quote
(#22)
Old
ThorVanEden ThorVanEden is offline
New Member
 
Posts: 28
Join Date: Aug 2018
Car: Z4 E89 35i +
Default 08-28-2018, 01:02 PM

no one here to help ???
Reply With Quote
(#23)
Old
Haynpunch's Avatar
Haynpunch Haynpunch is offline
Senior Member
 
Posts: 539
Join Date: Jun 2017
Car: 07 E90 335i
Default 08-28-2018, 02:28 PM

did you try what everyone suggested?


07 E90 AT - xHP
JB4 G5 - Trebila BEF
FBO
Hybrids
Reply With Quote
(#24)
Old
ThorVanEden ThorVanEden is offline
New Member
 
Posts: 28
Join Date: Aug 2018
Car: Z4 E89 35i +
Default 08-29-2018, 12:07 AM

i already had set all to 50 ! ..

now i slowly changed the values because of the switch to map 4 ,
so i need to try...

but how u can read, i cant show/find the PWD ! to match it ...

i already set all to default... but the same problem..


6cyl timing was enabled "1"
Reply With Quote
(#25)
Old
ThorVanEden ThorVanEden is offline
New Member
 
Posts: 28
Join Date: Aug 2018
Car: Z4 E89 35i +
Default 08-29-2018, 12:09 AM

Here are to files were it swiched to map 4 at the end...

if u cant see it.... ?! it happend....
Attached Files
File Type: csv 3 4 Gang fail.csv (9.0 KB, 50 views)
File Type: csv 7gear fail.csv (18.1 KB, 59 views)
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright Đ 2007 - 2019, N54tech.com