N54Tech.com - International Turbo Racing Discussion
(#1)
Old
RLinePassat18 RLinePassat18 is offline
New Member
 
Posts: 18
Join Date: Aug 2018
Car: 2018 passat 2.0 TSI R line
Default Question for 2018 passat owners - 02-22-2019, 09:24 AM

Been talking back and forth with George also. But was wondering with the Jb4 hooked up on your Passat what Boost values are you seeing roughly in Map 0 which would be stock. And what values are you seeing with Map 3 boost for peak and tapper through out the powerband. Its been cooler where Im at around 40*. Just curious to see what everyone else is making. Just seems like my car won't make anymore than 17psi regardless of map settings. Maybe 19psi lower rpm before the shift. Also anyone having any hesitation/hic up issues going through out power band WOT? If I punch it at 50mph the car will start to build boost around 10psi and slowly climb to 15-17psi before shift. Just doesnt seem right. Ill try to post up some logs also. Thanks guys!
Reply With Quote
(#2)
Old
RLinePassat18 RLinePassat18 is offline
New Member
 
Posts: 18
Join Date: Aug 2018
Car: 2018 passat 2.0 TSI R line
Default 02-22-2019, 09:39 AM

Here are some logs to compare
Attached Files
File Type: csv 2019-02-19 20_02_28_Map-0.csv (7.1 KB, 31 views)
File Type: csv 2019-02-19 20_04_39_Map-0.csv (9.3 KB, 28 views)
File Type: csv 2019-02-19 20_05_04_Map-0.csv (5.5 KB, 31 views)
File Type: csv 2019-02-19 20_07_18_Map-2.csv (11.1 KB, 36 views)
File Type: csv 2019-02-19 20_08_17_Map-2.csv (5.5 KB, 35 views)
File Type: csv 2019-02-19 20_11_05_Map-2.csv (4.5 KB, 29 views)
File Type: csv 2019-02-21 20_25_43_Map-2.csv (5.5 KB, 26 views)
File Type: csv 2019-02-22 08_25_31_Map-3.csv (10.2 KB, 38 views)
File Type: csv 2019-02-22 08_29_49_Map-3.csv (6.7 KB, 30 views)
File Type: csv 2019-02-22 08_34_23_Map-3.csv (8.3 KB, 25 views)
File Type: csv 2019-02-22 08_35_40_Map-3.csv (6.3 KB, 34 views)
Reply With Quote
(#3)
Old
PaulyD88 PaulyD88 is offline
New Member
 
Posts: 10
Join Date: Jan 2019
Car: 2018 vw passat
Default 03-01-2019, 11:19 AM

I have the jb4 on my 2018 us based Passat running map 3 with a k&n drop in and no snow guard. I'm getting max boost up to about 21psi when it's cooler out
Reply With Quote
(#4)
Old
RLinePassat18 RLinePassat18 is offline
New Member
 
Posts: 18
Join Date: Aug 2018
Car: 2018 passat 2.0 TSI R line
Default 03-01-2019, 11:53 AM

Good amount of boost, is that top end from like 60mph up to shift point around 6krmp? Do you experience any hesitations/ through out while flooring it. Or its it smooth acceleration? Mine for the most part is smooth, but lately from 50 to 100mph it feels almost like mini misfires. Hard to explain
Reply With Quote
(#5)
Old
PaulyD88 PaulyD88 is offline
New Member
 
Posts: 10
Join Date: Jan 2019
Car: 2018 vw passat
Default 03-01-2019, 11:56 AM

Nope mine is smooth in every gear. Do you have jb4 connect kit and the app? I recommend getting those if you don't and then you can check for codes
Reply With Quote
(#6)
Old
RLinePassat18 RLinePassat18 is offline
New Member
 
Posts: 18
Join Date: Aug 2018
Car: 2018 passat 2.0 TSI R line
Default 03-01-2019, 12:06 PM

Yea, I have both installed. No codes though. Checked the connections for ob wire and other connectors. But all seem good. I was trying to talk with George about getting another module to put that in and see. He wanted me to put to Map 1 or 2. But Im still thinking its
something with firmware or module intermittently causing issues. As no one else reporting any problems.
Reply With Quote
(#7)
Old
RLinePassat18 RLinePassat18 is offline
New Member
 
Posts: 18
Join Date: Aug 2018
Car: 2018 passat 2.0 TSI R line
Default 03-01-2019, 12:11 PM

I have no problem trying another unit to put that idea to bed.
Reply With Quote
(#8)
Old
RLinePassat18 RLinePassat18 is offline
New Member
 
Posts: 18
Join Date: Aug 2018
Car: 2018 passat 2.0 TSI R line
Default 03-01-2019, 12:18 PM

What wire on the harness do you have your connect kit T tapped to? Ill try to take a picture of mine soon. I know there is two red wires and one of those is tapped for blue tooth kit.
Reply With Quote
(#9)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Senior Member
 
Posts: 821
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 03-01-2019, 01:02 PM

Quote:
Originally Posted by RLinePassat18
What wire on the harness do you have your connect kit T tapped to? Ill try to take a picture of mine soon. I know there is two red wires and one of those is tapped for blue tooth kit.
Either can be tapped.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#10)
Old
RLinePassat18 RLinePassat18 is offline
New Member
 
Posts: 18
Join Date: Aug 2018
Car: 2018 passat 2.0 TSI R line
Default 03-01-2019, 01:14 PM

Ok thanks George, it was my last shot to check the two red wires. If either of those not making a good connection would it effect just the blue tooth app, or would it also effect the module connection if the red wire separated or had a break in wire at the tee would it cause intermitant problems Im having? When I installed months back I used the supplied t-tap.

Last edited by RLinePassat18; 03-01-2019 at 01:42 PM..
Reply With Quote
(#11)
Old
George @ BMS's Avatar
George @ BMS George @ BMS is offline
Senior Member
 
Posts: 821
Join Date: Aug 2009
Car: E90 BMW 335i AT
Default 03-01-2019, 02:26 PM

Quote:
Originally Posted by RLinePassat18
Ok thanks George, it was my last shot to check the two red wires. If either of those not making a good connection would it effect just the blue tooth app, or would it also effect the module connection if the red wire separated or had a break in wire at the tee would it cause intermitant problems Im having? When I installed months back I used the supplied t-tap.
If the BT doesnt have a good connection it wont affect the tuning.
The positap wont cause a break in the voltage that flows though there. If that where to happen the sensor wouldn't get power and it would throw a voltage fault.


2014 VW Golf 7 R
2014 VW Golf GTI
2019 Porsche Cayenne Turbo
Reply With Quote
(#12)
Old
RLinePassat18 RLinePassat18 is offline
New Member
 
Posts: 18
Join Date: Aug 2018
Car: 2018 passat 2.0 TSI R line
Default 03-01-2019, 03:27 PM

Ok, thanks. Not sure what else would cause the issues Im having. Ill wait till it gets warmer out. But Im sure the issue will arise. I caught it that one time where the Afr shot up then dropped in one of the scans I sent you
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2018, N54tech.com