N54Tech.com - International Turbo Racing Discussion
(#1)
Old
BimmerFan BimmerFan is offline
Junior Member
 
Posts: 239
Join Date: Mar 2014
Car: 2014 335i M-Sport
Default Health Check Please. Logs Attached. - 04-11-2016, 06:55 PM

My car feels underpowered. I am not a guru but it seems the boost is low considering I am running map7 on E30. Car is full bolt on with 47k miles on the clock '14 f30 N55 with EWG. Spark plugs are under 10k miles.
Attached Files
File Type: csv 2016-04-11 20_17_23.csv (18.3 KB, 186 views)
File Type: csv 2016-04-11 20_19_26.csv (32.2 KB, 127 views)

Last edited by BimmerFan; 04-11-2016 at 07:01 PM..
Reply With Quote
(#2)
Old
F32Boost F32Boost is offline
Junior Member
 
Posts: 312
Join Date: Feb 2016
Car: 2016 435i coupe
Default 04-11-2016, 07:13 PM

Boost seems real low

Ambient outside temps must be really cool 50-60 degrees
Reply With Quote
(#3)
Old
BimmerFan BimmerFan is offline
Junior Member
 
Posts: 239
Join Date: Mar 2014
Car: 2014 335i M-Sport
Default 04-11-2016, 08:22 PM

This is data is likely useless now. I just realized I was using the old interface and firmware. I just upgrade everything including the latest firmware. Are the default settings on the interface attached still good to run new logs? This is my current setting on the interface now. Thanks.
Attached Images
 
Reply With Quote
(#4)
Old
Weehe Weehe is offline
Senior Member
 
Posts: 666
Join Date: Jun 2014
Car: E90 335i
Default 04-11-2016, 09:31 PM

Quote:
Originally Posted by BimmerFan
This is data is likely useless now. I just realized I was using the old interface and firmware. I just upgrade everything including the latest firmware. Are the default settings on the interface attached still good to run new logs? This is my current setting on the interface now. Thanks.
Raise boost safet to 21psi, auto reduction to 60, FF to 80, PID to 25, Wastgate position to 60. This is assuming you clipped the diod to be ISO.
Reply With Quote
(#5)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,440
Join Date: Oct 2012
Car: 135i
Default 04-12-2016, 08:59 AM

Quote:
Originally Posted by Weehe
Raise boost safet to 21psi, auto reduction to 60, FF to 80, PID to 25, Wastgate position to 60. This is assuming you clipped the diod to be ISO.
Disregard this post...sorry.


He's F-series and EWG, there is no diode to cut and his settings are different.

You need to change your DWP to 60. Are you running the OBDII cable? Do you have the EWG wires connected?

In the first logs all your user adjustment settings were zero'd out.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#6)
Old
BimmerFan BimmerFan is offline
Junior Member
 
Posts: 239
Join Date: Mar 2014
Car: 2014 335i M-Sport
Default 04-12-2016, 09:16 AM

Quote:
Originally Posted by Steve @ BMS/Fuel-It!
Disregard this post...sorry.


He's F-series and EWG, there is no diode to cut and his settings are different.

You need to change your DWP to 60. Are you running the OBDII cable? Do you have the EWG wires connected?

In the first logs all your user adjustment settings were zero'd out.
I noticed that user adjustment settings were zero'd out too but I thought it's because I upgraded the interface and firmware. I am conected to ODBII and not Posi-tapped. The EWG harness is also connected. So just change DWP to 60 and that's it? Thanks.
Reply With Quote
(#7)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,440
Join Date: Oct 2012
Car: 135i
Default 04-12-2016, 09:24 AM

Yes, that's it for now and take a log.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#8)
Old
BimmerFan BimmerFan is offline
Junior Member
 
Posts: 239
Join Date: Mar 2014
Car: 2014 335i M-Sport
Default 04-12-2016, 09:28 AM

Thanks Steve. I will take another log tonight and post.


2018 C63s AMG
Reply With Quote
(#9)
Old
BimmerFan BimmerFan is offline
Junior Member
 
Posts: 239
Join Date: Mar 2014
Car: 2014 335i M-Sport
Default 04-12-2016, 11:24 AM

Quote:
Originally Posted by F32Boost
Boost seems real low

Ambient outside temps must be really cool 50-60 degrees
Outside temps were actualy in the mid 70s. I have an ATM FMIC installed. That may have helped to keep temps down.


2018 C63s AMG
Reply With Quote
(#10)
Old
BimmerFan BimmerFan is offline
Junior Member
 
Posts: 239
Join Date: Mar 2014
Car: 2014 335i M-Sport
Default 04-12-2016, 09:16 PM

Went for a drive tonight and took some logs. All I can say is HOLY CRAP! My car felt like another car. I had no idea what I have been missing! I have attached some logs to make sure all is well. I am starting to wonder why I ordered a Pure Stage 2 turbo. This car is pretty freaking quick now. I need to schedule a Dyno session. Thanks all.
Attached Files
File Type: csv 2016-04-12 22_06_38.csv (21.3 KB, 136 views)
File Type: csv 2016-04-12 22_07_17.csv (4.7 KB, 110 views)
File Type: csv 2016-04-12 22_08_30.csv (14.8 KB, 112 views)
File Type: csv 2016-04-12 22_10_00.csv (14.2 KB, 142 views)


2018 C63s AMG
Reply With Quote
(#11)
Old
BimmerFan BimmerFan is offline
Junior Member
 
Posts: 239
Join Date: Mar 2014
Car: 2014 335i M-Sport
Default 04-13-2016, 03:13 PM

Car felt wierd this morning so I checked the user settings again and FF/ Wastegate Adaption changed from 60 to 86 on its own. Is this normal?


2018 C63s AMG
Reply With Quote
(#12)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,440
Join Date: Oct 2012
Car: 135i
Default 04-13-2016, 04:46 PM

Yes it's normal.

The last couple logs looked pretty good. You could use a bit more octane if you have access to it. given you have TBI on the shelf I'm guessing you do.

Raise your FOL to 80.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#13)
Old
F32Boost F32Boost is offline
Junior Member
 
Posts: 312
Join Date: Feb 2016
Car: 2016 435i coupe
Default 04-13-2016, 05:57 PM

Steve, why are his trims maxxed out ? 49 ?

Is it because of octane. ?
Or his FOL being at 60 ?



Bimmer, try adding 3 gallons E85 on map 5 .

Just realozed your on map 7 ???
What fuel you using ???

Last edited by F32Boost; 04-13-2016 at 06:04 PM..
Reply With Quote
(#14)
Old
chatz86's Avatar
chatz86 chatz86 is offline
Junior Member
 
Posts: 266
Join Date: Aug 2014
Car: 08 E92 335i N54
Default 04-13-2016, 06:08 PM

Quote:
Originally Posted by F32Boost
Steve, why are his trims maxxed out ? 49 ?

Is it because of octane. ?
Or his FOL being at 60 ?



Bimmer, try adding 3 gallons E85 on map 5 .

Just realozed your on map 7 ???
What fuel you using ???
Im wondering the same thing. Nothing to worry about steve?


2008 e92 335i M-Sport|JB4 G5|MHD BMS BEF|BMS DCI|VRSF **|Alpina 7603537|BMS OCC|RB PCV|Stage 2 LPFP|Fuel It! ES-1 fuel lines with Ethanol Sensor and JB4 analyser|MMP Silicone Inlets|4 Bar TMAP|VRSF 7" FMIC
Reply With Quote
(#15)
Old
Duncan Duncan is offline
New Member
 
Posts: 11
Join Date: Sep 2015
Car: Hopefully a 335i
Default Issues - 04-14-2016, 06:24 AM

Hey guys. I'm slightly new to the modification side to the N54... Anyway. I have newest firmware JB4 G5 ISO, basically full bolt on including a walbro 255 pump, and RB turbos 2008 335xi and a Bms backend flash (which I was told is flashed to be pump gas only). I've had the car maybe 6 months and 6-7k miles. Lately, I have been getting kicked into map 4 consistently when I give it good gas. And I even have gotten the 30fe code from the car a few times. My fuel trims are maxed out and I'm not even hitting that much boost. The safety code is consistently Lean AFR. Because I am on only pump 93... I'm wondering what to do with this issue. My friends who are involved in the modding side say my pumps look like they are healthy... They told me this old backend flash is the issue, so I am getting ready to MHD backend soon. Any other advice on how to fix this so I don't have to drive like a grandma? Thanks for any help. I would attach a log but I'm not sure how to get it from jb4 connect onto my phone as a document to attach here.
Reply With Quote
(#16)
Old
Element's Avatar
Element Element is offline
Senior Member
 
Posts: 582
Join Date: Jun 2013
Car: BMW 135i N54
Default 04-14-2016, 07:34 AM

Quote:
Originally Posted by Duncan
Hey guys. I'm slightly new to the modification side to the N54... Anyway. I have newest firmware JB4 G5 ISO, basically full bolt on including a walbro 255 pump, and RB turbos 2008 335xi and a Bms backend flash (which I was told is flashed to be pump gas only). I've had the car maybe 6 months and 6-7k miles. Lately, I have been getting kicked into map 4 consistently when I give it good gas. And I even have gotten the 30fe code from the car a few times. My fuel trims are maxed out and I'm not even hitting that much boost. The safety code is consistently Lean AFR. Because I am on only pump 93... I'm wondering what to do with this issue. My friends who are involved in the modding side say my pumps look like they are healthy... They told me this old backend flash is the issue, so I am getting ready to MHD backend soon. Any other advice on how to fix this so I don't have to drive like a grandma? Thanks for any help. I would attach a log but I'm not sure how to get it from jb4 connect onto my phone as a document to attach here.
Start by creating your own support thread instead of hijacking someone else's. Attach the .csv log files using the Manage Attachment button.

Last edited by Element; 04-14-2016 at 07:44 AM..
Reply With Quote
(#17)
Old
BimmerFan BimmerFan is offline
Junior Member
 
Posts: 239
Join Date: Mar 2014
Car: 2014 335i M-Sport
Default 04-14-2016, 09:12 AM

Quote:
Originally Posted by F32Boost
Steve, why are his trims maxxed out ? 49 ?

Is it because of octane. ?
Or his FOL being at 60 ?



Bimmer, try adding 3 gallons E85 on map 5 .

Just realozed your on map 7 ???
What fuel you using ???
E30 - 3.5gals of E85


2018 C63s AMG
Reply With Quote
(#18)
Old
BimmerFan BimmerFan is offline
Junior Member
 
Posts: 239
Join Date: Mar 2014
Car: 2014 335i M-Sport
Default 04-14-2016, 09:31 AM

Quote:
Originally Posted by Steve @ BMS/Fuel-It!
Yes it's normal.

The last couple logs looked pretty good. You could use a bit more octane if you have access to it. given you have TBI on the shelf I'm guessing you do.

Raise your FOL to 80.
Will do. I turned it up to E36 (Added 4 gal of E85 + 93 octane gas) approximately 96.6 octane. I have access to race gas, but it costs a fortune! I'll go up to E40 if my car stays happy with E36 mixture. I want to be as gradual as I can before I install my other go-fast parts .


2018 C63s AMG
Reply With Quote
(#19)
Old
BimmerFan BimmerFan is offline
Junior Member
 
Posts: 239
Join Date: Mar 2014
Car: 2014 335i M-Sport
Default 04-21-2016, 09:41 PM

I went up to 5 gallons of E85 and 10 gallons of 93 octane and raised FOL to 80. Please view my logs for health check. Car feels great. Thanks.
Attached Files
File Type: csv 2016-04-21 22_29_51.csv (8.8 KB, 142 views)
File Type: csv 2016-04-21 22_28_52.csv (6.6 KB, 131 views)


2018 C63s AMG
Reply With Quote
(#20)
Old
Element's Avatar
Element Element is offline
Senior Member
 
Posts: 582
Join Date: Jun 2013
Car: BMW 135i N54
Default 04-22-2016, 02:25 AM

Trims are a bit better and timing has improved over your last set of logs, but you still appear to be octane limited (based on a few timing corrections mid-pull)
Reply With Quote
(#21)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,440
Join Date: Oct 2012
Car: 135i
Default 04-22-2016, 07:50 AM

Trims are about maxed out. Otherwise it looks pretty normal.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#22)
Old
BimmerFan BimmerFan is offline
Junior Member
 
Posts: 239
Join Date: Mar 2014
Car: 2014 335i M-Sport
Default 04-22-2016, 08:45 AM

Thanks. What is the significance of "trims maxed out?" Is it a good or bad thing? Sorry for my ignorance. What do I need to do to fix it besides adding more E or just go race gas(expensive!) or go back to map 2 or 5? Or just chill till I install my go-fast mods? Thanks again!


2018 C63s AMG
Reply With Quote
(#23)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,440
Join Date: Oct 2012
Car: 135i
Default 04-22-2016, 09:14 AM

It's bad and adding more E will make it worse...don't do that.

Chill until you install your go fast mods.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#24)
Old
BimmerFan BimmerFan is offline
Junior Member
 
Posts: 239
Join Date: Mar 2014
Car: 2014 335i M-Sport
Default 04-22-2016, 09:27 AM

Will do. I'll dial things back a bit. Perhaps back to E30 and map 2 or 5 for now. Thanks Steve!


2018 C63s AMG
Reply With Quote
(#25)
Old
BimmerFan BimmerFan is offline
Junior Member
 
Posts: 239
Join Date: Mar 2014
Car: 2014 335i M-Sport
Default 09-23-2016, 01:34 PM

Need a health check please. Mods are in sig and I am running E51 on map 7. Thanks!
Attached Files
File Type: csv 2016-09-22 20_04_09.csv (6.2 KB, 125 views)
File Type: csv 2016-09-22 20_41_58.csv (7.6 KB, 124 views)


2018 C63s AMG
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2018, N54tech.com