N54Tech.com - International Turbo Racing Discussion
Prev Previous Post   Next Post Next
(#1)
Old
18lstroup 18lstroup is offline
New Member
 
Posts: 25
Join Date: Mar 2019
Car: 08 335xi e92
Default Codes 29f2, 29e2, 29d1, 29d2, 29cf, 29cc - 04-25-2019, 02:12 PM

My car is a 08 335xi with 155k. It has jb4, dci, fmic, charge pipe, and bov. About 2 weeks ago a did a hard pull on map 1 and at about 4k rpms it felt like the car had hit a wall/ governor and went into reduced power mode and the fan turned onto high. I pulled over and shut the car off until the fan turned off and then I started it again. Car went back to normal and it had no service light. I replaced the spark plugs with the recommended one step colder autolight ones. Ever since it did this weird crackle/ possible misfire when I started my car when it was cold. Only did it in neutral. Soon as the car ran for 30 seconds it would stop doing that. Figured it was just until the colder plugs got warm. The car seemed to run good under load after changing them. Now today when I started the car the service engine light came on with all the following codes.
Codes 29f2, 29e2, 29d1, 29d2, 29cf, 29cc
Do we think these are because of my new plugs? Or something else?
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2019, N54tech.com