N54Tech.com - International Turbo Racing Discussion
(#1)
Old
keith83 keith83 is offline
New Member
 
Posts: 19
Join Date: Jul 2018
Car: 135i N55
Default First Log. MAP 5, Advice Please! - 08-01-2018, 06:39 PM

Hi,
I just installed JB4 on N55 135i.
Just completed some logs on MAP 5 and would like advice /opinion if everything looks ok.
Current Mods:
K&N drop in Filter,
BMW Performance Exhaust
93 Octane

Thanks
Attached Files
File Type: csv 08_01_2018_Map5_Log1.csv (6.0 KB, 37 views)
File Type: csv 08_01_2018_Map5_Log2.csv (8.4 KB, 35 views)
Reply With Quote
(#2)
Old
keith83 keith83 is offline
New Member
 
Posts: 19
Join Date: Jul 2018
Car: 135i N55
Default 08-02-2018, 10:54 AM

Bump, Advice Anyone!, Does everything look normal? Thanks
Attached Images
 
Reply With Quote
(#3)
Old
Payam @ BMS's Avatar
Payam @ BMS Payam @ BMS is offline
Super Moderator
 
Posts: 5,413
Join Date: Oct 2013
Car: e90 335i
Default 08-02-2018, 11:05 AM

Log looks okay, only thing that concerns me in the hpfp value.
Attached Images
 


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#4)
Old
keith83 keith83 is offline
New Member
 
Posts: 19
Join Date: Jul 2018
Car: 135i N55
Default 08-02-2018, 11:20 AM

Okay Thanks, Any reason why this would be high?, and what is a normal level?
Reply With Quote
(#5)
Old
keith83 keith83 is offline
New Member
 
Posts: 19
Join Date: Jul 2018
Car: 135i N55
Default 08-02-2018, 07:19 PM

Please correct me if I'm wrong, but from what I've read my fuel pressure low should be between 50-70psi, (6.59 on log appears correct), however my Fuel Pressure High starts off at 6 (roughly 900psi) and drops to 4 (roughly 600psi) at the end of log which does not appear to be good.

Does this indicate to a bad HPFP ?
Is there any other test to confirm this?

I have also being getting longer cranks when starting from cold!

Appreciate the advice.
Attached Images
 
Reply With Quote
(#6)
Old
Phataxe's Avatar
Phataxe Phataxe is offline
Junior Member
 
Posts: 163
Join Date: Mar 2018
Car: 2014 435I
Default 08-02-2018, 07:42 PM

HPFP looks off to me too. Check the connection. Should see higher numbers and and moving a bit more up and down.


'14 435I RWD MHD "Twisted Custom Tune" BigBoost Stage 3 Turbo PR Coils XHP Trans Tune GFB DV+ VRSF Race Cooler VRSF CP BMS Intake Borla ATAK Exhaust Custom Down-pipe stage 3 LPFP BMP4 EKP M Performance LSD Phoenix Racing PI Intake Manifold AIC2-P controller e85 3.5 TMAP NGK 5992 Plugs "0.020"
Reply With Quote
(#7)
Old
cbrandt32 cbrandt32 is offline
New Member
 
Posts: 15
Join Date: Aug 2018
Car: 335i
Default 08-02-2018, 08:21 PM

can any one help @payam@bms http://www.n54tech.com/forums/showth...451#post602451
Reply With Quote
(#8)
Old
keith83 keith83 is offline
New Member
 
Posts: 19
Join Date: Jul 2018
Car: 135i N55
Default 08-03-2018, 07:32 AM

cbrandt32 you have your own thread, stop hijacking mine , i'm looking for advice on my particular problem.
Thanks
Reply With Quote
(#9)
Old
keith83 keith83 is offline
New Member
 
Posts: 19
Join Date: Jul 2018
Car: 135i N55
Default 08-03-2018, 04:17 PM

Any thoughts/suggestions why high fuel pressure doesn't get higher than 6 (900psi) when WOT, and drops to 4 by end of pull.

Thanks.
Reply With Quote
(#10)
Old
cbrandt32 cbrandt32 is offline
New Member
 
Posts: 15
Join Date: Aug 2018
Car: 335i
Default 08-03-2018, 07:06 PM

mybad if your lpfp falls below 500 that could cause the hpfp to loose psi but also could be bad hpfp if the lpfp didnt fall out
Reply With Quote
(#11)
Old
keith83 keith83 is offline
New Member
 
Posts: 19
Join Date: Jul 2018
Car: 135i N55
Default 08-04-2018, 10:38 AM

OK, I decided to take a log on MAP 0, initially having thought it might be the HPFP i'm now inclined to think its the LPFP or maybe sensor.

When driving under normal condition LPFP is reading 3.2 (well below the recommended 50 psi).

When WOT low pressure fuel then reaches 5.5 but High pressure fuel drops from 7-6 at end of run (1050 to 900 psi)

Then again when driving under normal conditions Low Pressure fuel drops to 4.3 (again below the recommended 50-70 psi).

Is it normal that LPFP is reading below 50-70 PSI?
Should the HPFP be greater than what i'm seeing at WOT?
Any ideas?

Thanks.
Attached Images
   
Attached Files
File Type: csv map 0.csv (12.3 KB, 34 views)
Reply With Quote
(#12)
Old
keith83 keith83 is offline
New Member
 
Posts: 19
Join Date: Jul 2018
Car: 135i N55
Default 08-04-2018, 02:02 PM

Took a log upon start up, long crank to begin with,

Low pressure fuel is 2.2 (well below the recommended 50-70psi),
High pressure fuel is 5 (750psi which is normal for idle)

left to idle, low pressure fuel does not increase.

Does this look like an issue with Low Pressure Fuel Pump?

Advice please,
Thanks
Attached Images
 
Reply With Quote
(#13)
Old
cbrandt32 cbrandt32 is offline
New Member
 
Posts: 15
Join Date: Aug 2018
Car: 335i
Default 08-04-2018, 03:26 PM

Name:  75 fuel.jpg
Views: 34
Size:  71.6 KB i raised my open loop fuel to 75 which help with hpfp code 3 i was getting also i reset 1-7 and drove it for a bit but at idle my lpfp64-65psi also my wastegate adaption put that to 60 when doing 1-7 reset with key on not running
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2019, N54tech.com