N54Tech.com - International Turbo Racing Discussion
(#76)
Old
bobbyggx bobbyggx is offline
Junior Member
 
Posts: 60
Join Date: May 2017
Car: '11 BMW F10 535i M Sport
Default 09-15-2017, 08:39 AM

My codes were because a loosen connector, but I never had the Zero gear one.
Reply With Quote
(#77)
Old
bobbyggx bobbyggx is offline
Junior Member
 
Posts: 60
Join Date: May 2017
Car: '11 BMW F10 535i M Sport
Default 09-27-2017, 01:34 AM

Hi @Steve, @Terry,

I want to thank you here as well for the support you provided! I have the board with preloaded ISO FW from Terry.

Currently I pasted some logs in the ISO thread but a colleague there advised me to have a thread in the support section as my logs looked iffy.

Initially the very first log after the JB4 was installed was lean, that is why I was advised to raise the FOL to 80 which seemed (to me) to fix the problem.

The latest log (m5_3rd_wot4) is the fourth pull when I installed the ISO board.

Please have a look at the log and advice me what could I do if something is needs adjustments.

P.S. Not sure why the logging points are so less, before they were a lot more? The adjustments which I have are FUA = 40 and FUD = 165 (after answering the questions, but bit7 was expected to be slow CAN but it wasn't, any how the answer there was positive.
Attached Files
File Type: csv MAP4_1.csv (3.4 KB, 27 views)
File Type: csv MAP5.csv (2.7 KB, 28 views)
File Type: csv MAP5_2.csv (2.6 KB, 25 views)
File Type: csv m5_3rd_wot4.csv (3.0 KB, 32 views)
Reply With Quote
(#78)
Old
bobbyggx bobbyggx is offline
Junior Member
 
Posts: 60
Join Date: May 2017
Car: '11 BMW F10 535i M Sport
Default 09-27-2017, 07:59 AM

Hi Guys,

I did two new logs thru 3 gears.

I think the AFR looks okay with some spikes which should be normal I guess?

P.S. Does it make sense to unplug the MAF? How can I adjust the WGDC a bit so I can reach the targets, they are close together, but could be better.
Attached Files
File Type: csv 3_4_5_wot.csv (7.0 KB, 30 views)
File Type: csv 3_4_5_wot_2.csv (8.0 KB, 32 views)

Last edited by bobbyggx; 09-27-2017 at 02:11 PM..
Reply With Quote
(#79)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,440
Join Date: Oct 2012
Car: 135i
Default 09-27-2017, 09:02 PM

You need to decay your DB's down low. They are set too high and should not be 75 across the board.

I'm guessing your FF wires aren't installed?



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#80)
Old
bobbyggx bobbyggx is offline
Junior Member
 
Posts: 60
Join Date: May 2017
Car: '11 BMW F10 535i M Sport
Default 09-28-2017, 12:48 AM

FF is fuel flex? If yes, they are not installed. Lower DB to what value?

EDIT: Flue Flex is connected, MAF is disconnected. Adjusted the DB at low RPMs, of course I would adjust them as per your suggestions if they are not oka still.
Attached Files
File Type: csv 170928_1432.csv (5.8 KB, 28 views)
File Type: csv 170928_1429.csv (3.4 KB, 31 views)
File Type: csv 170928_1430.csv (5.9 KB, 39 views)

Last edited by bobbyggx; 09-28-2017 at 05:56 AM..
Reply With Quote
(#81)
Old
bobbyggx bobbyggx is offline
Junior Member
 
Posts: 60
Join Date: May 2017
Car: '11 BMW F10 535i M Sport
Default 09-28-2017, 02:33 PM

Here are two more logs from Map2.

P.S. I got a check engine light and the only errors recorded (reading them from JB4) were for the MAF, so I reconnected it.
Attached Files
File Type: csv 170928_1743.csv (8.2 KB, 29 views)
File Type: csv 170928_1757.csv (4.2 KB, 25 views)
Reply With Quote
(#82)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,440
Join Date: Oct 2012
Car: 135i
Default 09-28-2017, 02:49 PM

Decay your DB's a little more down low until you get rid of the overboost at tip in.

Try setting your FOL to 70, goes a bit rich at the shift when it goes to open loop briefly.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#83)
Old
bobbyggx bobbyggx is offline
Junior Member
 
Posts: 60
Join Date: May 2017
Car: '11 BMW F10 535i M Sport
Default 09-28-2017, 03:36 PM

Doing the DB from 1,5k to 4k to about 60 should be better? I see that at 4,5k I am already experiencing underboost, how can I address this? Raise the DB (between 5k and 6,5k rpms?) or it won't do any good?

Currently I am running with Wastegate adaptations on (FUD).

Other than your above suggestions, what would you say for the overall picture? Is the car performing well enough?
Reply With Quote
(#84)
Old
bobbyggx bobbyggx is offline
Junior Member
 
Posts: 60
Join Date: May 2017
Car: '11 BMW F10 535i M Sport
Default 09-28-2017, 04:34 PM

Hi Steve,

I did a couple of runs just now (5 in total) with different settings.

FOL is now 70, I've tried it to 65 also. At some points the car goes rich but for a short period only and when doing pulls along 3 gears (I was doing 3-4-5).

The DB settings are currently set to the below values (result is in sheet 6, but the weather went bad and I couldn't do a good run). Not sure if this is not too much in the high end, but the car boost looks more or less okay, again slight underboost in high revs, with not fully closed WG.
15 20 25 30 35 40 45 50 55 60 65 70
50 53 56 58 60 65 70 80 85 85 80 75

P.S. The 0110 run is the last one which is crippled a bit.
P.S. I've noticed that if the DB values are not increasing in linear fashion the car has "ups and downs" where it pulls hard, then stops then start pulling again, that is why I tried to adjust them like this, but I can see that the throttle body is half way closed. I assume that my goal is to have it fully opened all the time and not stopping the air which goes into the manifold.
Attached Files
File Type: csv 170929_0051.csv (5.7 KB, 28 views)
File Type: csv 170929_0056.csv (6.1 KB, 25 views)
File Type: csv 170929_0100.csv (7.0 KB, 27 views)
File Type: csv 170929_0104.csv (5.1 KB, 31 views)
File Type: csv 170929_0110.csv (3.2 KB, 32 views)

Last edited by bobbyggx; 09-28-2017 at 04:40 PM..
Reply With Quote
(#85)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,440
Join Date: Oct 2012
Car: 135i
Default 09-29-2017, 05:57 PM

Looking better...a little more decay down low will help but not a big deal but you can continue to dial it in.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#86)
Old
bobbyggx bobbyggx is offline
Junior Member
 
Posts: 60
Join Date: May 2017
Car: '11 BMW F10 535i M Sport
Default 09-30-2017, 12:35 AM

Thank you so much! Next week I would try to do a Dyno run. Tha car feels much better now with thos FF adjustments and the logs itself are showing much more persistent boost.
Reply With Quote
(#87)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,440
Join Date: Oct 2012
Car: 135i
Default 10-01-2017, 12:11 AM






Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#88)
Old
bobbyggx bobbyggx is offline
Junior Member
 
Posts: 60
Join Date: May 2017
Car: '11 BMW F10 535i M Sport
Default 11-13-2017, 03:46 PM

Hi guys,

Unfortunately I had to do few trips and I never got the chance to go and do a Dyno run, but tonight I played a bit with the user adjustments of the JB4 and I think I got a very good results which I am not sure I can explain. I've changed the FOL to 50, PID Gain to 35 and the WG Adaptation to 120 + small adjustments in the Duty Bias and the results are attached.

Long story short - I never saw DME_BT requesting boost higher than 9.5-10 and now, with the above settings the DME_BT is requesting 11.5++.

I've checked the trims, AFR, boost (a bit overboosting (above JB4 target)) and everything seems okay (on map5).

@Steve, would you suggest additional tuning or it looks good now? Any idea what is the relevance of the above settings to the DME_BT boost? I was always thinking that my DME is requesting a lower target and now seeing that it can actually request 11+ I am oO
Attached Files
File Type: csv 171113_2306.csv (6.5 KB, 32 views)
File Type: csv 171113_2308.csv (4.1 KB, 29 views)
File Type: csv 171113_2326.csv (4.1 KB, 30 views)
Reply With Quote
(#89)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,440
Join Date: Oct 2012
Car: 135i
Default 11-13-2017, 09:44 PM

Odd DB settings and high FF setting. I'd suggest reviewing the DB tuning thread. Your FF curve in relation to your WGDC curve is poor and that is why you are seeing some overboost. A PID Gain setting of 35 is pretty high, I think it may be compensating for other tuning issues.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#90)
Old
bobbyggx bobbyggx is offline
Junior Member
 
Posts: 60
Join Date: May 2017
Car: '11 BMW F10 535i M Sport
Default 11-14-2017, 01:18 AM

I will play a bit more with those to see what is the connection with the settings and the DME_BT high request.

I know DB Tuning thread but if I adjust the FF and the WGDC to follow close to each other I was not meeting the targets and the DME_BT was around 9.5-10.
Reply With Quote
(#91)
Old
bobbyggx bobbyggx is offline
Junior Member
 
Posts: 60
Join Date: May 2017
Car: '11 BMW F10 535i M Sport
Default 11-14-2017, 01:07 PM

Here are my latest logs with adjustments. I do have some overboost at low RPM but the DB settings are 50 I do have some peaks after shifting but I guess this is normal.

P.S. I am noticing that the car runs/pulls better if I am not at WOT but at 85-95%. Does this makes sense and could this be pointing me to something?
Attached Files
File Type: csv 171114_2042.csv (6.1 KB, 26 views)
File Type: csv 171114_2039.csv (3.2 KB, 28 views)
Reply With Quote
(#92)
Old
LessIsMore's Avatar
LessIsMore LessIsMore is offline
Inner Circle Member
 
Posts: 1,114
Join Date: Aug 2012
Car: 2009 535i Sport SAT
Default 11-14-2017, 01:58 PM

Quote:
Originally Posted by Steve @ BMS/Fuel-It!
A PID Gain setting of 35 is pretty high, I think it may be compensating for other tuning issues.
This.

Definitely pore over the stickied threads in the log support and N54 sections of the site to get a basic understanding of what tuning factors you should tweak, normal parameters, etc.


2017 AMG C63 -JB4

2009 535i - 548whp - sold
Reply With Quote
(#93)
Old
bobbyggx bobbyggx is offline
Junior Member
 
Posts: 60
Join Date: May 2017
Car: '11 BMW F10 535i M Sport
Default 11-14-2017, 02:07 PM

You suggest that the PID is responsible for the better acceleration without WOT?

Currently my PID is 20.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2018, N54tech.com