N54Tech.com - International Turbo Racing Discussion
(#26)
Old
rleroy4298 rleroy4298 is offline
Junior Member
 
Posts: 102
Join Date: Feb 2013
Car: 335i
Default 09-08-2016, 11:57 PM

Update...still plagued with the fault codes below, however, I thought no harm in removing the PUMP BEF and uploading my original bin file so I went ahead and did that today.

2C6B code (Lambda probe behind catalytic converter, system check)
2C31 code (lambda probe in front of catalytic converter, trimming control)

I also short tested all modules with the BT Cable which came back with the results in the images below...most of these codes I was unaware of...anyone else have some experience with these? I went ahead and cleared these and reset adaptations within the BT Program as well...will see if anything pops up tomorrow.







Also, Steve, you had mentioned additional testing of the wiring/hardware and I was curious if there was any way this could just be done through one of the many lambda associated parameters logged within the BT software (i.e. image below)? Thanks again for the support!

Reply With Quote
(#27)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 18,440
Join Date: Oct 2012
Car: 135i
Default 09-09-2016, 10:32 AM

Sorry, I don't play with the BT much.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#28)
Old
rleroy4298 rleroy4298 is offline
Junior Member
 
Posts: 102
Join Date: Feb 2013
Car: 335i
Default 09-12-2016, 04:44 PM

Update: Removed the BB Pump Flash (02/23/16) and changed the appropriate JB4 Steering Wheel Control Setting back to 4/3 from 4/2. I have now driven 50 miles like this (fyi...*** still installed) and no lambda codes (2C31 & 2C6B) have been thrown. Seems like there was an issue with the PUMP Flash? ...strange as I've been going back and forth between BB Flashes (PUMP, RACE, & E85) & stock for years now never have experiencing any lambda related codes...
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2018, N54tech.com