N54Tech.com - International Turbo Racing Discussion
(#1551)
Old
NorCalN55 NorCalN55 is offline
Junior Member
 
Posts: 249
Join Date: Sep 2014
Car: '11 335xi M Sport
Default 07-07-2015, 10:26 AM

Quote:
Originally Posted by Nugs
Is there any chance that timing for all cylinders and load will become loggable?
x12. minus the load part....
Reply With Quote
(#1552)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 30,042
Join Date: Jan 2008
Default 07-07-2015, 11:02 AM

We don't have the E series N55 cyl 2-6 timing addresses. So, until those turn up, only cyl1 is loggable.


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#1553)
Old
Sumi wp Sumi wp is offline
New Member
 
Posts: 3
Join Date: Jul 2015
Car: 135i n55
Default 07-10-2015, 11:41 PM

Hi guys

I just recently installed the jb4 to my N55. Used unit that came off a friends car before selling vehicle, jb4 worked 100%. Installed on my car and on start up the car had a rough idle and threw Cel engine light, selected map1 and map 5 and the same happened rough idle/surging then dies off, however she idles fine on Map 0. Usn cable also does not connect to laptop-say com failed.
I believe I have the G5 ISO with flex fuel wire of which I did not connect, initially I did connect purple dongle but instructions reckons one no longer needs to plug the purple plug in.
Any ideas around this, maybe I'm missing a step?
Reply With Quote
(#1554)
Old
Bimmer_Boost's Avatar
Bimmer_Boost Bimmer_Boost is offline
Legend
 
Posts: 1,243
Join Date: Oct 2014
Car: 2011 e92 335i
Default 07-11-2015, 02:26 AM

Quote:
Originally Posted by Sumi wp
Hi guys

I just recently installed the jb4 to my N55. Used unit that came off a friends car before selling vehicle, jb4 worked 100%. Installed on my car and on start up the car had a rough idle and threw Cel engine light, selected map1 and map 5 and the same happened rough idle/surging then dies off, however she idles fine on Map 0. Usn cable also does not connect to laptop-say com failed.
I believe I have the G5 ISO with flex fuel wire of which I did not connect, initially I did connect purple dongle but instructions reckons one no longer needs to plug the purple plug in.
Any ideas around this, maybe I'm missing a step?
For the failed com port make sure that the software is looking for the correct port.

Name:  2.jpg
Views: 1382
Size:  151.9 KB


2011 E92 335i Auto
12.0 @ 125MPH JB4
11.7 @ 120MPH E30 MHD / 0-60 3.66
Sold

2014 E84 X1 35i 12.75 @ 107MPH / 0-60 4.55 / 293 AWHP 305 AWTQ When stock
VRSF Chargepipe | BMS Intake | JB4 ISO | N20 TMAP | VRSF 7" Intercooler | ER Turbo Outlet | XHP Stage 2 | BMS Methanol Injection |
Reply With Quote
(#1555)
Old
Sumi wp Sumi wp is offline
New Member
 
Posts: 3
Join Date: Jul 2015
Car: 135i n55
Default 07-11-2015, 03:57 AM

Quote:
Originally Posted by Bimmer_Boost
For the failed com port make sure that the software is looking for the correct port.

Attachment 35013
Thanx, I'm going to give it another go and fit the jb4 later, did some reading and some say the FF wire should be connected and some say no, I'll connect everything and see if there are any changes.
Reply With Quote
(#1556)
Old
Bimmer_Boost's Avatar
Bimmer_Boost Bimmer_Boost is offline
Legend
 
Posts: 1,243
Join Date: Oct 2014
Car: 2011 e92 335i
Default 07-11-2015, 11:37 AM

Quote:
Originally Posted by Sumi wp
Thanx, I'm going to give it another go and fit the jb4 later, did some reading and some say the FF wire should be connected and some say no, I'll connect everything and see if there are any changes.
If you have it, connect it.


2011 E92 335i Auto
12.0 @ 125MPH JB4
11.7 @ 120MPH E30 MHD / 0-60 3.66
Sold

2014 E84 X1 35i 12.75 @ 107MPH / 0-60 4.55 / 293 AWHP 305 AWTQ When stock
VRSF Chargepipe | BMS Intake | JB4 ISO | N20 TMAP | VRSF 7" Intercooler | ER Turbo Outlet | XHP Stage 2 | BMS Methanol Injection |
Reply With Quote
(#1557)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 30,042
Join Date: Jan 2008
Default 07-12-2015, 02:16 PM

On the gauges sweeping I now think it's the result of v5.8 requesting CANbus data at a higher rate. This was required to pull fuel trims, load, and some other back end stuff. I've got a test version of v5.9 that I am hoping fixes it. If anyone has a repeatable sweep issue and is interested in helping out email me!


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#1558)
Old
Sumi wp Sumi wp is offline
New Member
 
Posts: 3
Join Date: Jul 2015
Car: 135i n55
Default 07-12-2015, 03:25 PM

All sorted after hours of labour, faulty plug on the harness, replaced and all is good, thanx Terry for the support
Reply With Quote
(#1559)
Old
Guam135i's Avatar
Guam135i Guam135i is offline
Junior Member
 
Posts: 35
Join Date: Mar 2011
Car: 2008 135i
Default 07-12-2015, 05:33 PM

I am experiencing some hesitation/misfire when I first take my car out of storage. It takes a few miles for it to go away. I have already changed plugs and have a JB4 installed. I feel it is stuck injector or something fuel related not ignition. I am still on the original HPFP. I was thinking of taking the car to the dealer to have it replaced. I have not updated the firmware on my JB4 since I did not run the USB into the passenger compartment. Do you think if I update it it would make a difference? is it safe to use sea foam in the fuel? Thanks


1970 Morris Cooper S
2008 BMW 135i Coupe
2008 BMW 128i Cabriolet


"Aerodynamics is for people who cannot build engines" Enzo Ferrari
Reply With Quote
(#1560)
Old
msabiha2003's Avatar
msabiha2003 msabiha2003 is offline
Junior Member
 
Posts: 51
Join Date: May 2015
Car: 2011 e92 xi
Default 07-12-2015, 07:52 PM

Quote:
Originally Posted by Terry @ BMS
On the gauges sweeping I now think it's the result of v5.8 requesting CANbus data at a higher rate. This was required to pull fuel trims, load, and some other back end stuff. I've got a test version of v5.9 that I am hoping fixes it. If anyone has a repeatable sweep issue and is interested in helping out email me!
i actually do have the same problem with the gauge sweep once in awhile.
i would like to try v5.9.
thanks terry you rock man with your customer service


2011 e92 xdrive, automatic, jb4 g5 iso, vrsf ********, drop in air filter, VRSF 7`FMIC, alpine b3 trans flash
Reply With Quote
(#1561)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 30,042
Join Date: Jan 2008
Default 07-12-2015, 08:23 PM

OK email me. We'll keep working on it until fix as I'm convinced its a software issue now.


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#1562)
Old
f30luxline f30luxline is offline
New Member
 
Posts: 13
Join Date: May 2014
Car: f30 328i
Default 07-16-2015, 06:57 PM

Occasional gauge sweeps here too. I also have my CANbus wires soldered.
Reply With Quote
(#1563)
Old
Weehe Weehe is offline
Senior Member
 
Posts: 666
Join Date: Jun 2014
Car: E90 335i
Default 07-16-2015, 09:15 PM

Quote:
Originally Posted by Terry @ BMS
OK email me. We'll keep working on it until fix as I'm convinced its a software issue now.
Would there be any difference when logging? I ask because I have not had the JB4 rest/gauge sweep unless I am logging.
Reply With Quote
(#1564)
Old
SL135 SL135 is offline
New Member
 
Posts: 21
Join Date: Jul 2015
Car: 135i N55
Default 07-19-2015, 03:23 AM

Hey guys, I got a big problem with my E82 N55 and jb4 ISO. I get only about 6psi in Map 1 or 2. Map 0 also feels very bad. The car hits a half engine light when i hit WOT. Iīve installed an Chargepipe, everything else is stock. I just replaced the boost solenoid yesterday because of bad noises and thougt this was the problem but it wasnīt.
I donīt know if i have a boost leak or if itīs the jb4.
I also noticed loud wastegate rattle since the car drives bad.
I have to go on vacation in 2 weeks.
Maybe you can help me?!
I get these codes:

28A1
29D0
2C57

Last edited by SL135; 07-19-2015 at 03:39 AM..
Reply With Quote
(#1565)
Old
NickDHdfc NickDHdfc is offline
Junior Member
 
Posts: 31
Join Date: Aug 2014
Car: 2011 135i
Default 07-19-2015, 11:10 AM

All are intake/ charge pipe codes. Check your connections to make sure you dont have a leak. It also might be a bad sensor. Im not an expert so wait for others to chime in. Here's the thread to the pdf with all the n55 codes
http://www.1addicts.com/forums/showthread.php?t=591928


2011 e82 n55 135i
Jb4 ISO w/ FF Wires
BMS Intake
ETS Chargepipe
********* **
Berk Race Exhaust
Reply With Quote
(#1566)
Old
ecpoli77 ecpoli77 is offline
New Member
 
Posts: 3
Join Date: Jul 2015
Car: 2011 135
Default 07-19-2015, 11:25 AM

just went ISO as per jon's suggestions. car has a wierd boost issue now. it either pulls hard and holds boost, pulls hard then boost tapers down rapidly after about 4k, builds less than 10 lbs for the whole gear, or a mixture of the above. no guage sweeps to report tho
Reply With Quote
(#1567)
Old
SL135 SL135 is offline
New Member
 
Posts: 21
Join Date: Jul 2015
Car: 135i N55
Default 07-19-2015, 12:49 PM

Just took the jb4 out of the car today. Car feels great. I think i found the problem. I cut the diode for ISO but didnīt switched to ISO settings
Tomorrow i will test it again. Just good that the car is fine
Reply With Quote
(#1568)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 30,042
Join Date: Jan 2008
Default 07-19-2015, 01:07 PM

Quote:
Originally Posted by ecpoli77
just went ISO as per jon's suggestions. car has a wierd boost issue now. it either pulls hard and holds boost, pulls hard then boost tapers down rapidly after about 4k, builds less than 10 lbs for the whole gear, or a mixture of the above. no guage sweeps to report tho
If you need assistance do a JB4 log and email it in to tech support, then. Maybe you didn't enter the right settings. 3rd gear limiter to 0, duty bias to 0, etc.


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#1569)
Old
ecpoli77 ecpoli77 is offline
New Member
 
Posts: 3
Join Date: Jul 2015
Car: 2011 135
Default 07-19-2015, 04:35 PM

Quote:
Originally Posted by Terry @ BMS
If you need assistance do a JB4 log and email it in to tech support, then. Maybe you didn't enter the right settings. 3rd gear limiter to 0, duty bias to 0, etc.
im sure i didnt do somthing right. i will tonight. thanks terry. the face plam wasnt signifying im upset with you guys, just still learning this stuff and its frustrating lol
Reply With Quote
(#1570)
Old
deemarr 335i deemarr 335i is offline
Junior Member
 
Posts: 139
Join Date: Sep 2013
Car: 2011 E90 335i
Default 07-20-2015, 10:25 AM

Not sure if it's related to 5_8, but with my n20 tmap every week or 2 I'll get a random tmap code.....charge pressure too low/high and boost gauge on dash moves around on its own and yes all connections are tight. Terry I'll try 5_9 when it's ready i think it's software related
Reply With Quote
(#1571)
Old
SL135 SL135 is offline
New Member
 
Posts: 21
Join Date: Jul 2015
Car: 135i N55
Default 07-20-2015, 01:19 PM

So just installed the jb4 ISO again with 5_8 Firmware and the settings from here.
Car feels good in Map 1 but still get an code which is not deletable.
28A1 throttle valve angle - intake manifold pressure, correlation: limit value not exceeded

Can anyone help me? What should i do? Without jb4 i havenīt got that code.
Here are my settings.
If I set 6-Cyl timing logging to 0 it will change after a drive automatically to 40.
Also Wastegate FF was set to 70 but switched to 59. Is this normal?
Which setting is now correct for Wastegate default position? 60 or 80?
Attached Images
  

Last edited by SL135; 07-20-2015 at 01:28 PM..
Reply With Quote
(#1572)
Old
Terry @ BMS's Avatar
Terry @ BMS Terry @ BMS is offline
Tuner
 
Posts: 30,042
Join Date: Jan 2008
Default 07-20-2015, 02:17 PM

If you need assistance you can post a JB4 CSV log in the support area.


Burger Motorsports
Home of the Worlds fastest N20s, N54s, N55s, S55s, N63s, and S63s!

It is the sole responsibility of the purchaser and installer of any BMS part to employ the correct installation techniques required to ensure the proper operation of BMS parts, and BMS disclaims any and all liability for any part failure due to improper installation or use. It is the sole responsibility of the customer to verify that the use of their vehicle and items purchased comply with federal, state and local regulations. BMS claims no legal federal, state or local certification concerning pollution controlled motor vehicles or mandated emissions requirements. BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways. Please click here for more information on legal requirements related to use of BMS parts.
Reply With Quote
(#1573)
Old
tboudre's Avatar
tboudre tboudre is offline
Junior Member
 
Posts: 264
Join Date: Jan 2014
Car: 2011 BMW 335xi E90 N55
Default 07-21-2015, 02:51 PM

5.9 software seems to be working well. No gauge sweeps, and that bucking I described earlier doesn't seem to be happening. Thanks.


2011 335i xDrive ///M-Sport LeMans Blue Navigation iDrive 15% Tint N55 E90 - BMS Intake, Le Mans Blue Grilles, Le Mans Blue Rear Diffuser, Alpina B3 TCU Flash, Misc Coding, Matte Black Badge, Gloss Black Exhaust Tips, Blue Calipers*, VRSF Charge Pipe*, Cyba Scoops*, JB4 ISO 5.5, Sport Oil Cooler Valve, FlexFuel (Fuel Rail Pressure) Wires, GoFastBits DV+, Ethanol Content Sensor - No problems up to E70 fuel mix
* Painted 7251 Cobalt Blue Metallic - Matches LeMans Blue
Reply With Quote
(#1574)
Old
GR1P's Avatar
GR1P GR1P is offline
Junior Member
 
Posts: 90
Join Date: Aug 2013
Default 07-21-2015, 04:36 PM

Quote:
Originally Posted by tboudre
5.9 software seems to be working well. No gauge sweeps, and that bucking I described earlier doesn't seem to be happening. Thanks.
Where did you get 5.9?


2013 135is 6mt - FBO - Pure stg2 - 90/10 meth - Fuel-It stg2
Reply With Quote
(#1575)
Old
loesch's Avatar
loesch loesch is offline
Senior Member
 
Posts: 512
Join Date: Apr 2012
Car: 2011 BMW 135i M Sport
Default 07-21-2015, 06:11 PM

Quote:
Originally Posted by GR1P
Where did you get 5.9?
It's now available in the first post. There are no Update Notes for it yet though.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright Đ 2007 - 2019, N54tech.com