N54Tech.com - International Turbo Racing Discussion
(#26)
Old
Gjohnson7771 Gjohnson7771 is offline
Junior Member
 
Posts: 31
Join Date: Aug 2020
Car: 2011 BMW 535i
Default 06-11-2021, 07:04 AM

2 more logs. Both logs were done in Sport +, manual mode, 3rd and 4th gear.
Map 7, running an E30 blend.
Attached Files
File Type: csv P12_M7_R1_210610_225849.csv (16.9 KB, 4 views)
File Type: csv P12_M7_R1_210610_230709.csv (17.0 KB, 5 views)



Checkout my YouTube channel, Like and Subscribe. I am trying to grow the channel so I can bring more F10 content.
Coming soon: MHD BEF, M-Sport Front Conversion, New Wheels, 6wb Cluster, fmic, Strut Bar..........
Reply With Quote
(#27)
Old
Steve @ BMS/Fuel-It!'s Avatar
Steve @ BMS/Fuel-It! Steve @ BMS/Fuel-It! is offline
Tuner
 
Posts: 19,663
Join Date: Oct 2012
Car: 135i
Default 06-11-2021, 10:47 AM

Looks pretty normal. A bit of overboost at tip in and you're about maxing out the turbo but a few more good pulls should help dial things in a bit more. Not a lot more you're going to get out of the stock turbo. Timing looks pretty good, a few small corrections up top but not bad. You could try a couple more gallons of E85 to see how that looks.



Click on our banner to visit our website!
Video of our Stage 2 LPFP upgrade installation.

BMS products labeled for use only in competition racing vehicles may only be used on competition racing vehicles operated exclusively on a closed course in conjunction with a sanctioned racing event, in accordance with all federal and state laws, and may never be operated on public roads/highways.
Reply With Quote
(#28)
Old
Gjohnson7771 Gjohnson7771 is offline
Junior Member
 
Posts: 31
Join Date: Aug 2020
Car: 2011 BMW 535i
Default 06-11-2021, 11:15 AM

Thank you for reviewing. Quick question, as I'm looking at the first log I see where after the over boosting my Boost is running below target for the remainder of the log. Is that something I should be concerned with?

Also, do you feel the Fueling is where it should be? I am chasing a sporadic issue where every few weeks on startup, my fp_h reading plummets to the 2's and 3's and the car idles rough and dies. If I shut the car off for 30 seconds to let the system sleep and then restart, the issue goes away and everything drives perfectly. I get no codes or drivetrain malfunction, but I'm not sure what's happening. I'm currently looking into adding a lpfp sensor, so I can monitor my pressure on the low side.



Checkout my YouTube channel, Like and Subscribe. I am trying to grow the channel so I can bring more F10 content.
Coming soon: MHD BEF, M-Sport Front Conversion, New Wheels, 6wb Cluster, fmic, Strut Bar..........
Reply With Quote
(#29)
Old
Gjohnson7771 Gjohnson7771 is offline
Junior Member
 
Posts: 31
Join Date: Aug 2020
Car: 2011 BMW 535i
Default Today, 01:47 PM

Ok, I need some help regarding this hpfp pressure issue. I hooked up my MHD adapter and was able to pull these shadow codes that weren't showing up on the JB4. From a quick google search, it seems people are saying this could be related to the tune. Has anyone else dealt with these issues? I just replaced the DMTL pump so hopefully that code won't return.
Attached Images
 



Checkout my YouTube channel, Like and Subscribe. I am trying to grow the channel so I can bring more F10 content.
Coming soon: MHD BEF, M-Sport Front Conversion, New Wheels, 6wb Cluster, fmic, Strut Bar..........
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com