N54Tech.com - International Turbo Racing Discussion
(#1)
Old
AWSAWS's Avatar
AWSAWS AWSAWS is offline
Demigod
 
Posts: 1,544
Join Date: Aug 2014
Car: 335i MSport DCT
Default JB4 mobile issue - 01-02-2020, 04:06 AM

Hi Guys,
having a strange issue so thought I'd ask here. Has anyone had this problem and if so, how did you resolve it?

I've got a jb4 and jb4 mobile installed. I can connect to the jb4. When I do, all the gauges show up just fine.

However on loading. It says 'unable to verify User/Meth Settings'.

I've tried uninstalling and re-installing the jb4 mobile app. I've tried logging out and logging in.

In the settings tab, advanced. It can't load in my settings when I click on 'User adjustment' as well. I've tried loading saved configs. If I then try to save these it keeps trying to write to the jb4 and failing.

Error reads "unable to retrieve user data"


UK FBO 335i, GCs, JB4, PI meth, BMS CP, OCC, Braided brake lines. Diff Lockdown. TMAP sensor, custom bucketless stage2

11.79@119mph on stockers, CP meth (UK, Santa Pod)
11.74@129mph on GCs, custom port meth injection.

Last edited by AWSAWS; 01-02-2020 at 04:16 AM..
Reply With Quote
(#2)
Old
AWSAWS's Avatar
AWSAWS AWSAWS is offline
Demigod
 
Posts: 1,544
Join Date: Aug 2014
Car: 335i MSport DCT
Default 01-02-2020, 04:15 AM

Sh*t. I meant to put this in the jb4 mobile section.


UK FBO 335i, GCs, JB4, PI meth, BMS CP, OCC, Braided brake lines. Diff Lockdown. TMAP sensor, custom bucketless stage2

11.79@119mph on stockers, CP meth (UK, Santa Pod)
11.74@129mph on GCs, custom port meth injection.
Reply With Quote
(#3)
Old
AWSAWS's Avatar
AWSAWS AWSAWS is offline
Demigod
 
Posts: 1,544
Join Date: Aug 2014
Car: 335i MSport DCT
Default 01-02-2020, 05:56 PM

ok, have connected to the jb4 with a laptop and usb cable.

Works completely as normal. Am able to read and write user settings and meth settings. Can log runs. Everything works.

When I connect with the jb4 mobile connector, the app cannot read or save the user settings. Tried clearing the cache and storage on the app. Reset the bluetooth settings. Uninstalled and reinstalled the app. It just doesn't seem to be happy with the values it's trying to load and save?


UK FBO 335i, GCs, JB4, PI meth, BMS CP, OCC, Braided brake lines. Diff Lockdown. TMAP sensor, custom bucketless stage2

11.79@119mph on stockers, CP meth (UK, Santa Pod)
11.74@129mph on GCs, custom port meth injection.
Reply With Quote
(#4)
Old
x99percent x99percent is offline
Junior Member
 
Posts: 47
Join Date: May 2015
Car: 2008 135i
Default 01-03-2020, 02:08 PM

Latest JB4 firmware installed?
Reply With Quote
(#5)
Old
Jasonm140i Jasonm140i is offline
New Member
 
Posts: 2
Join Date: Apr 2020
Car: M140i
Default 04-28-2020, 10:52 AM

Hi sorry to hijack this post but I have a issue with my bluetooth connection on my jb4 when connecting to my android app the main issue is there anyway you can reset the bluetooth connection code on this or is there a standard code they come with as I don't have instructions TIA
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




vBulletin Skin developed by: vBStyles.com
Copyright 2007 - 2020, N54tech.com